<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://www.worldsquash.org/xmlrpc.php" />
	<title>Monaco to host 2020 WSF AGM &#8211; World Squash</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="World Squash &raquo; Feed" href="http://www.worldsquash.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="World Squash &raquo; Comments Feed" href="http://www.worldsquash.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.worldsquash.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pt-cv-public-style-css'  href='http://www.worldsquash.org/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.worldsquash.org/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='http://www.worldsquash.org/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='http://www.worldsquash.org/wp-content/plugins/custom-twitter-feeds-pro/css/ctf-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='rt-tpg-css'  href='http://www.worldsquash.org/wp-content/plugins/the-post-grid/assets/css/thepostgrid.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css'  href='http://www.worldsquash.org/wp-content/plugins/uk-cookie-consent/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='rss-retriever-css'  href='http://www.worldsquash.org/wp-content/plugins/wp-rss-retriever/inc/css/rss-retriever.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.worldsquash.org/wp-content/plugins/tm-timeline/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tm-timeline-css-css'  href='http://www.worldsquash.org/wp-content/plugins/tm-timeline/css/tm-timeline.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='http://www.worldsquash.org/wp-content/plugins/easy-table/themes/default/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='http://www.worldsquash.org/wp-content/themes/jannah/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='http://www.worldsquash.org/wp-content/themes/jannah/assets/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<style id='tie-css-ilightbox-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.worldsquash.org/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='infinite-timeline-css'  href='http://www.worldsquash.org/wp-content/plugins/infinite-timeline/css/infinite-timeline.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpfaqstyle-css'  href='http://www.worldsquash.org/wp-content/plugins/wp-faq/views/future/style.css' type='text/css' media='screen' />
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"http:\/\/www.worldsquash.org\/wp-admin\/admin-ajax.php","mobile_menu_active":"true","mobile_menu_top":"","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","is_sticky_video":"1","reading_indicator":"true","lazyload":"","select_share":"","select_share_twitter":"true","select_share_facebook":"","select_share_linkedin":"","select_share_email":"true","facebook_app_id":"","twitter_username":"worldsquash","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"1","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.worldsquash.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.worldsquash.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.worldsquash.org/wp-content/plugins/infinite-timeline/js/lazysizes.js'></script>
<script type='text/javascript' src='http://www.worldsquash.org/wp-content/plugins/infinite-timeline/js/infinite-scroll.pkgd.js'></script>
<script type='text/javascript' src='http://www.worldsquash.org/wp-content/plugins/infinite-timeline/js/infinite-timeline.js'></script>
<script type='text/javascript' src='http://www.worldsquash.org/wp-content/plugins/easy-table/js/easy-table-script.js'></script>
<script type='text/javascript' src='http://www.worldsquash.org/wp-content/plugins/wp-faq/js/wp-faq.js'></script>
<link rel='https://api.w.org/' href='http://www.worldsquash.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.worldsquash.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.worldsquash.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='RIP Azam Khan' href='http://www.worldsquash.org/rip-azam-khan/' />
<link rel='next' title='#StaySafeWithSquash' href='http://www.worldsquash.org/staysafewithsquash/' />
<meta name="generator" content="WordPress 5.1.4" />
<link rel="canonical" href="http://www.worldsquash.org/monaco-to-host-2020-wsf-agm/" />
<link rel='shortlink' href='https://wp.me/p2jwnl-9Bl' />
<link rel="alternate" type="application/json+oembed" href="http://www.worldsquash.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.worldsquash.org%2Fmonaco-to-host-2020-wsf-agm%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.worldsquash.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.worldsquash.org%2Fmonaco-to-host-2020-wsf-agm%2F&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="http://www.worldsquash.org/wp-content/plugins/j-shortcodes/css/jay.css" />
<script type="text/javascript" src="http://www.worldsquash.org/wp-content/plugins/j-shortcodes/js/jay.js"></script><link rel="stylesheet" type="text/css" href="http://www.worldsquash.org/wp-content/plugins/j-shortcodes/galleryview/css/jquery.galleryview-3.0.css" />
<script type="text/javascript" src="http://www.worldsquash.org/wp-content/plugins/j-shortcodes/galleryview/js/jquery.easing.1.3.js"></script>
<script type="text/javascript" src="http://www.worldsquash.org/wp-content/plugins/j-shortcodes/galleryview/js/jquery.timers-1.2.js"></script>
<script type="text/javascript" src="http://www.worldsquash.org/wp-content/plugins/j-shortcodes/galleryview/js/jquery.galleryview-3.0.min.js"></script><link rel="stylesheet" type="text/css" href="http://www.worldsquash.org/wp-content/plugins/j-shortcodes/css/jquery/smoothness/jquery-ui-1.8.9.custom.css" /><style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					top: 0;
					width: 100%;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><script type="text/javascript">
	var wpfaqAjax = "http://www.worldsquash.org/wp-content/plugins/wp-faq/wp-faq-ajax.php?";
	var faqs_ajaxurl = "http://www.worldsquash.org/wp-admin/admin-ajax.php?";
var wpfaqUrl = "http://www.worldsquash.org/wp-content/plugins/wp-faq";

var faqs_config = {};
faqs_config.scroll_offset = '10';
</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>

<meta name="generator" content="Jannah 3.2.0" />
<meta name="theme-color" content="#1b98e0" /><meta name="viewport" content="width=device-width, initial-scale=1.0" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Monaco to host 2020 WSF AGM" />
<meta property="og:url" content="http://www.worldsquash.org/monaco-to-host-2020-wsf-agm/" />
<meta property="og:description" content="The 2020 World Squash Federation Annual General Meeting will be held in Monaco for the first time following a decision made at the recent WSF Board meeting in London &#8230;" />
<meta property="article:published_time" content="2020-03-30T08:57:23+00:00" />
<meta property="article:modified_time" content="2020-03-30T09:22:21+00:00" />
<meta property="og:site_name" content="World Squash" />
<meta property="og:image" content="http://www.worldsquash.org/wp-content/uploads/2020/03/GS022347.jpg" />
<meta property="og:image:width" content="221" />
<meta property="og:image:height" content="263" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Monaco to host 2020 WSF AGM" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->

					<script>
						WebFontConfig ={
							google:{
								families: ['Poppins:regular,500,600,700:latin']
							}
						};
						(function(){
							var wf   = document.createElement('script');
							wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
							wf.type  = 'text/javascript';
							wf.async = 'true';
							var s = document.getElementsByTagName('script')[0];
							s.parentNode.insertBefore(wf, s);
						})();
					</script>
				<link rel="icon" href="http://www.worldsquash.org/wp-content/uploads/2018/06/GS008943.jpg" sizes="32x32" />
<link rel="icon" href="http://www.worldsquash.org/wp-content/uploads/2018/06/GS008943.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.worldsquash.org/wp-content/uploads/2018/06/GS008943.jpg" />
<meta name="msapplication-TileImage" content="http://www.worldsquash.org/wp-content/uploads/2018/06/GS008943.jpg" />
</head>

<body id="tie-body" class="post-template-default single single-post postid-36911 single-format-standard wrapper-has-shadow block-head-4 block-head-5 magazine2 is-desktop is-header-layout-2 sidebar-right has-sidebar post-layout-2 narrow-title-narrow-media is-standard-format has-mobile-share">


<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-2 main-nav-dark main-nav-below main-nav-boxed top-nav-active top-nav-light top-nav-boxed top-nav-above has-shadow mobile-header-default">
	
<nav id="top-nav" data-skin="search-in-top-nav live-search-light" class="has-date-components top-nav header-nav live-search-parent" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date">
						<span class="fa fa-clock-o" aria-hidden="true"></span>
						<strong class="inner-text">Monday, March 30 2020</strong>
					</div>
					
			<div class="tie-alignleft">
							</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<ul class="components">		<li class="search-compact-icon menu-item custom-menu-link">
			<a href="#" data-type="modal-trigger" class="tie-search-trigger">
				<span class="fa fa-search" aria-hidden="true"></span>
				<span class="screen-reader-text">Search for</span>
			</a>
			<span class="cd-modal-bg"></span>
		</li>
			<li class="side-aside-nav-icon menu-item custom-menu-link">
		<a href="#">
			<span class="fa fa-navicon" aria-hidden="true"></span>
			<span class="screen-reader-text">Sidebar</span>
		</a>
	</li>
	 <li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="http://instagram.com/wsfworldsquash"><span class="fa fa-instagram"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="http://twitter.com/worldsquash"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="http://facebook.com/worldsquash"><span class="fa fa-facebook"></span></a></li> </ul><!-- Components -->			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container">
				
		<a href="#" id="mobile-menu-icon">
			<span class="nav-icon"></span>

				<span class="menu-text">Menu</span>		</a>
		
		<div id="logo" class="image-logo" >

			
			<a title="World Squash" href="http://www.worldsquash.org/">
				
					<img src="http://www.worldsquash.org/wp-content/uploads/2018/06/GS008943.jpg" alt="World Squash" class="logo_normal" width="150" height="85" style="max-height:85px; width: auto;">
					<img src="http://www.worldsquash.org/wp-content/uploads/2018/06/GS008943.jpg" alt="World Squash" class="logo_2x" width="150" height="85" style="max-height:85px; width: auto;">
							</a>

			
		</div><!-- #logo /-->

					</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav"  class="main-nav header-nav"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main-menu" class="menu" role="menubar"><li id="menu-item-33629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-33629"><a href="http://www.worldsquash.org/">HOME</a></li>
<li id="menu-item-31652" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-31652 tie-current-menu mega-menu mega-recent-featured " data-id="69"  aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://www.worldsquash.org/category/all-news/">NEWS</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li id="menu-item-35541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35541"><a href="http://www.worldsquash.org/news-grid/">News Grid &#8211; Selectable</a></li>
	<li id="menu-item-31653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31653"><a href="http://www.worldsquash.org/news/">News Grid</a></li>
	<li id="menu-item-31654" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31654"><a href="http://www.worldsquash.org/category/all-news/">News List</a></li>
	<li id="menu-item-31655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31655"><a href="http://www.worldsquash.org/category/top-stories/">Top Stories</a></li>
	<li id="menu-item-34322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34322"><a href="http://www.worldsquash.org/category/yog2018/">Youth Olympics 2018</a></li>
	<li id="menu-item-31656" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31656"><a href="http://www.worldsquash.org/category/wsf-news/">World Squash News</a></li>
	<li id="menu-item-31657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31657"><a href="http://www.worldsquash.org/category/olympics/">Olympics News</a></li>
	<li id="menu-item-31658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31658"><a href="http://www.worldsquash.org/sitemap/news/">News Timeline</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-ajax-content">
</div><!-- .mega-ajax-content -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-31985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31985" aria-haspopup="true" aria-expanded="false" tabindex="0"><a>INFO</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-31661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31661"><a href="http://www.worldsquash.org/wsf-information/about-wsf/">About World Squash</a></li>
	<li id="menu-item-31664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31664"><a href="http://www.worldsquash.org/wsf-information/contact/">Contact</a></li>
	<li id="menu-item-31670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31670"><a href="http://www.worldsquash.org/wsf-information/executive-staff/">Executive Staff</a></li>
	<li id="menu-item-31989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31989" aria-haspopup="true" aria-expanded="false" tabindex="0"><a>Commissions</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-31988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31988"><a href="http://www.worldsquash.org/wsf-commissions/">World Squash Commissions</a></li>
		<li id="menu-item-31663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31663"><a href="http://www.worldsquash.org/wsf-information/committees/commission-roles-structure/">Commission Roles &#038; Structure</a></li>
	</ul>
</li>
	<li id="menu-item-31665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31665"><a href="http://www.worldsquash.org/wsf-information/wsf-handbook/">Directory</a></li>
	<li id="menu-item-31992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31992" aria-haspopup="true" aria-expanded="false" tabindex="0"><a>Members Information</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-31677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31677"><a href="http://www.worldsquash.org/wsf-information/articles-of-association/">Articles of Association</a></li>
		<li id="menu-item-31678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31678"><a href="http://www.worldsquash.org/wsf-information/members-area/wsf-code-of-conduct/">Code of Conduct</a></li>
		<li id="menu-item-31679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31679"><a href="http://www.worldsquash.org/wsf-information/members-area/wsf-code-of-ethics/">Code of Ethics +</a></li>
		<li id="menu-item-31680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31680"><a href="http://www.worldsquash.org/ethics-compliance-hotline/">Ethics &#038; Compliance Hotline</a></li>
		<li id="menu-item-31681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31681"><a href="http://www.worldsquash.org/wsf-information/members-area/independent-review/">Independent Review 2016</a></li>
		<li id="menu-item-31993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31993" aria-haspopup="true" aria-expanded="false" tabindex="0"><a>Meetings</a>
		<ul class="sub-menu menu-sub-content">
			<li id="menu-item-35558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35558"><a href="http://www.worldsquash.org/agm-conference-2019/">AGM &#038; Conference 2019</a></li>
			<li id="menu-item-33687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33687"><a href="http://www.worldsquash.org/agm-conference-2018/">AGM &#038; Conference 2018</a></li>
		</ul>
</li>
		<li id="menu-item-31687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31687"><a href="http://www.worldsquash.org/wsf-information/members-area/wsf-policies/">Policies &#038; Plans</a></li>
	</ul>
</li>
	<li id="menu-item-31671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31671"><a href="http://www.worldsquash.org/wsf-information/friends-of-world-squash-2020/">Friends of World Squash</a></li>
	<li id="menu-item-31672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31672"><a href="http://www.worldsquash.org/wsf-information/wsf-structure/">World Squash Structure</a></li>
	<li id="menu-item-31689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31689"><a href="http://www.worldsquash.org/wsf-information/officers/">Officers</a></li>
	<li id="menu-item-31690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31690"><a href="http://www.worldsquash.org/wsf-information/regions/">Regional Federations</a></li>
	<li id="menu-item-31688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31688"><a href="http://www.worldsquash.org/wsf-information/member-nations-2-2/">National Federations &#038; Others</a></li>
	<li id="menu-item-31991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31991" aria-haspopup="true" aria-expanded="false" tabindex="0"><a>A Sport With History</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-31668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31668"><a href="http://www.worldsquash.org/wsf-information/squash-history/the-history-of-squash-in-10%c2%bd-chapters/">The History of Squash in 10½ Chapters</a></li>
		<li id="menu-item-31669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31669"><a href="http://www.worldsquash.org/wsf-timeline/">History of Squash Timeline</a></li>
	</ul>
</li>
	<li id="menu-item-31673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31673"><a href="http://www.worldsquash.org/wsf-information/instant-up/">World Squash Update</a></li>
	<li id="menu-item-31674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31674"><a href="http://www.worldsquash.org/wsf-information/job-centre/">Job Centre</a></li>
	<li id="menu-item-31675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31675"><a href="http://www.worldsquash.org/wsf-information/links/">Links</a></li>
	<li id="menu-item-31666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31666"><a href="http://www.worldsquash.org/wsf-information/disclaimer/">Disclaimer</a></li>
	<li id="menu-item-31691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31691"><a href="http://www.worldsquash.org/wsf-information/wsf-logo/">World Squash Logos</a></li>
</ul>
</li>
<li id="menu-item-31984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31984" aria-haspopup="true" aria-expanded="false" tabindex="0"><a>ATHLETES</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-31983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31983"><a href="http://www.worldsquash.org/athletes-information/">Athletes Information</a></li>
	<li id="menu-item-31994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31994" aria-haspopup="true" aria-expanded="false" tabindex="0"><a>World Squash Anti-Doping</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-31694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31694"><a href="http://www.worldsquash.org/athletes/anti-doping/anti-doping/">Anti-Doping Information</a></li>
		<li id="menu-item-31703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31703" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://www.worldsquash.org/wsf-anti-doping-jurisdiction/">World Squash Jurisdiction</a>
		<ul class="sub-menu menu-sub-content">
			<li id="menu-item-31695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31695"><a href="http://www.worldsquash.org/wp-content/uploads/2015/02/150224_International-Athlete-Definition.pdf">Int. Athlete Definition</a></li>
		</ul>
</li>
		<li id="menu-item-31704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31704"><a href="http://www.worldsquash.org/athletes/anti-doping/anti-doping/supplements-the-risks/">Supplements &#038; The Risks</a></li>
		<li id="menu-item-31700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31700" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://www.worldsquash.org/athletes/anti-doping/anti-doping/tue-applications/">TUEs</a>
		<ul class="sub-menu menu-sub-content">
			<li id="menu-item-31701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31701"><a href="http://www.worldsquash.org/athletes/anti-doping/anti-doping/tue-faqs/">TUE FAQs</a></li>
			<li id="menu-item-31702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31702"><a href="http://www.worldsquash.org/tue-recognition/">TUE Recognition</a></li>
		</ul>
</li>
		<li id="menu-item-31696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31696"><a href="http://www.worldsquash.org/playclean/">Play Clean Tip Centre</a></li>
		<li id="menu-item-34234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34234"><a href="http://www.worldsquash.org/adel-the-anti-doping-e-learning-platform/">ADeL – The Anti-Doping e-Learning Platform</a></li>
		<li id="menu-item-34263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34263"><a href="http://www.worldsquash.org/other-education-resources/">Other Education Resources</a></li>
		<li id="menu-item-31698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31698"><a href="http://www.worldsquash.org/athletes/anti-doping/anti-doping/adams-quick-guide/">ADAMS Quick Guide</a></li>
		<li id="menu-item-31699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31699"><a href="http://www.worldsquash.org/adams-sms-guide/">ADAMS SMS Guide</a></li>
		<li id="menu-item-31705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31705"><a href="http://www.worldsquash.org/athletes/anti-doping/anti-doping/registered-testing-pool/">Testing Pools &#038; Statistics</a></li>
		<li id="menu-item-31706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31706"><a href="http://www.worldsquash.org/athletes/anti-doping/anti-doping/suspensions/">Suspensions</a></li>
		<li id="menu-item-31697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31697"><a href="http://www.worldsquash.org/speak-up/">Speak Up!</a></li>
	</ul>
</li>
	<li id="menu-item-31708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31708"><a href="http://www.worldsquash.org/athletes/champions-gallery/">Champions Gallery</a></li>
	<li id="menu-item-35620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35620"><a href="http://www.worldsquash.org/hall-of-fame/">Hall of Fame</a></li>
	<li id="menu-item-31710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31710"><a href="http://www.worldsquash.org/athletes/ioc-athletes-career-programme/">IOC Athletes Career Prog.</a></li>
	<li id="menu-item-33337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33337"><a href="http://www.worldsquash.org/safeguarding-athletes/">Safeguarding Athletes</a></li>
	<li id="menu-item-31711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31711"><a href="http://www.worldsquash.org/athletes/wsf-junior-ranking/">WSF Junior Ranking</a></li>
	<li id="menu-item-31712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31712"><a href="http://www.worldsquash.org/athletes/psa-rankings/">PSA World Rankings</a></li>
</ul>
</li>
<li id="menu-item-31976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31976" aria-haspopup="true" aria-expanded="false" tabindex="0"><a>COURTS/EQUIP</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-31995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31995" aria-haspopup="true" aria-expanded="false" tabindex="0"><a>Accreditation</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-31716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31716"><a href="http://www.worldsquash.org/accreditation-scheme-2/">Information</a></li>
	</ul>
</li>
	<li id="menu-item-31996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31996" aria-haspopup="true" aria-expanded="false" tabindex="0"><a>Balls &#038; Rackets</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-31718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31718"><a href="http://www.worldsquash.org/rackets-balls/racket-ball-specifications/">Ball Specifications</a></li>
		<li id="menu-item-31719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31719"><a href="http://www.worldsquash.org/rackets-balls/partners/">Dunlop – WSF Ball Partner</a></li>
		<li id="menu-item-35678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35678"><a href="http://www.worldsquash.org/approved-balls/">Approved Balls</a></li>
		<li id="menu-item-36615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36615"><a href="http://www.worldsquash.org/approved-squash-57-balls/">Approved Squash 57 Balls</a></li>
		<li id="menu-item-36387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36387"><a href="http://www.worldsquash.org/approved-ball-application/">Approved Ball Application</a></li>
		<li id="menu-item-31721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31721"><a href="http://www.worldsquash.org/rackets-balls/racket-specs/">Racket Specifications</a></li>
	</ul>
</li>
	<li id="menu-item-31997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31997" aria-haspopup="true" aria-expanded="false" tabindex="0"><a>Courts</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-31723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31723"><a href="http://www.worldsquash.org/scheme/">Scheme</a></li>
		<li id="menu-item-31724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31724"><a href="http://www.worldsquash.org/accredited-companies/">Accredited Companies</a></li>
		<li id="menu-item-31725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31725"><a href="http://www.worldsquash.org/accreditation/accredited-products/">Accredited Products</a></li>
		<li id="menu-item-31726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31726"><a href="http://www.worldsquash.org/accreditation/complete-court-accreditation-cca/cca-registered-courts/">Registered Courts</a></li>
		<li id="menu-item-31727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31727"><a href="http://www.worldsquash.org/accreditation/complete-court-accreditation-cca/court-registration-form/">Court Registration Form</a></li>
	</ul>
</li>
	<li id="menu-item-31728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31728"><a href="http://www.worldsquash.org/court-construction/">Court Specifications</a></li>
	<li id="menu-item-31998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31998" aria-haspopup="true" aria-expanded="false" tabindex="0"><a>Eyewear</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-31730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31730"><a href="http://www.worldsquash.org/eyewear/informationregulation/">Information/Regulation</a></li>
		<li id="menu-item-35840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35840"><a href="http://www.worldsquash.org/certified-eyewear/">Certified Eyewear</a></li>
		<li id="menu-item-36393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36393"><a href="http://www.worldsquash.org/certified-eyewear-application/">Certified Eyewear Application</a></li>
		<li id="menu-item-31732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31732"><a href="http://www.worldsquash.org/eyewear/eyewear-poster/">Eyewear Poster</a></li>
	</ul>
</li>
	<li id="menu-item-34365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34365"><a href="http://www.worldsquash.org/teuton-official-shoe/">Teuton – Official Shoe</a></li>
</ul>
</li>
<li id="menu-item-31978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31978" aria-haspopup="true" aria-expanded="false" tabindex="0"><a>COACH/DEV</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-33241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33241" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://www.worldsquash.org/coaching/">Coaching</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-31999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31999" aria-haspopup="true" aria-expanded="false" tabindex="0"><a>World Squash Coaching</a>
		<ul class="sub-menu menu-sub-content">
			<li id="menu-item-31736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31736"><a href="http://www.worldsquash.org/coaching-development/coach-education-programme/information/">Information</a></li>
			<li id="menu-item-31737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31737"><a href="http://www.worldsquash.org/coaching-development/resources/contacts/">Contacts</a></li>
			<li id="menu-item-31738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31738"><a href="http://www.worldsquash.org/coaching-development/coach-education-programme/coach-registration/">Coach Registration</a></li>
			<li id="menu-item-36640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36640"><a href="https://clublocker.com/districts/12159/members">Coaches &#038; Tutors Directory</a></li>
			<li id="menu-item-31740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31740"><a href="http://www.worldsquash.org/coaching-development/coach-education-programme/course-managers/">Course Managers</a></li>
			<li id="menu-item-31752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31752"><a href="http://www.worldsquash.org/coaching-development/coaches-area/">World Squash Coach Resources</a></li>
			<li id="menu-item-35667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35667"><a href="http://www.worldsquash.org/safeguarding-athletes/">Safeguarding Athletes</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-33245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33245" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://www.worldsquash.org/conferences/">Conferences</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-35970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35970"><a href="http://www.worldsquash.org/2019-egypt/">2019 Egypt</a></li>
		<li id="menu-item-34866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34866"><a href="http://www.worldsquash.org/2018-australia/">2018 Australia</a></li>
		<li id="menu-item-32457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32457"><a href="http://www.worldsquash.org/coaching-development/2017-coaching-conference/">2017 Colombia</a></li>
		<li id="menu-item-33246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33246"><a href="http://www.worldsquash.org/coaching-development/2016-dc-malaysia/">2016 Malaysia</a></li>
		<li id="menu-item-33247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33247"><a href="http://www.worldsquash.org/coaching-development/2014-dc-poland/">2014 Poland</a></li>
		<li id="menu-item-31745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31745"><a href="http://www.worldsquash.org/coaching-development/2009-coaching-hong-kong/">2009 Hong Kong</a></li>
		<li id="menu-item-33249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33249"><a href="http://www.worldsquash.org/coaching-development/2006-dc-sweden-2/">2006 Sweden</a></li>
		<li id="menu-item-33248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33248"><a href="http://www.worldsquash.org/coaching-development/2003-dc-egypt-2/">2003 Egypt</a></li>
		<li id="menu-item-31742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31742"><a href="http://www.worldsquash.org/coaching-development/2001-coaching-australia-2/">2001 Australia</a></li>
	</ul>
</li>
	<li id="menu-item-33242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33242" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://www.worldsquash.org/development/">Development</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-31734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31734"><a href="http://www.worldsquash.org/ambassadors-programme/">Ambassador Programme</a></li>
		<li id="menu-item-31750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31750"><a href="http://www.worldsquash.org/coaching-development/resources-2/">National Resources</a></li>
		<li id="menu-item-31751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31751"><a href="http://www.worldsquash.org/coaching-development/urban-programmes/">Urban Programmes</a></li>
		<li id="menu-item-32000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32000" aria-haspopup="true" aria-expanded="false" tabindex="0"><a>Conferences</a>
		<ul class="sub-menu menu-sub-content">
			<li id="menu-item-31748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31748"><a href="http://www.worldsquash.org/coaching-development/2016-dc-malaysia/">2016 Malaysia</a></li>
			<li id="menu-item-31747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31747"><a href="http://www.worldsquash.org/coaching-development/2014-dc-poland/">2014 Poland</a></li>
			<li id="menu-item-31746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31746"><a href="http://www.worldsquash.org/coaching-development/2012-development-sweden/">2012 Sweden</a></li>
			<li id="menu-item-31744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31744"><a href="http://www.worldsquash.org/coaching-development/2006-dc-sweden-2/">2006 Sweden</a></li>
			<li id="menu-item-31743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31743"><a href="http://www.worldsquash.org/coaching-development/2003-dc-egypt-2/">2003 Egypt</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-35315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35315"><a href="http://www.worldsquash.org/wsf-calendar/">CALENDAR</a></li>
<li id="menu-item-31754" class="menu-item menu-item-type- menu-item-object- menu-item-has-children menu-item-31754" aria-haspopup="true" aria-expanded="false" tabindex="0"><a>EVENTS</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-32010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32010" aria-haspopup="true" aria-expanded="false" tabindex="0"><a>World Championships</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-31755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31755"><a href="http://www.worldsquash.org/calendar/world-championships/">Events</a></li>
		<li id="menu-item-31757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31757"><a href="http://www.worldsquash.org/calendar/championship-records/">Records</a></li>
	</ul>
</li>
	<li id="menu-item-36871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36871" aria-haspopup="true" aria-expanded="false" tabindex="0"><a>WSF &#038; PSA Satellite Tour</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-36867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36867"><a href="http://www.worldsquash.org/wsf-psa-satellite-tour-calendar/">Calendar</a></li>
		<li id="menu-item-36873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36873"><a href="http://www.worldsquash.org/junior-circuit-information/">WSF National Junior Championships – Information</a></li>
		<li id="menu-item-31767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31767"><a href="http://www.worldsquash.org/wsfpsastguidelines/">Guidelines and Promoter Information</a></li>
		<li id="menu-item-32284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32284"><a href="http://www.worldsquash.org/wsf-psa-satellite-tour/">Registration</a></li>
	</ul>
</li>
	<li id="menu-item-33767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33767"><a href="http://www.worldsquash.org/calendar/wsf-certified-software/">WSF Certified Software</a></li>
	<li id="menu-item-34851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34851"><a href="http://wsfmasters.com">WSF Masters Tour</a></li>
	<li id="menu-item-31762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31762"><a href="http://www.worldsquash.org/calendar/major-games/">Major Games</a></li>
	<li id="menu-item-32016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32016" aria-haspopup="true" aria-expanded="false" tabindex="0"><a>Doubles</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-31759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31759"><a href="http://www.worldsquash.org/calendar/doubles-2/">Doubles Information</a></li>
		<li id="menu-item-31760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31760"><a href="http://wsfworlddoubles.com">Current WSF World Doubles</a></li>
	</ul>
</li>
	<li id="menu-item-32017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32017" aria-haspopup="true" aria-expanded="false" tabindex="0"><a>Olympic Games</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-34877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34877"><a href="http://squash.org">Bid Supporters</a></li>
		<li id="menu-item-31765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31765"><a href="http://www.worldsquash.org/calendar/back-the-bid-2020/olympic-bid-videos/">Olympic Bid Videos</a></li>
		<li id="menu-item-31766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31766"><a href="http://www.worldsquash.org/reasons/">Squash, reasons why …</a></li>
	</ul>
</li>
	<li id="menu-item-31771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31771"><a href="http://www.worldsquash.org/calendar/roll-of-honour/">Roll Of Honour</a></li>
	<li id="menu-item-31773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31773"><a href="http://www.squashinfo.com">Results &#038; Info (External Link)</a></li>
</ul>
</li>
<li id="menu-item-31977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31977" aria-haspopup="true" aria-expanded="false" tabindex="0"><a>REFS</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-33194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33194"><a href="http://www.worldsquash.org/world-squash-officiating-2/">World Squash Officiating</a></li>
	<li id="menu-item-31776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31776"><a href="http://www.worldsquash.org/psa-referee-system/">PSA Referee System</a></li>
	<li id="menu-item-31777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31777"><a href="http://www.worldsquash.org/world-internation-referees/">Referees &#038; Assessors</a></li>
	<li id="menu-item-31778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31778"><a href="http://www.worldsquash.org/referees-info/wsf-ref-prog-history/">Referee Prog. History</a></li>
	<li id="menu-item-31779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31779"><a href="http://www.worldsquash.org/appointment-process/">Become a Referee</a></li>
	<li id="menu-item-32004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32004" aria-haspopup="true" aria-expanded="false" tabindex="0"><a>Referee Information</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-31781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31781"><a href="http://www.worldsquash.org/referees-info/wsf-referee-assignment-policy/">WSF Referee Assignment Policy</a></li>
		<li id="menu-item-31782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31782"><a href="http://www.worldsquash.org/referees-info/code-of-conduct-for-referees-assessors/">Code of Conduct for Referees &#038; Assessors</a></li>
		<li id="menu-item-31783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31783"><a href="http://www.worldsquash.org/referees-info/tournament-referee-role/">Responsibilities of Tournament Officials</a></li>
		<li id="menu-item-31784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31784"><a href="http://www.worldsquash.org/referees-info/50-things-to-say-at-a-referees-meeting/">50 things to say at a Referee’s Meeting</a></li>
		<li id="menu-item-31785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31785"><a href="http://www.worldsquash.org/referees-info/championshiptournament-referee-training-seminar/">Championship/Tournament Referee Training Seminar</a></li>
		<li id="menu-item-32005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32005" aria-haspopup="true" aria-expanded="false" tabindex="0"><a>Conduct on Court</a>
		<ul class="sub-menu menu-sub-content">
			<li id="menu-item-31786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31786"><a href="http://www.worldsquash.org/referees-info/conduct-on-court/">Guidelines</a></li>
			<li id="menu-item-31787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31787"><a href="http://www.worldsquash.org/code-of-conduct-report-form/">Code of Conduct Report Form</a></li>
		</ul>
</li>
		<li id="menu-item-31788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31788"><a href="http://www.worldsquash.org/referees-info/wsf-score-sheet/">WSF Score Sheet</a></li>
	</ul>
</li>
	<li id="menu-item-31790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31790"><a href="http://www.worldsquash.org/cbta-programmes/">CBTA Programmes</a></li>
	<li id="menu-item-31791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31791"><a href="http://www.worldsquash.org/referees-info/wsf-referee-cards/">WSF Referee Cards</a></li>
</ul>
</li>
<li id="menu-item-31975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31975" aria-haspopup="true" aria-expanded="false" tabindex="0"><a>RULES/REGS</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-36049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36049"><a href="http://www.worldsquash.org/getting-started-poster-2/">Squash – Getting Started</a></li>
	<li id="menu-item-31793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31793"><a href="http://www.worldsquash.org/rules-of-squash-2/">Rules of Squash</a></li>
	<li id="menu-item-32003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32003" aria-haspopup="true" aria-expanded="false" tabindex="0"><a>Rules Questions</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-31794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31794"><a href="http://www.worldsquash.org/rules-questions/">Rules Questions FAQ</a></li>
		<li id="menu-item-31795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31795"><a href="http://www.worldsquash.org/player-hit-by-ball/">Player Hit By Ball</a></li>
	</ul>
</li>
	<li id="menu-item-31796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31796"><a href="http://www.worldsquash.org/world-championship-regulations-2/">World Champ. Regs.</a></li>
</ul>
</li>
<li id="menu-item-31979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31979" aria-haspopup="true" aria-expanded="false" tabindex="0"><a>SQUASH 57</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-31798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31798"><a href="http://www.worldsquash.org/squash-57/announcement/">Announcement</a></li>
	<li id="menu-item-31799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31799"><a href="http://www.worldsquash.org/squash-57/why-squash-57/">Why Squash 57?</a></li>
	<li id="menu-item-31800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31800"><a href="http://www.worldsquash.org/squash-57/squash-57-rules/">Squash 57 Rules (Dec 19)</a></li>
	<li id="menu-item-35872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35872"><a href="http://www.worldsquash.org/57-rules-poster/">Squash 57 Rules Poster</a></li>
	<li id="menu-item-35911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35911"><a href="http://www.worldsquash.org/introductory-video/">Squash 57 Promotional Material</a></li>
	<li id="menu-item-36632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36632"><a href="http://www.worldsquash.org/squash-57-knowledge-library/">Squash 57 Knowledge Library</a></li>
	<li id="menu-item-31801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31801"><a href="http://www.worldsquash.org/57logos/">Squash 57 Logos</a></li>
</ul>
</li>
<li id="menu-item-31802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31802"><a href="http://www.worldsquash.org/spins/">SPIN</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>


			<div id="content" class="site-content container">
				<div class="tie-row main-content-row">
		

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="http://www.worldsquash.org/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="http://www.worldsquash.org/category/all-news/">All News</a><em class="delimiter">/</em><span class="current">Monaco to host 2020 WSF AGM</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"http:\/\/www.worldsquash.org\/"}},{"@type":"ListItem","position":2,"item":{"name":"All News","@id":"http:\/\/www.worldsquash.org\/category\/all-news\/"}}]}</script>
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-69" href="http://www.worldsquash.org/category/all-news/">All News</a><a class="post-cat tie-cat-166" href="http://www.worldsquash.org/category/wsf-news/">WSF News</a></span>
		<h1 class="post-title entry-title">Monaco to host 2020 WSF AGM</h1>

		<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 30, 2020</span></span><div class="clearfix"></div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->


		<div class="entry-content entry clearfix">

			
			<div></div>
<p>The 2020 <b>World Squash Federation</b> Annual General Meeting will be held in <b>Monaco</b> for the first time following a decision made at the recent WSF Board meeting in London.</p>
<p><i><img class="CToWUd alignnone" src="https://ci5.googleusercontent.com/proxy/Y4R6bkScm74RnqWZvE1RCkOp_6ImkSGz3MR9BYixFKl_zExp-egVdWiK4NaQ8FESryWbq861ZmC4NOcV0bXGCJ8=s0-d-e1-ft#http://www.squashinfo.com/img/logos/Monaco.jpg" alt="" width="172" height="222" align="right" />&#8220;I am delighted that the Board selected Monaco&#8217;s proposal to host our AGM this year,&#8221;</i> said WSF President <b>Jacques Fontaine</b>. <i>&#8220;Monaco is one of the most historic members of our Federation and I&#8217;m confident it will be remarkably organised as Monaco has had a long experience with hosting major corporate events for International Sporting organisations.</i></p>
<p><i>&#8220;I also would like to thank our two National Federations which submitted a tender and the Board and I look forward to meeting our members in Monaco in December.&#8221;</i></p>
<p><b>Bruno Fissore</b>, President of the <b>Fédération Monégasque de Squash Rackets</b>, added: <i>&#8220;We are thrilled to be invited to host the 2020 WSF AGM. Monte Carlo is an international hub for numerous sporting events and a city world-renowned for hosting major corporate events.</i></p>
<p><i>&#8220;We will immediately start working on the organisation to ensure a memorable experience to all our colleagues who will attend this AGM.&#8221;</i></p>
<p>Monaco hosts one of the most popular and longest-established events on the women&#8217;s PSA Tour. Champions of the <b>Monte Carlo Classic</b>, which recently celebrated its 24th edition, include five former world number ones.</p>
<p>The AGM will take place from 1st to 5th December, further details will be confirmed in due course.</p>

			
		</div><!-- .entry-content /-->

		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2020-03-30T09:57:23+01:00","datePublished":"2020-03-30T09:57:23+01:00","dateModified":"2020-03-30T10:22:21+01:00","headline":"Monaco to host 2020 WSF AGM","name":"Monaco to host 2020 WSF AGM","keywords":[],"url":"http:\/\/www.worldsquash.org\/monaco-to-host-2020-wsf-agm\/","description":"The 2020\u00a0World Squash Federation\u00a0Annual General Meeting will be held in\u00a0Monaco\u00a0for the first time following a decision made at the recent WSF Board meeting in London. \"I am delighted that the Board se","copyrightYear":"2020","articleSection":"All News,WSF News","articleBody":"\r\nThe 2020\u00a0World Squash Federation\u00a0Annual General Meeting will be held in\u00a0Monaco\u00a0for the first time following a decision made at the recent WSF Board meeting in London.\r\n\r\n\"I am delighted that the Board selected Monaco's proposal to host our AGM this year,\"\u00a0said WSF President\u00a0Jacques Fontaine.\u00a0\"Monaco is one of the most historic members of our Federation and I'm confident it will be remarkably organised as Monaco has had a long experience with hosting major corporate events for International Sporting organisations.\r\n\r\n\"I also would like to thank our two National Federations which submitted a tender and the Board and I look forward to meeting our members in Monaco in December.\"\r\n\r\nBruno Fissore, President of the\u00a0F\u00e9d\u00e9ration Mon\u00e9gasque de Squash Rackets, added:\u00a0\"We are thrilled to be invited to host the 2020 WSF AGM. Monte Carlo is an international hub for numerous sporting events and a city world-renowned for hosting major corporate events.\r\n\r\n\"We will immediately start working on the organisation to ensure a memorable experience to all our colleagues who will attend this AGM.\"\r\n\r\nMonaco hosts one of the most popular and longest-established events on the women's PSA Tour. Champions of the\u00a0Monte Carlo Classic, which recently celebrated its 24th edition, include five former world number ones.\r\n\r\nThe AGM will take place from 1st to 5th December, further details will be confirmed in due course.","publisher":{"@id":"#Publisher","@type":"Organization","name":"World Squash","logo":{"@type":"ImageObject","url":"http:\/\/www.worldsquash.org\/wp-content\/uploads\/2018\/06\/GS008943.jpg"},"sameAs":["http:\/\/facebook.com\/worldsquash","http:\/\/twitter.com\/worldsquash","http:\/\/instagram.com\/wsfworldsquash"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.worldsquash.org\/monaco-to-host-2020-wsf-agm\/","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"stevecubbins","url":"http:\/\/www.worldsquash.org\/author\/stevecubbins\/"},"image":{"@type":"ImageObject","url":"http:\/\/www.worldsquash.org\/wp-content\/uploads\/2020\/03\/GS022347.jpg","width":696,"height":263}}</script>
		<div class="post-footer post-footer-on-bottom">
			<div class="share-links  share-centered">
										<div class="share-title">
						<span class="fa fa-share-alt" aria-hidden="true"></span>
						<span> Share</span>
						</div>
						<a href="https://www.facebook.com/sharer.php?u=https://wp.me/p2jwnl-9Bl" rel="external noopener" target="_blank" class="facebook-share-btn large-share-button"><span class="fa fa-facebook"></span> <span class="social-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Monaco+to+host+2020+WSF+AGM&#038;url=https://wp.me/p2jwnl-9Bl&#038;via=worldsquash" rel="external noopener" target="_blank" class="twitter-share-btn large-share-button"><span class="fa fa-twitter"></span> <span class="social-text">Twitter</span></a><a href="https://plusone.google.com/_/+1/confirm?hl=en&#038;url=https://wp.me/p2jwnl-9Bl&#038;name=Monaco+to+host+2020+WSF+AGM" rel="external noopener" target="_blank" class="google-share-btn"><span class="fa fa-google"></span> <span class="screen-reader-text">Google+</span></a><a href="whatsapp://send?text=Monaco+to+host+2020+WSF+AGM - https://wp.me/p2jwnl-9Bl" rel="external noopener" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="mailto:?subject=Monaco+to+host+2020+WSF+AGM&#038;body=https://wp.me/p2jwnl-9Bl" rel="external noopener" target="_blank" class="email-share-btn"><span class="fa fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a><a href="#" rel="external noopener" target="_blank" class="print-share-btn"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		<div class="prev-next-post-nav container-wrapper media-overlay">
			<div class="tie-col-xs-6 prev-post">
				<a href="http://www.worldsquash.org/rip-azam-khan/" style="background-image: url(http://www.worldsquash.org/wp-content/uploads/2020/03/azam-ge-390x220.jpg)" class="post-thumb">
					<div class="post-thumb-overlay-wrap">
						<div class="post-thumb-overlay">
							<span class="icon"></span>
						</div>
					</div>
				</a>

				<a href="http://www.worldsquash.org/rip-azam-khan/" rel="prev">
					<h3 class="post-title">RIP Azam Khan</h3>
				</a>
			</div>

			
			<div class="tie-col-xs-6 next-post">
				<a href="http://www.worldsquash.org/staysafewithsquash/" style="background-image: url(http://www.worldsquash.org/wp-content/uploads/2020/03/GS022363-390x220.jpg)" class="post-thumb">
					<div class="post-thumb-overlay-wrap">
						<div class="post-thumb-overlay">
							<span class="icon"></span>
						</div>
					</div>
				</a>

				<a href="http://www.worldsquash.org/staysafewithsquash/" rel="next">
					<h3 class="post-title">#StaySafeWithSquash</h3>
				</a>
			</div>

			</div><!-- .prev-next-post-nav /-->
	

				<div id="related-posts" class="container-wrapper has-extra-post">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item tie-standard">

								
			<a href="http://www.worldsquash.org/staysafewithsquash/" title="#StaySafeWithSquash" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="http://www.worldsquash.org/wp-content/uploads/2020/03/GS022363-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a>
								<h3 class="post-title"><a href="http://www.worldsquash.org/staysafewithsquash/" title="#StaySafeWithSquash">#StaySafeWithSquash</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 30, 2020</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="http://www.worldsquash.org/rip-azam-khan/" title="RIP Azam Khan" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="http://www.worldsquash.org/wp-content/uploads/2020/03/azam-ge-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a>
								<h3 class="post-title"><a href="http://www.worldsquash.org/rip-azam-khan/" title="RIP Azam Khan">RIP Azam Khan</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 29, 2020</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="http://www.worldsquash.org/world-university-2020-cancelled/" title="World University Squash Champs 2020 Cancelled" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="http://www.worldsquash.org/wp-content/uploads/2020/03/GS022227-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a>
								<h3 class="post-title"><a href="http://www.worldsquash.org/world-university-2020-cancelled/" title="World University Squash Champs 2020 Cancelled">World University Squash Champs 2020 Cancelled</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 27, 2020</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="http://www.worldsquash.org/2021-panam-juniors/" title="Squash selected for 2021 Pan Am Junior Games" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="http://www.worldsquash.org/wp-content/uploads/2020/03/GS022135-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a>
								<h3 class="post-title"><a href="http://www.worldsquash.org/2021-panam-juniors/" title="Squash selected for 2021 Pan Am Junior Games">Squash selected for 2021 Pan Am Junior Games</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 20, 2020</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

			
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<div id="check-also-box" class="container-wrapper check-also-right">

		<div class="widget-title the-global-title has-block-head-4">
			<h4>Check Also</h4>

			<a href="#" id="check-also-close" class="remove">
				<span class="screen-reader-text">Close</span>
			</a>
		</div>

		<div class="widget posts-list-big-first has-first-big-post">
			<ul class="posts-list-items">

			
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="http://www.worldsquash.org/2021-panam-juniors/" title="Squash selected for 2021 Pan Am Junior Games" class="post-thumb"><h5 class="post-cat-wrap"><span class="post-cat tie-cat-69">All News</span></h5>
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="http://www.worldsquash.org/wp-content/uploads/2020/03/GS022135-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="http://www.worldsquash.org/2021-panam-juniors/" title="Squash selected for 2021 Pan Am Junior Games">Squash selected for 2021 Pan Am Junior Games</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 20, 2020</span></span>		</div>
	</div>
</li>

			</ul><!-- .related-posts-list /-->
		</div>
	</div><!-- #related-posts /-->

	
	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="simple-links-2" class="container-wrapper widget sl-links-main"><div class="widget-title the-global-title has-block-head-4"><h4>WSF World Championships<span class="widget-title-icon fa"></span></h4></div><ul class="simple-links-list simple-links-2-list" id="simple-links-2-list"><li class="simple-links-item simple-links-widget-item" id="link-36679"><a href="http://wsfworldjuniors.com" target="" title="" >WSF World Juniors 2020 : Australia</a></li><li class="simple-links-item simple-links-widget-item" id="link-36677"><a href="http://wsfworldmasters2020.com" target="" title="" >WSF World Masters 2020 : Poland</a></li><li class="simple-links-item simple-links-widget-item" id="link-36681"><a href="http://wsfworldteams.com" target="" title="" >WSF Women's World Teams 2020 : Malaysia</a></li></ul><!-- End .simple-links-list --><div class="clearfix"></div></div><!-- .widget /-->
			<div class="container-wrapper tabs-container-wrapper tabs-container-4">
				<div class="widget tabs-widget">
					<div class="widget-container">
						<div class="tabs-widget">
							<div class="tabs-wrapper">

								<ul class="tabs">
									<li><a href="#widget_tabs-2-recent">Recent</a></li><li><a href="#widget_tabs-2-popular">Popular</a></li><li><a href="#widget_tabs-2-comments">Comments</a></li>								</ul><!-- ul.tabs-menu /-->

								
											<div id="widget_tabs-2-recent" class="tab-content tab-content-recent">
												<ul class="tab-content-elements">
													
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="http://www.worldsquash.org/staysafewithsquash/" title="#StaySafeWithSquash" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="http://www.worldsquash.org/wp-content/uploads/2020/03/GS022363-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="http://www.worldsquash.org/staysafewithsquash/" title="#StaySafeWithSquash">#StaySafeWithSquash</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 30, 2020</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="http://www.worldsquash.org/monaco-to-host-2020-wsf-agm/" title="Monaco to host 2020 WSF AGM" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="http://www.worldsquash.org/wp-content/uploads/2020/03/GS022347-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="http://www.worldsquash.org/monaco-to-host-2020-wsf-agm/" title="Monaco to host 2020 WSF AGM">Monaco to host 2020 WSF AGM</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 30, 2020</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="http://www.worldsquash.org/rip-azam-khan/" title="RIP Azam Khan" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="http://www.worldsquash.org/wp-content/uploads/2020/03/azam-ge-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="http://www.worldsquash.org/rip-azam-khan/" title="RIP Azam Khan">RIP Azam Khan</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 29, 2020</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="http://www.worldsquash.org/world-university-2020-cancelled/" title="World University Squash Champs 2020 Cancelled" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="http://www.worldsquash.org/wp-content/uploads/2020/03/GS022227-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="http://www.worldsquash.org/world-university-2020-cancelled/" title="World University Squash Champs 2020 Cancelled">World University Squash Champs 2020 Cancelled</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 27, 2020</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="http://www.worldsquash.org/2021-panam-juniors/" title="Squash selected for 2021 Pan Am Junior Games" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="http://www.worldsquash.org/wp-content/uploads/2020/03/GS022135-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="http://www.worldsquash.org/2021-panam-juniors/" title="Squash selected for 2021 Pan Am Junior Games">Squash selected for 2021 Pan Am Junior Games</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 20, 2020</span></span>		</div>
	</div>
</li>
												</ul>
											</div><!-- .tab-content#recent-posts-tab /-->

										
											<div id="widget_tabs-2-popular" class="tab-content tab-content-popular">
												<ul class="tab-content-elements">
													
<li class="widget-post-list tie-none">

			<div class="post-widget-thumbnail">

			
			<a href="http://www.worldsquash.org/world-masters-head-to-poland-in-2020/" title="World Masters Head To Poland In 2020" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="128" src="http://www.worldsquash.org/wp-content/uploads/2018/04/GS004662.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" srcset="http://www.worldsquash.org/wp-content/uploads/2018/04/GS004662.jpg 601w, http://www.worldsquash.org/wp-content/uploads/2018/04/GS004662-250x145.jpg 250w, http://www.worldsquash.org/wp-content/uploads/2018/04/GS004662-590x343.jpg 590w" sizes="(max-width: 220px) 100vw, 220px" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="http://www.worldsquash.org/world-masters-head-to-poland-in-2020/" title="World Masters Head To Poland In 2020">World Masters Head To Poland In 2020</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 24, 2018</span></span>		</div>
	</div>
</li>

<li class="widget-post-list">

	
	<div class="post-widget-body no-small-thumbs">
		<h3 class="post-title"><a href="http://www.worldsquash.org/shabana-celebrates-fourth-world-open-title-win-in-kuwait/" title="Shabana Celebrates Fourth World Open Title Win In Kuwait">Shabana Celebrates Fourth World Open Title Win In Kuwait</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 6, 2010</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="http://www.worldsquash.org/wsf-world-juniors-2018-draws/" title="WSF World Juniors 2018 &#8211; Draws" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="http://www.worldsquash.org/wp-content/uploads/2018/06/GS009043-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="http://www.worldsquash.org/wsf-world-juniors-2018-draws/" title="WSF World Juniors 2018 &#8211; Draws">WSF World Juniors 2018 &#8211; Draws</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 19, 2018</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="http://www.worldsquash.org/squash-showcase-at-the-youth-olympic-games/" title="YOG Squash : Buenos Aires Video Memories" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="http://www.worldsquash.org/wp-content/uploads/2018/10/GS011934-1-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="http://www.worldsquash.org/squash-showcase-at-the-youth-olympic-games/" title="YOG Squash : Buenos Aires Video Memories">YOG Squash : Buenos Aires Video Memories</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>December 14, 2018</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="http://www.worldsquash.org/wsf-ambassadors-inspire-armenian-squash/" title="WSF Ambassadors Inspire Armenian Squash" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="http://www.worldsquash.org/wp-content/uploads/2018/06/GS009263-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="http://www.worldsquash.org/wsf-ambassadors-inspire-armenian-squash/" title="WSF Ambassadors Inspire Armenian Squash">WSF Ambassadors Inspire Armenian Squash</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 24, 2018</span></span>		</div>
	</div>
</li>
												</ul>
											</div><!-- .tab-content#popular-posts-tab /-->

										
											<div id="widget_tabs-2-comments" class="tab-content tab-content-comments">
												<ul class="tab-content-elements">
																<li>
				
				<div class="comment-body no-small-thumbs">
					<a class="comment-author" href="http://www.worldsquash.org/world-junior-championships-highlight-global-reach-of-squash/#comment-26646">
						Squash Rakiety					</a>
					<p>Can't wait to see it. It will be the biggest squash event in...</p>
				</div>

			</li>
						<li>
				
				<div class="comment-body no-small-thumbs">
					<a class="comment-author" href="http://www.worldsquash.org/world-championship-heralds-new-era-for-squash/#comment-26645">
						Squash					</a>
					<p>It was really amazing to see three glass court in such a big...</p>
				</div>

			</li>
						<li>
				
				<div class="comment-body no-small-thumbs">
					<a class="comment-author" href="http://www.worldsquash.org/womens-mens-world-number-ones-in-squash-olympic-presentation/#comment-26116">
						jack halford					</a>
					<p>I hope I am alive to see Squash in the Olympic games! Squash...</p>
				</div>

			</li>
						<li>
				
				<div class="comment-body no-small-thumbs">
					<a class="comment-author" href="http://www.worldsquash.org/iran-squash-boasts-record-growth/#comment-26044">
						iraj ghanbari					</a>
					<p>Hello. As a member of the squash family of Mr. Soleimani Ira...</p>
				</div>

			</li>
						<li>
				
				<div class="comment-body no-small-thumbs">
					<a class="comment-author" href="http://www.worldsquash.org/peter-zobelein/#comment-25888">
						Lucky Mlilo					</a>
					<p>On behalf of the Zimbabwe Squash Association,i would like to...</p>
				</div>

			</li>
															</ul>
											</div><!-- .tab-content#comments-tab /-->

										
							</div><!-- .tabs-wrapper-animated /-->
						</div><!-- .tabs-widget /-->
					</div><!-- .widget-container /-->
				</div><!-- .tabs-widget /-->
			</div><!-- .container-wrapper /-->
			<div id="media_image-27" class="container-wrapper widget widget_media_image"><div class="widget-title the-global-title has-block-head-4"><h4>March World Rankings<span class="widget-title-icon fa"></span></h4></div><a href="http://www.worldsquash.org/athletes/psa-rankings"><img width="928" height="594" src="http://www.worldsquash.org/wp-content/uploads/2020/03/GS021684.jpg" class="image wp-image-36771  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://www.worldsquash.org/wp-content/uploads/2020/03/GS021684.jpg 928w, http://www.worldsquash.org/wp-content/uploads/2020/03/GS021684-275x176.jpg 275w, http://www.worldsquash.org/wp-content/uploads/2020/03/GS021684-768x492.jpg 768w, http://www.worldsquash.org/wp-content/uploads/2020/03/GS021684-800x512.jpg 800w, http://www.worldsquash.org/wp-content/uploads/2020/03/GS021684-780x500.jpg 780w" sizes="(max-width: 928px) 100vw, 928px" /></a><div class="clearfix"></div></div><!-- .widget /--><div id="social-2" class="container-wrapper widget social-icons-widget"><div class="widget-title the-global-title has-block-head-4"><h4>World Squash Social<span class="widget-title-icon fa"></span></h4></div><ul class="solid-social-icons"><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="http://facebook.com/worldsquash"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="http://twitter.com/worldsquash"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="http://instagram.com/wsfworldsquash"><span class="fa fa-instagram"></span></a></li></ul> 
<div class="clearfix"></div><div class="clearfix"></div></div><!-- .widget /--><div id="twitter_timeline-4" class="container-wrapper widget widget_twitter_timeline"><div class="widget-title the-global-title has-block-head-4"><h4>WorldSquash on Twitter<span class="widget-title-icon fa"></span></h4></div><a class="twitter-timeline" data-height="800" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/worldsquash" href="https://twitter.com/worldsquash">My Tweets</a><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	
				</div><!-- .main-content-row /-->
			</div><!-- #content /-->
		
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
	<div id="footer-instagram" class="footer-instagram-section">
		
			<div class="tie-insta-box instagram-lightbox">
				<div class="tie-insta-photos">

					
							<div class="tie-insta-post">

								<a href="https://scontent-frt3-1.cdninstagram.com/v/t51.2885-15/e35/91231572_1354824831371899_2866993334823189981_n.jpg?_nc_ht=scontent-frt3-1.cdninstagram.com&#038;_nc_cat=107&#038;_nc_ohc=AuSYHMTPjCAAX86gs5_&#038;oh=7082e4e181b32945e6c3f93023426d87&#038;oe=5EAA2DC6" class="lightbox-enabled" data-options="thumbnail: 'https://scontent-frt3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c135.0.809.809a/s640x640/91231572_1354824831371899_2866993334823189981_n.jpg?_nc_ht=scontent-frt3-1.cdninstagram.com&_nc_cat=107&_nc_ohc=AuSYHMTPjCAAX86gs5_&oh=e0bb9c31e067f59a77190afa218ff2ae&oe=5EAD2582', width: 640, height: 640" data-title="" data-caption="&lt;span class='fa fa-heart'&gt;&lt;/span&gt; &nbsp;146&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&lt;span class='fa fa-comment'&gt;&lt;/span&gt; &nbsp;2" target="_blank" rel="nofollow noopener">
								<img src="https://scontent-frt3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c135.0.809.809a/s640x640/91231572_1354824831371899_2866993334823189981_n.jpg?_nc_ht=scontent-frt3-1.cdninstagram.com&_nc_cat=107&_nc_ohc=AuSYHMTPjCAAX86gs5_&oh=e0bb9c31e067f59a77190afa218ff2ae&oe=5EAD2582" width="640" height="640" alt="" />

								</a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://scontent-frt3-1.cdninstagram.com/v/t51.2885-15/e35/91470664_208722160451676_639692668271536881_n.jpg?_nc_ht=scontent-frt3-1.cdninstagram.com&#038;_nc_cat=100&#038;_nc_ohc=dfz0XZMMCiMAX8ZQin6&#038;oh=5b7b74ad857a588397e9dde77b329fe6&#038;oe=5EA9E8D2" class="lightbox-enabled" data-options="thumbnail: 'https://scontent-frt3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c135.0.810.810a/s640x640/91470664_208722160451676_639692668271536881_n.jpg?_nc_ht=scontent-frt3-1.cdninstagram.com&_nc_cat=100&_nc_ohc=dfz0XZMMCiMAX8ZQin6&oh=aef78d9200577d8768efbd9a63718e01&oe=5EAAB8F6', width: 640, height: 640" data-title="" data-caption="&lt;span class='fa fa-heart'&gt;&lt;/span&gt; &nbsp;214&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&lt;span class='fa fa-comment'&gt;&lt;/span&gt; &nbsp;6" target="_blank" rel="nofollow noopener">
								<img src="https://scontent-frt3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c135.0.810.810a/s640x640/91470664_208722160451676_639692668271536881_n.jpg?_nc_ht=scontent-frt3-1.cdninstagram.com&_nc_cat=100&_nc_ohc=dfz0XZMMCiMAX8ZQin6&oh=aef78d9200577d8768efbd9a63718e01&oe=5EAAB8F6" width="640" height="640" alt="" />

								</a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://scontent-frt3-1.cdninstagram.com/v/t51.2885-15/e35/90742595_218740189375382_7965896148222477758_n.jpg?_nc_ht=scontent-frt3-1.cdninstagram.com&#038;_nc_cat=102&#038;_nc_ohc=llZRJh0bPRoAX-vP6fh&#038;oh=92ff263f1b7e17c9792b54ee489c9b5b&#038;oe=5EAB33B7" class="lightbox-enabled" data-options="thumbnail: 'https://scontent-frt3-1.cdninstagram.com/v/t51.2885-15/e35/c94.0.512.512a/90742595_218740189375382_7965896148222477758_n.jpg?_nc_ht=scontent-frt3-1.cdninstagram.com&_nc_cat=102&_nc_ohc=llZRJh0bPRoAX-vP6fh&oh=c909c49f3058a8cb0fe36f8bc2df7ade&oe=5EAB8014', width: 640, height: 640" data-title="" data-caption="&lt;span class='fa fa-heart'&gt;&lt;/span&gt; &nbsp;287&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&lt;span class='fa fa-comment'&gt;&lt;/span&gt; &nbsp;3" target="_blank" rel="nofollow noopener">
								<img src="https://scontent-frt3-1.cdninstagram.com/v/t51.2885-15/e35/c94.0.512.512a/90742595_218740189375382_7965896148222477758_n.jpg?_nc_ht=scontent-frt3-1.cdninstagram.com&_nc_cat=102&_nc_ohc=llZRJh0bPRoAX-vP6fh&oh=c909c49f3058a8cb0fe36f8bc2df7ade&oe=5EAB8014" width="640" height="640" alt="" />

								</a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://scontent-frt3-1.cdninstagram.com/v/t51.2885-15/e35/91199427_886538491784531_8131399564660651228_n.jpg?_nc_ht=scontent-frt3-1.cdninstagram.com&#038;_nc_cat=111&#038;_nc_ohc=ztx4Q4cWuLUAX_FkdAf&#038;oh=0a5fd7cfce7515764dc56779e9c03ef0&#038;oe=5EAA65B0" class="lightbox-enabled" data-options="thumbnail: 'https://scontent-frt3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c135.0.810.810a/s640x640/91199427_886538491784531_8131399564660651228_n.jpg?_nc_ht=scontent-frt3-1.cdninstagram.com&_nc_cat=111&_nc_ohc=ztx4Q4cWuLUAX_FkdAf&oh=1f53f15e74300351ee40cc8688cae720&oe=5EACDA8D', width: 640, height: 640" data-title="" data-caption="&lt;span class='fa fa-heart'&gt;&lt;/span&gt; &nbsp;181&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&lt;span class='fa fa-comment'&gt;&lt;/span&gt; &nbsp;2" target="_blank" rel="nofollow noopener">
								<img src="https://scontent-frt3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c135.0.810.810a/s640x640/91199427_886538491784531_8131399564660651228_n.jpg?_nc_ht=scontent-frt3-1.cdninstagram.com&_nc_cat=111&_nc_ohc=ztx4Q4cWuLUAX_FkdAf&oh=1f53f15e74300351ee40cc8688cae720&oe=5EACDA8D" width="640" height="640" alt="" />

								</a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://scontent-frt3-1.cdninstagram.com/v/t51.2885-15/e35/90308241_3164969416860580_810710698895053585_n.jpg?_nc_ht=scontent-frt3-1.cdninstagram.com&#038;_nc_cat=104&#038;_nc_ohc=zQg0u0NZk3EAX9Ygg2b&#038;oh=57685cb6dbe388a5195ed346403d8fcb&#038;oe=5EAD70EB" class="lightbox-enabled" data-options="thumbnail: 'https://scontent-frt3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c129.0.807.807a/s640x640/90308241_3164969416860580_810710698895053585_n.jpg?_nc_ht=scontent-frt3-1.cdninstagram.com&_nc_cat=104&_nc_ohc=zQg0u0NZk3EAX9Ygg2b&oh=b2dddc86e88d0255253b0561a17ad2dd&oe=5EA9C3FA', width: 640, height: 640" data-title="" data-caption="&lt;span class='fa fa-heart'&gt;&lt;/span&gt; &nbsp;151&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&lt;span class='fa fa-comment'&gt;&lt;/span&gt; &nbsp;1" target="_blank" rel="nofollow noopener">
								<img src="https://scontent-frt3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c129.0.807.807a/s640x640/90308241_3164969416860580_810710698895053585_n.jpg?_nc_ht=scontent-frt3-1.cdninstagram.com&_nc_cat=104&_nc_ohc=zQg0u0NZk3EAX9Ygg2b&oh=b2dddc86e88d0255253b0561a17ad2dd&oe=5EA9C3FA" width="640" height="640" alt="" />

								</a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://scontent-frt3-1.cdninstagram.com/v/t51.2885-15/e35/90527331_589980531730223_5133929139071063790_n.jpg?_nc_ht=scontent-frt3-1.cdninstagram.com&#038;_nc_cat=111&#038;_nc_ohc=srVNVjxNON0AX9A5TF_&#038;oh=b1160bf302667051bb9e6274940831fc&#038;oe=5EAB409A" class="lightbox-enabled" data-options="thumbnail: 'https://scontent-frt3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c180.0.720.720a/s640x640/90527331_589980531730223_5133929139071063790_n.jpg?_nc_ht=scontent-frt3-1.cdninstagram.com&_nc_cat=111&_nc_ohc=srVNVjxNON0AX9A5TF_&oh=daec66220a333c7344f31095337e3a58&oe=5EACD42E', width: 640, height: 640" data-title="" data-caption="&lt;span class='fa fa-heart'&gt;&lt;/span&gt; &nbsp;286&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&lt;span class='fa fa-comment'&gt;&lt;/span&gt; &nbsp;3" target="_blank" rel="nofollow noopener">
								<img src="https://scontent-frt3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c180.0.720.720a/s640x640/90527331_589980531730223_5133929139071063790_n.jpg?_nc_ht=scontent-frt3-1.cdninstagram.com&_nc_cat=111&_nc_ohc=srVNVjxNON0AX9A5TF_&oh=daec66220a333c7344f31095337e3a58&oe=5EACD42E" width="640" height="640" alt="" />

								</a>							</div>
										</div>
			</div>

				</div>

	
			<div id="footer-widgets-container">
				<div class="container">
					

		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="tie-col-sm-4 normal-side">
						<div id="media_image-25" class="container-wrapper widget widget_media_image"><div class="widget-title the-global-title has-block-head-4"><h4>WSF OFFICIAL BALL<span class="widget-title-icon fa"></span></h4></div><img width="175" height="64" src="http://www.worldsquash.org/wp-content/uploads/2018/01/GS003557-250x91.jpg" class="image wp-image-32815 alignnone attachment-175x0 size-175x0" alt="" style="max-width: 100%; height: auto;" srcset="http://www.worldsquash.org/wp-content/uploads/2018/01/GS003557-250x91.jpg 250w, http://www.worldsquash.org/wp-content/uploads/2018/01/GS003557.jpg 309w" sizes="(max-width: 175px) 100vw, 175px" /><div class="clearfix"></div></div><!-- .widget /--><div id="media_image-4" class="container-wrapper widget widget_media_image"><div class="widget-title the-global-title has-block-head-4"><h4>WSF Official Shoe<span class="widget-title-icon fa"></span></h4></div><a href="http://www.worldsquash.org/teuton-official-shoe"><img width="275" height="95" src="http://www.worldsquash.org/wp-content/uploads/2018/10/GS012112-275x95.jpg" class="image wp-image-34364  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://www.worldsquash.org/wp-content/uploads/2018/10/GS012112-275x95.jpg 275w, http://www.worldsquash.org/wp-content/uploads/2018/10/GS012112.jpg 384w" sizes="(max-width: 275px) 100vw, 275px" /></a><div class="clearfix"></div></div><!-- .widget /--><div id="media_image-16" class="container-wrapper widget widget_media_image"><div class="widget-title the-global-title has-block-head-4"><h4>SPIN &#8211; REGISTER HERE<span class="widget-title-icon fa"></span></h4></div><a href="http://www.worldsquash.org/athletes/spin"><img width="170" height="170" src="http://www.worldsquash.org/wp-content/uploads/2013/09/wsfspin-170x170.jpg" class="image wp-image-12361 alignnone attachment-0x0 size-0x0" alt="" style="max-width: 100%; height: auto;" title="Click here to register for SPIN" /></a><div class="clearfix"></div></div><!-- .widget /--><div id="simple-links-3" class="container-wrapper widget sl-links-main"><div class="widget-title the-global-title has-block-head-4"><h4>Squash Links<span class="widget-title-icon fa"></span></h4></div><ul class="simple-links-list simple-links-3-list" id="simple-links-3-list"><li class="simple-links-item simple-links-widget-item" id="link-30551"><a href="http://www.worldsquash.org" target="" title="Official site of the World Squash Federation" >World Squash</a></li><li class="simple-links-item simple-links-widget-item" id="link-30550"><a href="http://www.squashsite.com" target="" title="Top informational site" >SquashSite</a></li><li class="simple-links-item simple-links-widget-item" id="link-30549"><a href="http://www.squashinfo.com" target="" title="Results, Rankings and History ..." >SquashInfo</a></li><li class="simple-links-item simple-links-widget-item" id="link-30548"><a href="http://www.psaworldtour.com/" target="" title="Official site of the Professional Squash Association" >PSA</a></li></ul><!-- End .simple-links-list --><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="media_image-22" class="container-wrapper widget widget_media_image"><div class="widget-title the-global-title has-block-head-4"><h4>WSF Membership and Regions<span class="widget-title-icon fa"></span></h4></div><img width="721" height="1041" src="http://www.worldsquash.org/wp-content/uploads/2020/03/GS001834.jpg" class="image wp-image-36845 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://www.worldsquash.org/wp-content/uploads/2020/03/GS001834.jpg 721w, http://www.worldsquash.org/wp-content/uploads/2020/03/GS001834-190x275.jpg 190w, http://www.worldsquash.org/wp-content/uploads/2020/03/GS001834-554x800.jpg 554w" sizes="(max-width: 721px) 100vw, 721px" /><div class="clearfix"></div></div><!-- .widget /--><div id="search-4" class="container-wrapper widget widget_search"><div class="widget-title the-global-title has-block-head-4"><h4>SEARCH<span class="widget-title-icon fa"></span></h4></div><form role="search" method="get" class="search-form" action="http://www.worldsquash.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="media_image-5" class="container-wrapper widget widget_media_image"><div class="widget-title the-global-title has-block-head-4"><h4>Official Magazine of the WSF<span class="widget-title-icon fa"></span></h4></div><img width="566" height="800" src="http://www.worldsquash.org/wp-content/uploads/2020/03/sp-2019-4-566x800.jpg" class="image wp-image-36792  attachment-large size-large" alt="" style="max-width: 100%; height: auto;" srcset="http://www.worldsquash.org/wp-content/uploads/2020/03/sp-2019-4-566x800.jpg 566w, http://www.worldsquash.org/wp-content/uploads/2020/03/sp-2019-4-195x275.jpg 195w, http://www.worldsquash.org/wp-content/uploads/2020/03/sp-2019-4.jpg 600w" sizes="(max-width: 566px) 100vw, 566px" /><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

		
				</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">&copy; Copyright 2020, All Rights Reserved &nbsp;|&nbsp; <span style="color:red;" class="fa fa-heart"></span> <a href="http://www.worldsquash.org/privacy-policy"> Privacy Policy</a></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="http://facebook.com/worldsquash"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="http://twitter.com/worldsquash"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="http://instagram.com/wsfworldsquash"><span class="fa fa-instagram"></span></a></li></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div class="post-footer post-footer-on-mobile">
			<div class="share-links  icons-only">
				<a href="https://www.facebook.com/sharer.php?u=https://wp.me/p2jwnl-9Bl" rel="external noopener" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Monaco+to+host+2020+WSF+AGM&#038;url=https://wp.me/p2jwnl-9Bl&#038;via=worldsquash" rel="external noopener" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="whatsapp://send?text=Monaco+to+host+2020+WSF+AGM - https://wp.me/p2jwnl-9Bl" rel="external noopener" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="tg://msg?text=Monaco+to+host+2020+WSF+AGM - https://wp.me/p2jwnl-9Bl" rel="external noopener" target="_blank" class="telegram-share-btn"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="fa fa-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
		<div class="clear"></div>
	
		</div><!-- #tie-wrapper /-->

		

	<aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area is-fullwidth" aria-label="Secondary Sidebar">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->

			<div id="mobile-container">

				
				<div id="mobile-menu" class="hide-menu-icons">

					
				</div><!-- #mobile-menu /-->

				<div class="mobile-social-search">
											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="http://facebook.com/worldsquash"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="http://twitter.com/worldsquash"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="http://instagram.com/wsfworldsquash"><span class="fa fa-instagram"></span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
												<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="http://www.worldsquash.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
										</div><!-- #mobile-social-search /-->

			</div><!-- #mobile-container /-->


			
				<div id="slide-sidebar-widgets">
					<div id="simple-links-4" class="container-wrapper widget sl-links-main"><div class="widget-title the-global-title has-block-head-4"><h4>WSF World Championships<span class="widget-title-icon fa"></span></h4></div><ul class="simple-links-list simple-links-4-list" id="simple-links-4-list"><li class="simple-links-item simple-links-widget-item" id="link-36679"><a href="http://wsfworldjuniors.com" target="" title="" >WSF World Juniors 2020 : Australia</a></li><li class="simple-links-item simple-links-widget-item" id="link-36677"><a href="http://wsfworldmasters2020.com" target="" title="" >WSF World Masters 2020 : Poland</a></li><li class="simple-links-item simple-links-widget-item" id="link-36681"><a href="http://wsfworldteams.com" target="" title="" >WSF Women's World Teams 2020 : Malaysia</a></li></ul><!-- End .simple-links-list --><div class="clearfix"></div></div><!-- .widget /--><div id="media_image-26" class="container-wrapper widget widget_media_image"><div class="widget-title the-global-title has-block-head-4"><h4>February World Rankings<span class="widget-title-icon fa"></span></h4></div><a href="http://www.worldsquash.org/athletes/psa-rankings"><img width="800" height="550" src="http://www.worldsquash.org/wp-content/uploads/2019/02/wr-feb-5-800x550.jpg" class="image wp-image-35144  attachment-large size-large" alt="" style="max-width: 100%; height: auto;" srcset="http://www.worldsquash.org/wp-content/uploads/2019/02/wr-feb-5-800x550.jpg 800w, http://www.worldsquash.org/wp-content/uploads/2019/02/wr-feb-5-275x189.jpg 275w, http://www.worldsquash.org/wp-content/uploads/2019/02/wr-feb-5-768x528.jpg 768w, http://www.worldsquash.org/wp-content/uploads/2019/02/wr-feb-5-220x150.jpg 220w, http://www.worldsquash.org/wp-content/uploads/2019/02/wr-feb-5.jpg 918w" sizes="(max-width: 800px) 100vw, 800px" /></a><div class="clearfix"></div></div><!-- .widget /--><div id="twitter_timeline-3" class="container-wrapper widget widget_twitter_timeline"><div class="widget-title the-global-title has-block-head-4"><h4>WorldSquash on Twitter<span class="widget-title-icon fa"></span></h4></div><a class="twitter-timeline" data-height="600" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/worldsquash" href="https://twitter.com/worldsquash">My Tweets</a><div class="clearfix"></div></div><!-- .widget /-->				</div>
			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<div id="reading-position-indicator"></div><div id="fb-root"></div>	<div id="tie-popup-search-wrap" class="tie-popup">

		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="container">
			<div class="popup-search-wrap-inner">
				<div class="tie-row">
					<div id="pop-up-live-search" class="tie-col-md-12 live-search-parent" data-skin="live-search-popup" aria-label="Search">
						<form method="get" id="tie-popup-search-form" action="http://www.worldsquash.org//">
							<input id="tie-popup-search-input" class="is-ajax-search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
							<button id="tie-popup-search-submit" type="submit"><span class="fa fa-search" aria-hidden="true"></span></button>
						</form>
					</div><!-- .tie-col-md-12 /-->
				</div><!-- .tie-row /-->
			</div><!-- .popup-search-wrap-inner /-->
		</div><!-- .container /-->
	</div><!-- .tie-popup-search-wrap /-->
	<script type='text/javascript' src='http://www.worldsquash.org/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://www.worldsquash.org/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://www.worldsquash.org/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='http://www.worldsquash.org/wp-includes/js/jquery/ui/accordion.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"2bfb2441ae","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/www.worldsquash.org\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.worldsquash.org/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.worldsquash.org/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rss_retriever = {"ajax_url":"http:\/\/www.worldsquash.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.worldsquash.org/wp-content/plugins/wp-rss-retriever/inc/js/rss-retriever-ajax.js'></script>
<script type='text/javascript' src='http://www.worldsquash.org/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='http://www.worldsquash.org/wp-content/themes/jannah/assets/js/scripts.js'></script>
<script type='text/javascript' src='http://www.worldsquash.org/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='http://www.worldsquash.org/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.2',blog:'34205359',post:'36911',tz:'1',srv:'www.worldsquash.org'} ]);
	_stq.push([ 'clickTrackerInit', '34205359', '36911' ]);
</script>
			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-top-bar");
							$("html").addClass("cookie-bar-bar");
															// Wait for the animation on the html to end before recalculating the required top margin
								$("html").on('webkitTransitionEnd otransitionend oTransitionEnd msTransitionEnd transitionend', function(e) {
									// code to execute after transition ends
									var barHeight = $('#catapult-cookie-bar').outerHeight();
									$("html").css("margin-top",barHeight);
									$("body.admin-bar").css("margin-top",barHeight-32); // Push the body down if the admin bar is active
								});
													}
																	});
				</script>
			
			<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies:  <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="http://www.worldsquash.org/cookie-policy/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, thanks</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar --></body>
</html>
