<!DOCTYPE html>
<html lang="en-GB">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.worldsquash.org/xmlrpc.php" />
	<title>SquashSkills Founder Jethro Binns on the New World Squash Foundation Coaching Award &#8211; World Squash</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="World Squash &raquo; Feed" href="https://www.worldsquash.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="World Squash &raquo; Comments Feed" href="https://www.worldsquash.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.worldsquash.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://www.worldsquash.org/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.worldsquash.org/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.worldsquash.org/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.worldsquash.org/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.worldsquash.org/wp-content/plugins/custom-twitter-feeds-pro/css/ctf-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='rt-tpg-css'  href='https://www.worldsquash.org/wp-content/plugins/the-post-grid/assets/css/thepostgrid.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css'  href='https://www.worldsquash.org/wp-content/plugins/uk-cookie-consent/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='rss-retriever-css'  href='https://www.worldsquash.org/wp-content/plugins/wp-rss-retriever/inc/css/rss-retriever.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.worldsquash.org/wp-content/plugins/tm-timeline/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tm-timeline-css-css'  href='https://www.worldsquash.org/wp-content/plugins/tm-timeline/css/tm-timeline.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpfaqstyle-css'  href='https://www.worldsquash.org/wp-content/plugins/wp-faq/views/future/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='easy_table_style-css'  href='https://www.worldsquash.org/wp-content/plugins/easy-table/themes/default/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://www.worldsquash.org/wp-content/themes/jannah/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://www.worldsquash.org/wp-content/themes/jannah/assets/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<style id='tie-css-ilightbox-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.worldsquash.org/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='infinite-timeline-css'  href='https://www.worldsquash.org/wp-content/plugins/infinite-timeline/css/infinite-timeline.css' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.worldsquash.org\/wp-admin\/admin-ajax.php","mobile_menu_active":"true","mobile_menu_top":"","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","is_sticky_video":"1","reading_indicator":"true","lazyload":"","select_share":"","select_share_twitter":"true","select_share_facebook":"","select_share_linkedin":"","select_share_email":"true","facebook_app_id":"","twitter_username":"worldsquash","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"1","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.worldsquash.org/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.worldsquash.org/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.worldsquash.org/wp-content/plugins/infinite-timeline/js/lazysizes.js' id='infinite-timeline-lazysizes-js'></script>
<script type='text/javascript' src='https://www.worldsquash.org/wp-content/plugins/infinite-timeline/js/infinite-scroll.pkgd.js' id='infinite-timeline-infinitescroll-js'></script>
<script type='text/javascript' src='https://www.worldsquash.org/wp-content/plugins/infinite-timeline/js/infinite-timeline.js' id='infinite-timeline-js'></script>
<script type='text/javascript' src='https://www.worldsquash.org/wp-content/plugins/wp-faq/js/wp-faq.js' id='faqs-js'></script>
<script type='text/javascript' src='https://www.worldsquash.org/wp-content/plugins/easy-table/js/easy-table-script.js' id='easy_table_script-js'></script>
<link rel="https://api.w.org/" href="https://www.worldsquash.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.worldsquash.org/wp-json/wp/v2/posts/38567" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.worldsquash.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.worldsquash.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel="canonical" href="https://www.worldsquash.org/squashskills-founder-jethro-binns-on-the-new-world-squash-foundation-coaching-award/" />
<link rel='shortlink' href='https://wp.me/p2jwnl-a23' />
<link rel="alternate" type="application/json+oembed" href="https://www.worldsquash.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.worldsquash.org%2Fsquashskills-founder-jethro-binns-on-the-new-world-squash-foundation-coaching-award%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.worldsquash.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.worldsquash.org%2Fsquashskills-founder-jethro-binns-on-the-new-world-squash-foundation-coaching-award%2F&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="https://www.worldsquash.org/wp-content/plugins/j-shortcodes/css/jay.css" />
<script type="text/javascript" src="https://www.worldsquash.org/wp-content/plugins/j-shortcodes/js/jay.js"></script><link rel="stylesheet" type="text/css" href="https://www.worldsquash.org/wp-content/plugins/j-shortcodes/galleryview/css/jquery.galleryview-3.0.css" />
<script type="text/javascript" src="https://www.worldsquash.org/wp-content/plugins/j-shortcodes/galleryview/js/jquery.easing.1.3.js"></script>
<script type="text/javascript" src="https://www.worldsquash.org/wp-content/plugins/j-shortcodes/galleryview/js/jquery.timers-1.2.js"></script>
<script type="text/javascript" src="https://www.worldsquash.org/wp-content/plugins/j-shortcodes/galleryview/js/jquery.galleryview-3.0.min.js"></script><link rel="stylesheet" type="text/css" href="https://www.worldsquash.org/wp-content/plugins/j-shortcodes/css/jquery/smoothness/jquery-ui-1.8.9.custom.css" /><style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					top: 0;
					width: 100%;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><script type="text/javascript">
	var wpfaqAjax = "https://www.worldsquash.org/wp-content/plugins/wp-faq/wp-faq-ajax.php?";
	var faqs_ajaxurl = "https://www.worldsquash.org/wp-admin/admin-ajax.php?";
var wpfaqUrl = "https://www.worldsquash.org/wp-content/plugins/wp-faq";

var faqs_config = {};
faqs_config.scroll_offset = '10';
</script>
<meta name="generator" content="Jannah 3.2.0" />
<meta name="theme-color" content="#1b98e0" /><meta name="viewport" content="width=device-width, initial-scale=1.0" />
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '616833312610157', {}, {
    "agent": "wordpress-5.6.2-3.0.5"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=616833312610157&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="SquashSkills Founder Jethro Binns on the New World Squash Foundation Coaching Award" />
<meta property="og:url" content="https://www.worldsquash.org/squashskills-founder-jethro-binns-on-the-new-world-squash-foundation-coaching-award/" />
<meta property="og:description" content="This article originally appeared on SquashMad. Jethro Binns has been a busy man during lockdown, keeping his squash community engaged with online training sessions and extending the reach of Squash…" />
<meta property="article:published_time" content="2021-04-09T09:40:02+00:00" />
<meta property="article:modified_time" content="2021-04-09T10:55:15+00:00" />
<meta property="og:site_name" content="World Squash" />
<meta property="og:image" content="https://www.worldsquash.org/wp-content/uploads/2021/04/4O0A9958.jpg" />
<meta property="og:image:width" content="795" />
<meta property="og:image:height" content="530" />
<meta property="og:image:alt" content="SquashSkills Founder Jethro Binns" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:text:title" content="SquashSkills Founder Jethro Binns on the New World Squash Foundation Coaching Award" />
<meta name="twitter:image" content="https://www.worldsquash.org/wp-content/uploads/2021/04/4O0A9958.jpg?w=640" />
<meta name="twitter:image:alt" content="SquashSkills Founder Jethro Binns" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

					<script>
						WebFontConfig ={
							google:{
								families: ['Poppins:regular,500,600,700:latin']
							}
						};
						(function(){
							var wf   = document.createElement('script');
							wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
							wf.type  = 'text/javascript';
							wf.async = 'true';
							var s = document.getElementsByTagName('script')[0];
							s.parentNode.insertBefore(wf, s);
						})();
					</script>
				<link rel="icon" href="https://www.worldsquash.org/wp-content/uploads/2018/06/GS008943.jpg" sizes="32x32" />
<link rel="icon" href="https://www.worldsquash.org/wp-content/uploads/2018/06/GS008943.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.worldsquash.org/wp-content/uploads/2018/06/GS008943.jpg" />
<meta name="msapplication-TileImage" content="https://www.worldsquash.org/wp-content/uploads/2018/06/GS008943.jpg" />
</head>

<body data-rsssl=1 id="tie-body" class="post-template-default single single-post postid-38567 single-format-standard wrapper-has-shadow block-head-4 block-head-5 magazine2 is-desktop is-header-layout-2 sidebar-right has-sidebar post-layout-2 narrow-title-narrow-media is-standard-format has-mobile-share">

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src=https://www.googletagmanager.com/gtag/js?id=G-E1EXVPCWJE></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
 
  gtag('config', 'G-E1EXVPCWJE');
</script>


<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-2 main-nav-dark main-nav-below main-nav-boxed top-nav-active top-nav-light top-nav-boxed top-nav-above has-shadow mobile-header-default">
	
<nav id="top-nav" data-skin="search-in-top-nav live-search-light" class="has-date-components top-nav header-nav live-search-parent" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date">
						<span class="fa fa-clock-o" aria-hidden="true"></span>
						<strong class="inner-text">Friday, April 9 2021</strong>
					</div>
					
			<div class="tie-alignleft">
							</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<ul class="components">		<li class="search-compact-icon menu-item custom-menu-link">
			<a href="#" data-type="modal-trigger" class="tie-search-trigger">
				<span class="fa fa-search" aria-hidden="true"></span>
				<span class="screen-reader-text">Search for</span>
			</a>
			<span class="cd-modal-bg"></span>
		</li>
			<li class="side-aside-nav-icon menu-item custom-menu-link">
		<a href="#">
			<span class="fa fa-navicon" aria-hidden="true"></span>
			<span class="screen-reader-text">Sidebar</span>
		</a>
	</li>
	 <li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="http://instagram.com/wsfworldsquash"><span class="fa fa-instagram"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="http://twitter.com/worldsquash"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="http://facebook.com/worldsquash"><span class="fa fa-facebook"></span></a></li> </ul><!-- Components -->			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container">
				
		<a href="#" id="mobile-menu-icon">
			<span class="nav-icon"></span>

				<span class="menu-text">Menu</span>		</a>
		
		<div id="logo" class="image-logo" >

			
			<a title="World Squash" href="https://www.worldsquash.org/">
				
					<img src="https://www.worldsquash.org/wp-content/uploads/2018/06/GS008943.jpg" alt="World Squash" class="logo_normal" width="150" height="85" style="max-height:85px; width: auto;">
					<img src="https://www.worldsquash.org/wp-content/uploads/2018/06/GS008943.jpg" alt="World Squash" class="logo_2x" width="150" height="85" style="max-height:85px; width: auto;">
							</a>

			
		</div><!-- #logo /-->

					</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav"  class="main-nav header-nav"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main-menu" class="menu" role="menubar"><li id="menu-item-33629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-33629"><a href="https://www.worldsquash.org/">HOME</a></li>
<li id="menu-item-31652" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-31652 tie-current-menu mega-menu mega-recent-featured " data-id="69"  aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.worldsquash.org/category/all-news/">NEWS</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li id="menu-item-31655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31655"><a href="https://www.worldsquash.org/category/top-stories/">Top Stories</a></li>
	<li id="menu-item-31657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31657"><a href="https://www.worldsquash.org/category/olympics/">Olympics News</a></li>
	<li id="menu-item-37201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37201"><a href="https://www.worldsquash.org/category/covid19-updates/">COVID-19 Updates</a></li>
	<li id="menu-item-37711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37711"><a href="https://www.worldsquash.org/category/world-squash-day-toolkit/">World Squash Day Toolkit</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-ajax-content">
</div><!-- .mega-ajax-content -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-31985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31985" aria-haspopup="true" aria-expanded="false" tabindex="0"><a>INFO</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-31661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31661"><a href="https://www.worldsquash.org/wsf-information/about-wsf/">About World Squash</a></li>
	<li id="menu-item-31664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31664"><a href="https://www.worldsquash.org/wsf-information/contact/">Contact</a></li>
	<li id="menu-item-37206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37206" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.worldsquash.org/covid-19-recommendations/">COVID-19 Recommendations</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-37453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37453"><a href="https://www.worldsquash.org/covid-19-recommendations/">COVID-19 Recommendations</a></li>
		<li id="menu-item-37452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37452"><a href="https://www.worldsquash.org/covid-19-posters/">COVID-19 Posters</a></li>
	</ul>
</li>
	<li id="menu-item-31989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31989" aria-haspopup="true" aria-expanded="false" tabindex="0"><a>Commissions</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-31988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31988"><a href="https://www.worldsquash.org/wsf-commissions/">World Squash Commissions</a></li>
		<li id="menu-item-31663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31663"><a href="https://www.worldsquash.org/wsf-information/committees/commission-roles-structure/">Commission Roles &#038; Structure</a></li>
	</ul>
</li>
	<li id="menu-item-31665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31665"><a href="https://www.worldsquash.org/wsf-information/wsf-handbook/">Directory</a></li>
	<li id="menu-item-31992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31992" aria-haspopup="true" aria-expanded="false" tabindex="0"><a>Members Information</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-31677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31677"><a href="https://www.worldsquash.org/wsf-information/articles-of-association/">Articles of Association</a></li>
		<li id="menu-item-31678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31678"><a href="https://www.worldsquash.org/wsf-information/members-area/wsf-code-of-conduct/">Code of Conduct</a></li>
		<li id="menu-item-31679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31679"><a href="https://www.worldsquash.org/wsf-information/members-area/wsf-code-of-ethics/">Code of Ethics +</a></li>
		<li id="menu-item-31680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31680"><a href="https://www.worldsquash.org/ethics-compliance-hotline/">Ethics &#038; Compliance Hotline</a></li>
		<li id="menu-item-31681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31681"><a href="https://www.worldsquash.org/wsf-information/members-area/independent-review/">Independent Review 2016</a></li>
		<li id="menu-item-31993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31993" aria-haspopup="true" aria-expanded="false" tabindex="0"><a>Meetings</a>
		<ul class="sub-menu menu-sub-content">
			<li id="menu-item-33687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33687"><a href="https://www.worldsquash.org/agm-conference-2020/">AGM &#038; Town Hall Sessions 2020</a></li>
			<li id="menu-item-35558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35558"><a href="https://www.worldsquash.org/agm-conference-2019/">AGM &#038; Conference 2019</a></li>
		</ul>
</li>
		<li id="menu-item-31687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31687"><a href="https://www.worldsquash.org/wsf-information/members-area/wsf-policies/">Policies &#038; Plans</a></li>
	</ul>
</li>
	<li id="menu-item-31671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31671"><a href="https://www.worldsquash.org/wsf-information/friends-of-world-squash-2020/">Friends of World Squash</a></li>
	<li id="menu-item-31672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31672"><a href="https://www.worldsquash.org/wsf-information/wsf-structure/">World Squash Structure</a></li>
	<li id="menu-item-31689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31689"><a href="https://www.worldsquash.org/wsf-information/officers/">Officers</a></li>
	<li id="menu-item-31690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31690"><a href="https://www.worldsquash.org/wsf-information/regions/">Regional Federations</a></li>
	<li id="menu-item-31688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31688"><a href="https://www.worldsquash.org/wsf-information/member-nations-2-2/">National Federations &#038; Others</a></li>
	<li id="menu-item-31668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31668"><a href="https://www.worldsquash.org/wsf-information/squash-history/the-history-of-squash-in-10%c2%bd-chapters/">The History of Squash in 10½ Chapters</a></li>
	<li id="menu-item-31669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31669"><a href="https://www.worldsquash.org/wsf-timeline/">History of Squash Timeline</a></li>
	<li id="menu-item-31673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31673"><a href="https://www.worldsquash.org/wsf-information/instant-up/">World Squash Update</a></li>
	<li id="menu-item-31670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31670"><a href="https://www.worldsquash.org/wsf-information/executive-staff/">Executive Staff</a></li>
	<li id="menu-item-31674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31674"><a href="https://www.worldsquash.org/wsf-information/job-centre/">Job Centre</a></li>
	<li id="menu-item-31675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31675"><a href="https://www.worldsquash.org/wsf-information/links/">Links</a></li>
	<li id="menu-item-31666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31666"><a href="https://www.worldsquash.org/wsf-information/disclaimer/">Disclaimer</a></li>
	<li id="menu-item-31691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31691"><a href="https://www.worldsquash.org/wsf-information/wsf-logo/">World Squash Logos</a></li>
</ul>
</li>
<li id="menu-item-31984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31984" aria-haspopup="true" aria-expanded="false" tabindex="0"><a>ATHLETES</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-31983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31983"><a href="https://www.worldsquash.org/athletes-information/">Athletes Information</a></li>
	<li id="menu-item-31994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31994" aria-haspopup="true" aria-expanded="false" tabindex="0"><a>World Squash Anti-Doping</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-31694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31694"><a href="https://www.worldsquash.org/athletes/anti-doping/anti-doping/">Anti-Doping Information</a></li>
		<li id="menu-item-31703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31703" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.worldsquash.org/wsf-anti-doping-jurisdiction/">World Squash Jurisdiction</a>
		<ul class="sub-menu menu-sub-content">
			<li id="menu-item-31695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31695"><a href="https://www.worldsquash.org/wp-content/uploads/2015/02/150224_International-Athlete-Definition.pdf">Int. Athlete Definition</a></li>
		</ul>
</li>
		<li id="menu-item-31704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31704"><a href="https://www.worldsquash.org/athletes/anti-doping/anti-doping/supplements-the-risks/">Supplements &#038; The Risks</a></li>
		<li id="menu-item-31700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31700"><a href="https://www.worldsquash.org/athletes/anti-doping/anti-doping/tue-applications/">TUEs</a></li>
		<li id="menu-item-31696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31696"><a href="https://www.worldsquash.org/playclean/">Play Clean Tip Centre</a></li>
		<li id="menu-item-34234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34234"><a href="https://www.worldsquash.org/adel-the-anti-doping-e-learning-platform/">ADEL – The Anti-Doping Education and Learning Platform</a></li>
		<li id="menu-item-34263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34263"><a href="https://www.worldsquash.org/other-education-resources/">Other Education Resources</a></li>
		<li id="menu-item-31698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31698"><a href="https://www.worldsquash.org/athletes/anti-doping/anti-doping/adams-quick-guide/">ADAMS Quick Guide</a></li>
		<li id="menu-item-31699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31699"><a href="https://www.worldsquash.org/adams-sms-guide/">ADAMS SMS Guide</a></li>
		<li id="menu-item-31705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31705"><a href="https://www.worldsquash.org/athletes/anti-doping/anti-doping/registered-testing-pool/">Testing Pools &#038; Statistics</a></li>
		<li id="menu-item-31706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31706"><a href="https://www.worldsquash.org/athletes/anti-doping/anti-doping/suspensions/">Suspensions</a></li>
		<li id="menu-item-31697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31697"><a href="https://www.worldsquash.org/speak-up/">Speak Up!</a></li>
	</ul>
</li>
	<li id="menu-item-31708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31708"><a href="https://www.worldsquash.org/athletes/champions-gallery/">Champions Gallery</a></li>
	<li id="menu-item-35620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35620"><a href="https://www.worldsquash.org/hall-of-fame/">Hall of Fame</a></li>
	<li id="menu-item-31710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31710"><a href="https://www.worldsquash.org/athletes/ioc-athletes-career-programme/">IOC Athletes Career Prog.</a></li>
	<li id="menu-item-33337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33337"><a href="https://www.worldsquash.org/safeguarding-athletes/">Safeguarding Athletes</a></li>
	<li id="menu-item-31711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31711"><a href="https://www.worldsquash.org/athletes/wsf-junior-ranking/">WSF Junior Ranking</a></li>
	<li id="menu-item-31712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31712"><a href="https://www.worldsquash.org/athletes/psa-rankings/">PSA World Rankings</a></li>
</ul>
</li>
<li id="menu-item-31976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31976" aria-haspopup="true" aria-expanded="false" tabindex="0"><a>COURTS/EQUIP</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-31995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31995" aria-haspopup="true" aria-expanded="false" tabindex="0"><a>Accreditation</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-31716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31716"><a href="https://www.worldsquash.org/accreditation-scheme-2/">Information</a></li>
	</ul>
</li>
	<li id="menu-item-31996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31996" aria-haspopup="true" aria-expanded="false" tabindex="0"><a>Balls &#038; Rackets</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-31718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31718"><a href="https://www.worldsquash.org/rackets-balls/racket-ball-specifications/">Ball Specifications</a></li>
		<li id="menu-item-31719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31719"><a href="https://www.worldsquash.org/rackets-balls/partners/">Dunlop – WSF Ball Partner</a></li>
		<li id="menu-item-35678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35678"><a href="https://www.worldsquash.org/approved-balls/">Approved Balls</a></li>
		<li id="menu-item-36615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36615"><a href="https://www.worldsquash.org/approved-squash-57-balls/">Approved Squash 57 Balls</a></li>
		<li id="menu-item-36387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36387"><a href="https://www.worldsquash.org/approved-ball-application/">Approved Ball Application</a></li>
		<li id="menu-item-31721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31721"><a href="https://www.worldsquash.org/rackets-balls/racket-specs/">Racket Specifications</a></li>
	</ul>
</li>
	<li id="menu-item-31997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31997" aria-haspopup="true" aria-expanded="false" tabindex="0"><a>Courts</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-31723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31723"><a href="https://www.worldsquash.org/scheme/">Scheme</a></li>
		<li id="menu-item-31724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31724"><a href="https://www.worldsquash.org/accredited-companies/">Accredited Companies</a></li>
		<li id="menu-item-31725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31725"><a href="https://www.worldsquash.org/accreditation/accredited-products/">Accredited Products</a></li>
		<li id="menu-item-31726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31726"><a href="https://www.worldsquash.org/accreditation/complete-court-accreditation-cca/cca-registered-courts/">Registered Courts</a></li>
		<li id="menu-item-31727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31727"><a href="https://www.worldsquash.org/accreditation/complete-court-accreditation-cca/court-registration-form/">Court Registration Form</a></li>
	</ul>
</li>
	<li id="menu-item-31728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31728"><a href="https://www.worldsquash.org/court-construction/">Court Specifications</a></li>
	<li id="menu-item-31998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31998" aria-haspopup="true" aria-expanded="false" tabindex="0"><a>Eyewear</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-31730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31730"><a href="https://www.worldsquash.org/eyewear/informationregulation/">Information/Regulation</a></li>
		<li id="menu-item-35840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35840"><a href="https://www.worldsquash.org/certified-eyewear/">Certified Eyewear</a></li>
		<li id="menu-item-36393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36393"><a href="https://www.worldsquash.org/certified-eyewear-application/">Certified Eyewear Application</a></li>
		<li id="menu-item-31732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31732"><a href="https://www.worldsquash.org/eyewear/eyewear-poster/">Eyewear Poster</a></li>
	</ul>
</li>
	<li id="menu-item-34365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34365"><a href="https://www.worldsquash.org/teuton-official-shoe/">Teuton – Official Shoe &#038; Clothing</a></li>
</ul>
</li>
<li id="menu-item-31978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31978" aria-haspopup="true" aria-expanded="false" tabindex="0"><a>COACH/DEV</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-33241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33241" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.worldsquash.org/coaching/">Coaching</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-31999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31999" aria-haspopup="true" aria-expanded="false" tabindex="0"><a>World Squash Coaching</a>
		<ul class="sub-menu menu-sub-content">
			<li id="menu-item-31736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31736"><a href="https://www.worldsquash.org/coaching-development/coach-education-programme/information/">Information</a></li>
			<li id="menu-item-31737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31737"><a href="https://www.worldsquash.org/coaching-development/resources/contacts/">Contacts</a></li>
			<li id="menu-item-31738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31738"><a href="https://www.worldsquash.org/coaching-development/coach-education-programme/coach-registration/">Coach Registration</a></li>
			<li id="menu-item-36640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36640"><a href="https://clublocker.com/districts/12159/members">Coach Directory</a></li>
			<li id="menu-item-37056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37056"><a href="http://clublocker.com/districts/13834/members">Tutors Directory</a></li>
			<li id="menu-item-31740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31740"><a href="https://www.worldsquash.org/coaching-development/coach-education-programme/course-managers/">Course Managers</a></li>
			<li id="menu-item-31752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31752"><a href="https://www.worldsquash.org/coaching-development/coaches-area/">World Squash Coach Resources</a></li>
			<li id="menu-item-35667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35667"><a href="https://www.worldsquash.org/safeguarding-athletes/">Safeguarding Athletes</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-33245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33245" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.worldsquash.org/conferences/">Conferences</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-35970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35970"><a href="https://www.worldsquash.org/2019-egypt/">2019 Egypt</a></li>
		<li id="menu-item-34866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34866"><a href="https://www.worldsquash.org/2018-australia/">2018 Australia</a></li>
		<li id="menu-item-32457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32457"><a href="https://www.worldsquash.org/coaching-development/2017-coaching-conference/">2017 Colombia</a></li>
		<li id="menu-item-33246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33246"><a href="https://www.worldsquash.org/coaching-development/2016-dc-malaysia/">2016 Malaysia</a></li>
		<li id="menu-item-33247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33247"><a href="https://www.worldsquash.org/coaching-development/2014-dc-poland/">2014 Poland</a></li>
		<li id="menu-item-31745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31745"><a href="https://www.worldsquash.org/coaching-development/2009-coaching-hong-kong/">2009 Hong Kong</a></li>
		<li id="menu-item-33249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33249"><a href="https://www.worldsquash.org/coaching-development/2006-dc-sweden-2/">2006 Sweden</a></li>
		<li id="menu-item-33248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33248"><a href="https://www.worldsquash.org/coaching-development/2003-dc-egypt-2/">2003 Egypt</a></li>
		<li id="menu-item-31742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31742"><a href="https://www.worldsquash.org/coaching-development/2001-coaching-australia-2/">2001 Australia</a></li>
	</ul>
</li>
	<li id="menu-item-33242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33242" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.worldsquash.org/development/">Development</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-31734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31734"><a href="https://www.worldsquash.org/ambassadors-programme/">Ambassador Programme</a></li>
		<li id="menu-item-31750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31750"><a href="https://www.worldsquash.org/coaching-development/resources-2/">National Resources</a></li>
		<li id="menu-item-31751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31751"><a href="https://www.worldsquash.org/coaching-development/urban-programmes/">Urban Programmes</a></li>
		<li id="menu-item-32000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32000" aria-haspopup="true" aria-expanded="false" tabindex="0"><a>Conferences</a>
		<ul class="sub-menu menu-sub-content">
			<li id="menu-item-31748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31748"><a href="https://www.worldsquash.org/coaching-development/2016-dc-malaysia/">2016 Malaysia</a></li>
			<li id="menu-item-31747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31747"><a href="https://www.worldsquash.org/coaching-development/2014-dc-poland/">2014 Poland</a></li>
			<li id="menu-item-31746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31746"><a href="https://www.worldsquash.org/coaching-development/2012-development-sweden/">2012 Sweden</a></li>
			<li id="menu-item-31744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31744"><a href="https://www.worldsquash.org/coaching-development/2006-dc-sweden-2/">2006 Sweden</a></li>
			<li id="menu-item-31743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31743"><a href="https://www.worldsquash.org/coaching-development/2003-dc-egypt-2/">2003 Egypt</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-35315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35315"><a href="https://www.worldsquash.org/wsf-calendar/">CALENDAR</a></li>
<li id="menu-item-31754" class="menu-item menu-item-type- menu-item-object- menu-item-has-children menu-item-31754" aria-haspopup="true" aria-expanded="false" tabindex="0"><a>EVENTS</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-32010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32010" aria-haspopup="true" aria-expanded="false" tabindex="0"><a>World Championships</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-31755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31755"><a href="https://www.worldsquash.org/calendar/world-championships/">Events</a></li>
		<li id="menu-item-31757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31757"><a href="https://www.worldsquash.org/calendar/championship-records/">Records</a></li>
	</ul>
</li>
	<li id="menu-item-36871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36871" aria-haspopup="true" aria-expanded="false" tabindex="0"><a>WSF &#038; PSA Satellite Tour</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-36867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36867"><a href="https://www.worldsquash.org/wsf-psa-satellite-tour-calendar/">Calendar</a></li>
		<li id="menu-item-36873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36873"><a href="https://www.worldsquash.org/junior-circuit-information/">WSF National Junior Championships – Information</a></li>
		<li id="menu-item-31767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31767"><a href="https://www.worldsquash.org/wsfpsastguidelines/">Guidelines and Promoter Information</a></li>
		<li id="menu-item-32284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32284"><a href="https://www.worldsquash.org/wsf-psa-satellite-tour/">Registration</a></li>
	</ul>
</li>
	<li id="menu-item-38381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38381" aria-haspopup="true" aria-expanded="false" tabindex="0"><a>World Masters</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-38382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38382"><a href="https://www.worldsquash.org/calendar/wsf-world-masters-tour/">WSF World Masters Tour</a></li>
	</ul>
</li>
	<li id="menu-item-33767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33767"><a href="https://www.worldsquash.org/calendar/wsf-certified-software/">WSF Certified Software</a></li>
	<li id="menu-item-31762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31762"><a href="https://www.worldsquash.org/calendar/major-games/">Major Games</a></li>
	<li id="menu-item-32016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32016" aria-haspopup="true" aria-expanded="false" tabindex="0"><a>Doubles</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-31759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31759"><a href="https://www.worldsquash.org/calendar/doubles-2/">Doubles Information</a></li>
		<li id="menu-item-31760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31760"><a href="http://wsfworlddoubles.com">Current WSF World Doubles</a></li>
	</ul>
</li>
	<li id="menu-item-32017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32017" aria-haspopup="true" aria-expanded="false" tabindex="0"><a>Olympic Games</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-34877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34877"><a href="http://squash.org">Bid Supporters</a></li>
		<li id="menu-item-31765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31765"><a href="https://www.worldsquash.org/calendar/back-the-bid-2020/olympic-bid-videos/">Olympic Bid Videos</a></li>
		<li id="menu-item-31766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31766"><a href="https://www.worldsquash.org/reasons/">Squash, reasons why …</a></li>
	</ul>
</li>
	<li id="menu-item-31771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31771"><a href="https://www.worldsquash.org/calendar/roll-of-honour/">Roll Of Honour</a></li>
	<li id="menu-item-31773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31773"><a href="http://www.squashinfo.com">Results &#038; Info (External Link)</a></li>
</ul>
</li>
<li id="menu-item-31977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31977" aria-haspopup="true" aria-expanded="false" tabindex="0"><a>REFS</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-33194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33194"><a href="https://www.worldsquash.org/world-squash-officiating-2/">World Squash Officiating</a></li>
	<li id="menu-item-31776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31776"><a href="https://www.worldsquash.org/psa-referee-system/">PSA Referee System</a></li>
	<li id="menu-item-31777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31777"><a href="https://www.worldsquash.org/world-internation-referees/">Referees &#038; Assessors</a></li>
	<li id="menu-item-31778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31778"><a href="https://www.worldsquash.org/referees-info/wsf-ref-prog-history/">Referee Prog. History</a></li>
	<li id="menu-item-31779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31779"><a href="https://www.worldsquash.org/appointment-process/">Become a Referee</a></li>
	<li id="menu-item-32004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32004" aria-haspopup="true" aria-expanded="false" tabindex="0"><a>Referee Information</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-31781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31781"><a href="https://www.worldsquash.org/referees-info/wsf-referee-assignment-policy/">WSF Referee Assignment Policy</a></li>
		<li id="menu-item-31782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31782"><a href="https://www.worldsquash.org/referees-info/code-of-conduct-for-referees-assessors/">Code of Conduct for Referees &#038; Assessors</a></li>
		<li id="menu-item-31783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31783"><a href="https://www.worldsquash.org/referees-info/tournament-referee-role/">Responsibilities of Tournament Officials</a></li>
		<li id="menu-item-31785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31785"><a href="https://www.worldsquash.org/referees-info/championshiptournament-referee-training-seminar/">Championship/Tournament Referee Training Seminar</a></li>
		<li id="menu-item-32005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32005" aria-haspopup="true" aria-expanded="false" tabindex="0"><a>Conduct on Court</a>
		<ul class="sub-menu menu-sub-content">
			<li id="menu-item-31786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31786"><a href="https://www.worldsquash.org/referees-info/conduct-on-court/">Guidelines</a></li>
			<li id="menu-item-31787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31787"><a href="https://www.worldsquash.org/code-of-conduct-report-form/">Code of Conduct Report Form</a></li>
		</ul>
</li>
		<li id="menu-item-31788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31788"><a href="https://www.worldsquash.org/referees-info/wsf-score-sheet/">WSF Score Sheet</a></li>
	</ul>
</li>
	<li id="menu-item-31790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31790"><a href="https://www.worldsquash.org/cbta-programmes/">CBTA Programmes</a></li>
	<li id="menu-item-31791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31791"><a href="https://www.worldsquash.org/referees-info/wsf-referee-cards/">WSF Referee Cards</a></li>
</ul>
</li>
<li id="menu-item-31975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31975" aria-haspopup="true" aria-expanded="false" tabindex="0"><a>RULES/REGS</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-36049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36049"><a href="https://www.worldsquash.org/getting-started-poster-2/">Squash – Getting Started</a></li>
	<li id="menu-item-31793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31793"><a href="https://www.worldsquash.org/rules-of-squash-2/">Rules of Squash</a></li>
	<li id="menu-item-32003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32003" aria-haspopup="true" aria-expanded="false" tabindex="0"><a>Rules Questions</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-31794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31794"><a href="https://www.worldsquash.org/rules-questions/">Rules Questions FAQ</a></li>
		<li id="menu-item-31795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31795"><a href="https://www.worldsquash.org/player-hit-by-ball/">Player Hit By Ball</a></li>
	</ul>
</li>
	<li id="menu-item-31796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31796"><a href="https://www.worldsquash.org/world-championship-regulations-2/">World Champ. Regs.</a></li>
</ul>
</li>
<li id="menu-item-31979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31979" aria-haspopup="true" aria-expanded="false" tabindex="0"><a>SQUASH 57</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-31798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31798"><a href="https://www.worldsquash.org/squash-57/announcement/">Announcement</a></li>
	<li id="menu-item-31799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31799"><a href="https://www.worldsquash.org/squash-57/why-squash-57/">Why Squash 57?</a></li>
	<li id="menu-item-31800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31800"><a href="https://www.worldsquash.org/squash-57/squash-57-rules/">Squash 57 Rules (Dec 20)</a></li>
	<li id="menu-item-35872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35872"><a href="https://www.worldsquash.org/57-rules-poster/">Squash 57 Rules Poster</a></li>
	<li id="menu-item-35911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35911"><a href="https://www.worldsquash.org/introductory-video/">Squash 57 Promotional Material</a></li>
	<li id="menu-item-36632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36632"><a href="https://www.worldsquash.org/squash-57-knowledge-library/">Squash 57 Knowledge Library</a></li>
	<li id="menu-item-31801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31801"><a href="https://www.worldsquash.org/57logos/">Squash 57 Logos</a></li>
	<li id="menu-item-38311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38311"><a href="https://www.worldsquash.org/squash-57-officiating/">Squash 57 Officiating</a></li>
</ul>
</li>
<li id="menu-item-31802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31802"><a href="https://www.worldsquash.org/spins/">SPIN</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>


			<div id="content" class="site-content container">
				<div class="tie-row main-content-row">
		

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="780" height="405" src="https://www.worldsquash.org/wp-content/uploads/2021/04/4O0A9958-780x405.jpg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="SquashSkills Founder Jethro Binns" loading="lazy" />
						<figcaption class="single-caption-text">
							<span class="fa fa-camera" aria-hidden="true"></span> SquashSkills Founder Jethro Binns
						</figcaption>
					</figure></div></div>
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://www.worldsquash.org/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://www.worldsquash.org/category/all-news/">All News</a><em class="delimiter">/</em><span class="current">SquashSkills Founder Jethro Binns on the New World Squash Foundation Coaching Award</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.worldsquash.org\/"}},{"@type":"ListItem","position":2,"item":{"name":"All News","@id":"https:\/\/www.worldsquash.org\/category\/all-news\/"}}]}</script>
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-69" href="https://www.worldsquash.org/category/all-news/">All News</a><a class="post-cat tie-cat-167" href="https://www.worldsquash.org/category/wsf-news/other-news/">Other News</a><a class="post-cat tie-cat-11" href="https://www.worldsquash.org/category/wsf-news/wsfnews/">WSF</a><a class="post-cat tie-cat-166" href="https://www.worldsquash.org/category/wsf-news/">WSF News</a></span>
		<h1 class="post-title entry-title">SquashSkills Founder Jethro Binns on the New World Squash Foundation Coaching Award</h1>

		<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 9, 2021</span></span><div class="clearfix"></div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->


		<div class="entry-content entry clearfix">

			
			<p><em>This article originally appeared on <a href="https://squashmad.com/breaking-news/jethro-binns-interview-building-squash-skills-into-a-force-for-good-in-the-game/">SquashMad</a>.</em></p>
<hr />
<p>Jethro Binns has been a busy man during lockdown, keeping his squash community engaged with online training sessions and extending the reach of SquashSkills to create the World Squash Foundation Coaching Award in partnership with the World Squash Federation.</p>
<p>The programme went live yesterday and Jethro hopes this development can help to grow the game as squash attempts to bounce back after the restrictions of the COVID-19 pandemic.</p>
<p><a href="https://squashmad.com/"><em>SquashMad&#8217;s</em></a> Alan Thatcher caught up with Jethro as he was putting the finishing touches to the project.</p>
<p><strong>1: Hi Jethro. How are you keeping, and where have you been staying during lockdown?</strong></p>
<p>JB: All good, thanks Alan. I’m on the farm in Wales. I’ve been leading a much slower paced life recently and enjoying it more than expected. That being said, work has been very full-on with plenty of new initiatives taking place.</p>
<p><strong>2: I’m guessing that lockdown has given you the opportunity to look at multiple ways to develop SquashSkills?</strong></p>
<p>JB: It has. We really made an effort to serve the needs of the squash community last year. It’s been tough with people not being able to get on court. Subscription numbers have taken a bit of a hit but we’ve launched a few new initiatives with Classes, Training Club, Testing with SquashLevels, and now the online coaching qualification with WSF.</p>
<figure id="attachment_38569" aria-describedby="caption-attachment-38569" style="width: 600px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-38569" src="https://www.worldsquash.org/wp-content/uploads/2021/04/Jethro-Peter.png" alt="Jethro Binns (left) with co-founder Peter Nicol (right)" width="600" height="295" srcset="https://www.worldsquash.org/wp-content/uploads/2021/04/Jethro-Peter.png 600w, https://www.worldsquash.org/wp-content/uploads/2021/04/Jethro-Peter-275x135.png 275w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption id="caption-attachment-38569" class="wp-caption-text">Jethro Binns (left) with SquashSkills co-founder Peter Nicol (right)</figcaption></figure>
<p><strong>3: The World Squash Coaching Certification Programme in association with SquashSkills sounds exciting. What are the main targets for the project and for the game?</strong></p>
<p>JB: Yes, we’re very excited about it. We see it as a great opportunity to empower squash enthusiasts all over the world by giving them the tools they need to go into clubs and get more players on court. It will also help qualify coaches in different countries where it’s difficult for them to attend coaching courses.</p>
<p>Our overall ambition is to qualify two new coaches in every club around the world. If those people can then go on to run sessions for juniors and beginners we have a real chance of increasing participation numbers which is what we are going to have to do if we want to see the game bounce back from COVID.</p>
<p><strong>4: Where are you at with the project right now?</strong></p>
<p>JB: We’re just about to launch. It’s been tested and piloted with players in different countries and the feedback has been good. We’ve also put Spanish subtitles in place which will open up the qualification to non-English speakers. This is something we’ve not done well enough with SquashSkills historically so I’m excited about entering some new territories.</p>
<p><strong>5: I would love to involve an army of registered SquashSkills coaches in helping newcomers fall in love with the sport later this year on World Squash Day. Any thoughts on how we could deliver an effective programme to attract, mentor and retain a whole new generation of squash players?</strong></p>
<p>JB: I think it’s a great idea. For me it’s about getting the buy-in from key stakeholders. We need action at a grassroots level but we need the message to filter down from national federations, to counties and regions before being executed by the clubs. We need to make it easier for new players to get on court and experience the thrill of the game. If we can help facilitate fun and engaging sessions, provide equipment and get everyone using the right ball we’ve got a good chance of succeeding.</p>
<p><strong>6: You seem to be successful in building strategic agreements with a variety of partners. Please tell us about these relationships.</strong></p>
<p><img loading="lazy" class="alignnone size-large wp-image-38571" src="https://www.worldsquash.org/wp-content/uploads/2021/04/Jethro123-800x450.jpg" alt="" width="800" height="450" srcset="https://www.worldsquash.org/wp-content/uploads/2021/04/Jethro123-800x450.jpg 800w, https://www.worldsquash.org/wp-content/uploads/2021/04/Jethro123-275x155.jpg 275w, https://www.worldsquash.org/wp-content/uploads/2021/04/Jethro123-768x432.jpg 768w, https://www.worldsquash.org/wp-content/uploads/2021/04/Jethro123-390x220.jpg 390w, https://www.worldsquash.org/wp-content/uploads/2021/04/Jethro123.jpg 1457w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p>JB: Ha! Most of the time… Yeah, we try. It’s something we pride ourselves on. We want to work with other partners who are passionate about the game and keen to move it in the right direction. We’ve obviously got a good relationship with the PSA and now the WSF with the coaching project.</p>
<p>I’m excited about the collaboration between SquashSkills and SquashLevels. There’s such a natural synergy between the two organisations with one measuring your level and the other telling you how to improve your level. We’ve still only scratched the surface of what can be done but I’m excited about the opportunities that are ahead.</p>
<p>As I mentioned earlier, it’s crucial that we develop relationships further with the national federations, and all work together to promote the game. Squash is a small sport and we should all be looking to support each other. I think there can be a tendency for organisations to be overly protective and try to defend what they have rather than looking at new ways to collaborate and utilise technology effectively for the betterment of the game.</p>
<p>In this day and age, we should be linking systems together and playing to our strengths in an effort to make a better experience for the player.</p>
<p><strong>7: Looking at the global squash scene, do you see many nations putting structures into place to challenge Egypt’s domination of the game?</strong></p>
<p>I think it’s going to be tough for other nations to catch up in the immediate future. It’s a numbers game, right, and Egypt has the numbers coming through. They seem to have a conveyor belt of emerging talent which all comes from the junior structures they have in place. I don’t see that type of environment existing in other nations.</p>
<p>There are pockets where clubs get it right, Pontefract being a good example. There is a fantastic coaching pathway in place that has the support of an incredible community that helps nurture players through their playing careers. It’s no wonder that they have been able to consistently turn out world-class players with the program that is in place.</p>
<p>It’s going to be interesting to see how the junior game bounces back after Covid. A lot of players will have been lost and we really need to go out with an aggressive marketing plan to bring new players back into the game. We need an army of volunteers to get involved with a recruitment drive to get new blood into squash clubs. We need to give them the tools to make sessions fun and get youngsters hooked on squash. This is where I’m really hopeful that the new Foundation Coaching Qualification can make a big difference over the next couple of years.</p>
<p><strong>9: As we discussed recently in the interview for SquashSkills, the game is in a state of hibernation during lockdown and it may be months before clubs are fully open again. How have you been interacting with your subscribers during the past year?</strong></p>
<p><img loading="lazy" class="alignnone size-full wp-image-38572" src="https://www.worldsquash.org/wp-content/uploads/2021/04/jethro-cash-CW.jpeg" alt="" width="689" height="461" srcset="https://www.worldsquash.org/wp-content/uploads/2021/04/jethro-cash-CW.jpeg 689w, https://www.worldsquash.org/wp-content/uploads/2021/04/jethro-cash-CW-275x184.jpeg 275w" sizes="(max-width: 689px) 100vw, 689px" /></p>
<p>JB: We have been trying a number of different ideas to keep players engaged. We launched the SquashSkills Training Club, which has been hugely popular and helped players to stay motivated through the lockdown period. We’ve just started a new one with Paul Coll this week and will be launching another with Nick Matthew imminently.</p>
<p>We’ve had some fantastic feedback. Not only have people been improving or seeing significant gains in their physicality, they’ve also found the WhatsApp communities have had enormous benefits to their mental health over the lockdown period when they haven’t been able to socialise at their squash clubs.</p>
<p>On the SquashLevels side of things we’ve been running monthly challenges, and the last 5K run saw over 170 people take part. This month is all about figure of eights (no Swiss Ball included!) so it will be great to see people getting stuck in when they can get back on court from the 12th of April.</p>
<p><strong>10: While squash has been in lockdown, outdoor racket sports have thrived, especially padel and pickleball. Have you tried either sport yet? If so, what did you think of them?</strong></p>
<p>JB: They are two sports that I keep hearing about all of the time. I’ve not tried either yet but they are clearly doing something right. It sounds like they are inherently social, relatively easy to pick up and can be played outdoors which sounds favourable given the current conditions the world faces. I’ve watched a few pro clips of the Padel World Tour and it can be highly entertaining. I still don’t think they rival squash as a sport, though!</p>
<p><strong>11: All the squash players I know who have tried padel have raved about how much fun it is, including some top professionals. Many feel that squash feels far too serious in comparison. How would you suggest putting the fun back into squash and making it more sociable?</strong></p>
<p>JB: I think that’s the thing we need to work on as a sport. We’ve got to make it more inclusive and we’ve got to make squash clubs enjoyable places to be. I heard about a great competition the other day that was run in Bristol where small teams played squash, racketball and table tennis before celebrating in the bar. This sounded like such a good idea with people having the opportunity to play all three sports in a team environment.</p>
<p>I think one-day competitions are going to be key in helping the game bounce back. I think SquashLevels can really help by getting people playing in the right events and playing truly competitive matches.</p>
<p>For more information on the World Squash Foundation Coaching Award, visit the <a href="https://try.squashskills.com/worldsquashcoach">official website</a>.</p>

			<div class="post-bottom-meta"><div class="post-bottom-meta-title"><span class="fa fa-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="https://www.worldsquash.org/tag/squash/" rel="tag">Squash</a> <a href="https://www.worldsquash.org/tag/squashskills/" rel="tag">SquashSkills</a> <a href="https://www.worldsquash.org/tag/world-squash-coaching-foundation/" rel="tag">World Squash Coaching Foundation</a> <a href="https://www.worldsquash.org/tag/world-squash-federation/" rel="tag">World Squash Federation</a> <a href="https://www.worldsquash.org/tag/wsfnews/" rel="tag">WSF</a></span></div>
		</div><!-- .entry-content /-->

		<script type="application/ld+json">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</script>
		<div class="post-footer post-footer-on-bottom">
			<div class="share-links  share-centered">
										<div class="share-title">
						<span class="fa fa-share-alt" aria-hidden="true"></span>
						<span> Share</span>
						</div>
						<a href="https://www.facebook.com/sharer.php?u=https://wp.me/p2jwnl-a23" rel="external noopener" target="_blank" class="facebook-share-btn large-share-button"><span class="fa fa-facebook"></span> <span class="social-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=SquashSkills+Founder+Jethro+Binns+on+the+New+World+Squash+Foundation+Coaching+Award&#038;url=https://wp.me/p2jwnl-a23&#038;via=worldsquash" rel="external noopener" target="_blank" class="twitter-share-btn large-share-button"><span class="fa fa-twitter"></span> <span class="social-text">Twitter</span></a><a href="https://plusone.google.com/_/+1/confirm?hl=en&#038;url=https://wp.me/p2jwnl-a23&#038;name=SquashSkills+Founder+Jethro+Binns+on+the+New+World+Squash+Foundation+Coaching+Award" rel="external noopener" target="_blank" class="google-share-btn"><span class="fa fa-google"></span> <span class="screen-reader-text">Google+</span></a><a href="whatsapp://send?text=SquashSkills+Founder+Jethro+Binns+on+the+New+World+Squash+Foundation+Coaching+Award - https://wp.me/p2jwnl-a23" rel="external noopener" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="mailto:?subject=SquashSkills+Founder+Jethro+Binns+on+the+New+World+Squash+Foundation+Coaching+Award&#038;body=https://wp.me/p2jwnl-a23" rel="external noopener" target="_blank" class="email-share-btn"><span class="fa fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a><a href="#" rel="external noopener" target="_blank" class="print-share-btn"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		<div class="prev-next-post-nav container-wrapper media-overlay">
			<div class="tie-col-xs-6 prev-post">
				<a href="https://www.worldsquash.org/introducing-the-world-squash-foundation-coaching-award-powered-by-squashskills/" style="background-image: url(https://www.worldsquash.org/wp-content/uploads/2021/04/Screenshot-2021-04-08-at-13.07.29-390x220.png)" class="post-thumb">
					<div class="post-thumb-overlay-wrap">
						<div class="post-thumb-overlay">
							<span class="icon"></span>
						</div>
					</div>
				</a>

				<a href="https://www.worldsquash.org/introducing-the-world-squash-foundation-coaching-award-powered-by-squashskills/" rel="prev">
					<h3 class="post-title">Introducing the World Squash Foundation Coaching Award, Powered by SquashSkills</h3>
				</a>
			</div>

			</div><!-- .prev-next-post-nav /-->
	

				<div id="related-posts" class="container-wrapper has-extra-post">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item tie-standard">

								
			<a href="https://www.worldsquash.org/introducing-the-world-squash-foundation-coaching-award-powered-by-squashskills/" title="Introducing the World Squash Foundation Coaching Award, Powered by SquashSkills" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://www.worldsquash.org/wp-content/uploads/2021/04/Screenshot-2021-04-08-at-13.07.29-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://www.worldsquash.org/introducing-the-world-squash-foundation-coaching-award-powered-by-squashskills/" title="Introducing the World Squash Foundation Coaching Award, Powered by SquashSkills">Introducing the World Squash Foundation Coaching Award, Powered by SquashSkills</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 8, 2021</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="https://www.worldsquash.org/children-worldwide-join-in-workout-with-coll-gilis-for-international-day-of-sport-for-development-and-peace/" title="Children Worldwide Join in Workout with Coll &#038; Gilis for International Day of Sport for Development and Peace" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://www.worldsquash.org/wp-content/uploads/2021/04/Screenshot-2021-04-06-at-15.38.26-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Zoom call with juniors and Paul Coll and Nele Gilis" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://www.worldsquash.org/children-worldwide-join-in-workout-with-coll-gilis-for-international-day-of-sport-for-development-and-peace/" title="Children Worldwide Join in Workout with Coll &#038; Gilis for International Day of Sport for Development and Peace">Children Worldwide Join in Workout with Coll &#038; Gilis for International Day of Sport for Development and Peace</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 7, 2021</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="https://www.worldsquash.org/tpoint-takes-squash-outside-in-spectacular-tel-aviv-unveiling/" title="TPoint Takes Squash Outside In Spectacular Tel Aviv Unveiling" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://www.worldsquash.org/wp-content/uploads/2021/04/800_ASB2_t_point_00427-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="first smart outdoor squash court complex in a park in the centre of the Israeli city Tel Aviv" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://www.worldsquash.org/tpoint-takes-squash-outside-in-spectacular-tel-aviv-unveiling/" title="TPoint Takes Squash Outside In Spectacular Tel Aviv Unveiling">TPoint Takes Squash Outside In Spectacular Tel Aviv Unveiling</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 6, 2021</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="https://www.worldsquash.org/upsets-continue-in-the-australian-junior-open-finals/" title="Upsets Continue in the Australian Junior Open Finals" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://www.worldsquash.org/wp-content/uploads/2021/04/WhatsApp-Image-2021-04-04-at-6.28.04-PM-e1617627345587-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Men&#039;s U19 Boys Winner Oscar Curtis" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://www.worldsquash.org/upsets-continue-in-the-australian-junior-open-finals/" title="Upsets Continue in the Australian Junior Open Finals">Upsets Continue in the Australian Junior Open Finals</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 5, 2021</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

			
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<div id="check-also-box" class="container-wrapper check-also-right">

		<div class="widget-title the-global-title has-block-head-4">
			<h4>Check Also</h4>

			<a href="#" id="check-also-close" class="remove">
				<span class="screen-reader-text">Close</span>
			</a>
		</div>

		<div class="widget posts-list-big-first has-first-big-post">
			<ul class="posts-list-items">

			
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://www.worldsquash.org/upsets-continue-in-the-australian-junior-open-finals/" title="Upsets Continue in the Australian Junior Open Finals" class="post-thumb"><h5 class="post-cat-wrap"><span class="post-cat tie-cat-69">All News</span></h5>
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://www.worldsquash.org/wp-content/uploads/2021/04/WhatsApp-Image-2021-04-04-at-6.28.04-PM-e1617627345587-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Men&#039;s U19 Boys Winner Oscar Curtis" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.worldsquash.org/upsets-continue-in-the-australian-junior-open-finals/" title="Upsets Continue in the Australian Junior Open Finals">Upsets Continue in the Australian Junior Open Finals</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 5, 2021</span></span>		</div>
	</div>
</li>

			</ul><!-- .related-posts-list /-->
		</div>
	</div><!-- #related-posts /-->

	
	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="simple-links-2" class="container-wrapper widget sl-links-main"><div class="widget-title the-global-title has-block-head-4"><h4>WSF World Championships<span class="widget-title-icon fa"></span></h4></div><ul class="simple-links-list simple-links-2-list" id="simple-links-2-list"><li class="simple-links-item simple-links-widget-item" id="link-36677"><a href="http://wsfworldmasters.com" title="">WSF World Masters 2020 : Poland</a></li><li class="simple-links-item simple-links-widget-item" id="link-38390"><a href="http://wsfmensteams.com" title="">WSF Men's World Teams - Dec 2021, New Zealand</a></li></ul><!-- End .simple-links-list --><div class="clearfix"></div></div><!-- .widget /--><div id="text-33" class="container-wrapper widget widget_text"><div class="widget-title the-global-title has-block-head-4"><h4>COVID-19 Updates<span class="widget-title-icon fa"></span></h4></div>			<div class="textwidget"><p><a href="https://www.worldsquash.org/covid-19-recommendations/">COVID-19 Recommendations</a></p>
<p><a href="https://www.worldsquash.org/category/covid19-updates/">COVID-19 News Updates</a></p>
<p><a href="https://www.worldsquash.org/covid-19-posters/">COVID-19 Poster Toolkit</a></p>
<p><a href="https://www.worldsquash.org/getting-back-to-squash-wsf-announces-recommendations-post-covid-19/">Getting Back to Squash</a></p>
<p><a href="https://www.worldsquash.org/squashtogether-toolkit/">#SquashTogether Toolkit</a></p>
</div>
		<div class="clearfix"></div></div><!-- .widget /-->
			<div class="container-wrapper tabs-container-wrapper tabs-container-4">
				<div class="widget tabs-widget">
					<div class="widget-container">
						<div class="tabs-widget">
							<div class="tabs-wrapper">

								<ul class="tabs">
									<li><a href="#widget_tabs-2-recent">Recent</a></li><li><a href="#widget_tabs-2-popular">Popular</a></li><li><a href="#widget_tabs-2-comments">Comments</a></li>								</ul><!-- ul.tabs-menu /-->

								
											<div id="widget_tabs-2-recent" class="tab-content tab-content-recent">
												<ul class="tab-content-elements">
													
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://www.worldsquash.org/squashskills-founder-jethro-binns-on-the-new-world-squash-foundation-coaching-award/" title="SquashSkills Founder Jethro Binns on the New World Squash Foundation Coaching Award" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://www.worldsquash.org/wp-content/uploads/2021/04/4O0A9958-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="SquashSkills Founder Jethro Binns" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.worldsquash.org/squashskills-founder-jethro-binns-on-the-new-world-squash-foundation-coaching-award/" title="SquashSkills Founder Jethro Binns on the New World Squash Foundation Coaching Award">SquashSkills Founder Jethro Binns on the New World Squash Foundation Coaching Award</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 9, 2021</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://www.worldsquash.org/introducing-the-world-squash-foundation-coaching-award-powered-by-squashskills/" title="Introducing the World Squash Foundation Coaching Award, Powered by SquashSkills" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://www.worldsquash.org/wp-content/uploads/2021/04/Screenshot-2021-04-08-at-13.07.29-220x150.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.worldsquash.org/introducing-the-world-squash-foundation-coaching-award-powered-by-squashskills/" title="Introducing the World Squash Foundation Coaching Award, Powered by SquashSkills">Introducing the World Squash Foundation Coaching Award, Powered by SquashSkills</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 8, 2021</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://www.worldsquash.org/children-worldwide-join-in-workout-with-coll-gilis-for-international-day-of-sport-for-development-and-peace/" title="Children Worldwide Join in Workout with Coll &#038; Gilis for International Day of Sport for Development and Peace" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://www.worldsquash.org/wp-content/uploads/2021/04/Screenshot-2021-04-06-at-15.38.26-220x150.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Zoom call with juniors and Paul Coll and Nele Gilis" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.worldsquash.org/children-worldwide-join-in-workout-with-coll-gilis-for-international-day-of-sport-for-development-and-peace/" title="Children Worldwide Join in Workout with Coll &#038; Gilis for International Day of Sport for Development and Peace">Children Worldwide Join in Workout with Coll &#038; Gilis for International Day of Sport for Development and Peace</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 7, 2021</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://www.worldsquash.org/tpoint-takes-squash-outside-in-spectacular-tel-aviv-unveiling/" title="TPoint Takes Squash Outside In Spectacular Tel Aviv Unveiling" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://www.worldsquash.org/wp-content/uploads/2021/04/800_ASB2_t_point_00427-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="first smart outdoor squash court complex in a park in the centre of the Israeli city Tel Aviv" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.worldsquash.org/tpoint-takes-squash-outside-in-spectacular-tel-aviv-unveiling/" title="TPoint Takes Squash Outside In Spectacular Tel Aviv Unveiling">TPoint Takes Squash Outside In Spectacular Tel Aviv Unveiling</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 6, 2021</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://www.worldsquash.org/upsets-continue-in-the-australian-junior-open-finals/" title="Upsets Continue in the Australian Junior Open Finals" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://www.worldsquash.org/wp-content/uploads/2021/04/WhatsApp-Image-2021-04-04-at-6.28.04-PM-e1617627345587-220x150.jpeg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Men&#039;s U19 Boys Winner Oscar Curtis" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.worldsquash.org/upsets-continue-in-the-australian-junior-open-finals/" title="Upsets Continue in the Australian Junior Open Finals">Upsets Continue in the Australian Junior Open Finals</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 5, 2021</span></span>		</div>
	</div>
</li>
												</ul>
											</div><!-- .tab-content#recent-posts-tab /-->

										
											<div id="widget_tabs-2-popular" class="tab-content tab-content-popular">
												<ul class="tab-content-elements">
													
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://www.worldsquash.org/2022-wsf-world-masters-to-be-held-in-poland/" title="2022 WSF World Masters to Be Held in Poland" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://www.worldsquash.org/wp-content/uploads/2021/03/Hasta-La-Vista-Club-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="The Hasta la Vista Club in Wroclaw" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.worldsquash.org/2022-wsf-world-masters-to-be-held-in-poland/" title="2022 WSF World Masters to Be Held in Poland">2022 WSF World Masters to Be Held in Poland</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 24, 2021</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://www.worldsquash.org/2020-wsf-world-championship-events-cancelled/" title="2020 WSF World Championship Events Cancelled" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://www.worldsquash.org/wp-content/uploads/2021/01/Egypt_WWTC_Champions-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="2018 WSF Women&#039;s World Team Squash Championship winners Egypt" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.worldsquash.org/2020-wsf-world-championship-events-cancelled/" title="2020 WSF World Championship Events Cancelled">2020 WSF World Championship Events Cancelled</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>January 21, 2021</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://www.worldsquash.org/nicol-david-named-greatest-athlete-of-all-time-in-the-world-games-poll/" title="Nicol David Named Greatest Athlete of All Time in The World Games Poll" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://www.worldsquash.org/wp-content/uploads/2021/01/20190218160638_Nicol-David-2014-World-Champs-Winner-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Nicol David with her eighth World Championship title" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.worldsquash.org/nicol-david-named-greatest-athlete-of-all-time-in-the-world-games-poll/" title="Nicol David Named Greatest Athlete of All Time in The World Games Poll">Nicol David Named Greatest Athlete of All Time in The World Games Poll</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>February 1, 2021</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://www.worldsquash.org/tpoint-takes-squash-outside-in-spectacular-tel-aviv-unveiling/" title="TPoint Takes Squash Outside In Spectacular Tel Aviv Unveiling" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://www.worldsquash.org/wp-content/uploads/2021/04/800_ASB2_t_point_00427-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="first smart outdoor squash court complex in a park in the centre of the Israeli city Tel Aviv" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.worldsquash.org/tpoint-takes-squash-outside-in-spectacular-tel-aviv-unveiling/" title="TPoint Takes Squash Outside In Spectacular Tel Aviv Unveiling">TPoint Takes Squash Outside In Spectacular Tel Aviv Unveiling</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 6, 2021</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://www.worldsquash.org/jansher-khan-aiming-to-unearth-the-next-pakistani-squash-champion/" title="Jansher Khan Aiming to Unearth the Next Pakistani Squash Champion" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://www.worldsquash.org/wp-content/uploads/2021/03/Jansher-Gets-to-Grips-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Jansher Khan (centre) coaching" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.worldsquash.org/jansher-khan-aiming-to-unearth-the-next-pakistani-squash-champion/" title="Jansher Khan Aiming to Unearth the Next Pakistani Squash Champion">Jansher Khan Aiming to Unearth the Next Pakistani Squash Champion</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 10, 2021</span></span>		</div>
	</div>
</li>
												</ul>
											</div><!-- .tab-content#popular-posts-tab /-->

										
											<div id="widget_tabs-2-comments" class="tab-content tab-content-comments">
												<ul class="tab-content-elements">
																<li>
				
				<div class="comment-body no-small-thumbs">
					<a class="comment-author" href="https://www.worldsquash.org/squash-attends-anoca-general-assembly/#comment-27698">
						WSF President meets ANOC President | dunlop squash dunlop tennis					</a>
					<p>[&#8230;] Nimes World Triumph Highlights Egypt’s Gold Potent...</p>
				</div>

			</li>
						<li>
				
				<div class="comment-body no-small-thumbs">
					<a class="comment-author" href="https://www.worldsquash.org/wsf-information/squash-history/the-history-of-squash-in-10%c2%bd-chapters/#comment-27697">
						202 Great All Things English Countdown: 155 Squash					</a>
					<p>[&#8230;] WORLD SQUASH WEBSITE HISTORY [&#8230;]...</p>
				</div>

			</li>
						<li>
				
				<div class="comment-body no-small-thumbs">
					<a class="comment-author" href="https://www.worldsquash.org/world-junior-championships-highlight-global-reach-of-squash/#comment-26646">
						Squash Rakiety					</a>
					<p>Can't wait to see it. It will be the biggest squash event in...</p>
				</div>

			</li>
						<li>
				
				<div class="comment-body no-small-thumbs">
					<a class="comment-author" href="https://www.worldsquash.org/world-championship-heralds-new-era-for-squash/#comment-26645">
						Squash					</a>
					<p>It was really amazing to see three glass court in such a big...</p>
				</div>

			</li>
						<li>
				
				<div class="comment-body no-small-thumbs">
					<a class="comment-author" href="https://www.worldsquash.org/womens-mens-world-number-ones-in-squash-olympic-presentation/#comment-26116">
						jack halford					</a>
					<p>I hope I am alive to see Squash in the Olympic games! Squash...</p>
				</div>

			</li>
															</ul>
											</div><!-- .tab-content#comments-tab /-->

										
							</div><!-- .tabs-wrapper-animated /-->
						</div><!-- .tabs-widget /-->
					</div><!-- .widget-container /-->
				</div><!-- .tabs-widget /-->
			</div><!-- .container-wrapper /-->
			<div id="media_image-27" class="container-wrapper widget widget_media_image"><div class="widget-title the-global-title has-block-head-4"><h4>March 2021 World Rankings<span class="widget-title-icon fa"></span></h4></div><a href="https://www.worldsquash.org/athletes/psa-rankings/"><img width="998" height="708" src="https://www.worldsquash.org/wp-content/uploads/2021/03/210302_March-Top-5.png" class="image wp-image-38425  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.worldsquash.org/wp-content/uploads/2021/03/210302_March-Top-5.png 998w, https://www.worldsquash.org/wp-content/uploads/2021/03/210302_March-Top-5-275x195.png 275w, https://www.worldsquash.org/wp-content/uploads/2021/03/210302_March-Top-5-800x568.png 800w, https://www.worldsquash.org/wp-content/uploads/2021/03/210302_March-Top-5-768x545.png 768w" sizes="(max-width: 998px) 100vw, 998px" /></a><div class="clearfix"></div></div><!-- .widget /--><div id="social-2" class="container-wrapper widget social-icons-widget"><div class="widget-title the-global-title has-block-head-4"><h4>World Squash Social<span class="widget-title-icon fa"></span></h4></div><ul class="solid-social-icons"><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="http://facebook.com/worldsquash"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="http://twitter.com/worldsquash"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="http://instagram.com/wsfworldsquash"><span class="fa fa-instagram"></span></a></li></ul> 
<div class="clearfix"></div><div class="clearfix"></div></div><!-- .widget /--><div id="twitter_timeline-4" class="container-wrapper widget widget_twitter_timeline"><div class="widget-title the-global-title has-block-head-4"><h4>WorldSquash on Twitter<span class="widget-title-icon fa"></span></h4></div><a class="twitter-timeline" data-height="800" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/worldsquash" href="https://twitter.com/worldsquash">My Tweets</a><div class="clearfix"></div></div><!-- .widget /--><div id="text-34" class="container-wrapper widget widget_text">			<div class="textwidget"></div>
		<div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	
				</div><!-- .main-content-row /-->
			</div><!-- #content /-->
		
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					

		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="tie-col-sm-4 normal-side">
						<div id="media_image-25" class="container-wrapper widget widget_media_image"><div class="widget-title the-global-title has-block-head-4"><h4>WSF OFFICIAL BALL<span class="widget-title-icon fa"></span></h4></div><img width="275" height="44" src="https://www.worldsquash.org/wp-content/uploads/2021/02/DUNLOP-COMBINED-LOGO-black-block-out-of-white-275x44.jpg" class="image wp-image-38346 alignnone attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.worldsquash.org/wp-content/uploads/2021/02/DUNLOP-COMBINED-LOGO-black-block-out-of-white-275x44.jpg 275w, https://www.worldsquash.org/wp-content/uploads/2021/02/DUNLOP-COMBINED-LOGO-black-block-out-of-white-800x127.jpg 800w, https://www.worldsquash.org/wp-content/uploads/2021/02/DUNLOP-COMBINED-LOGO-black-block-out-of-white-768x122.jpg 768w, https://www.worldsquash.org/wp-content/uploads/2021/02/DUNLOP-COMBINED-LOGO-black-block-out-of-white.jpg 1433w" sizes="(max-width: 275px) 100vw, 275px" /><div class="clearfix"></div></div><!-- .widget /--><div id="media_image-4" class="container-wrapper widget widget_media_image"><div class="widget-title the-global-title has-block-head-4"><h4>WSF Official Shoe<span class="widget-title-icon fa"></span></h4></div><a href="https://www.worldsquash.org/teuton-official-shoe"><img width="275" height="95" src="https://www.worldsquash.org/wp-content/uploads/2018/10/GS012112-275x95.jpg" class="image wp-image-34364  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.worldsquash.org/wp-content/uploads/2018/10/GS012112-275x95.jpg 275w, https://www.worldsquash.org/wp-content/uploads/2018/10/GS012112.jpg 384w" sizes="(max-width: 275px) 100vw, 275px" /></a><div class="clearfix"></div></div><!-- .widget /--><div id="media_image-16" class="container-wrapper widget widget_media_image"><div class="widget-title the-global-title has-block-head-4"><h4>SPIN &#8211; REGISTER HERE<span class="widget-title-icon fa"></span></h4></div><a href="https://www.worldsquash.org/athletes/spin"><img width="225" height="249" src="https://www.worldsquash.org/wp-content/uploads/2013/09/wsfspin-e1591196186165.jpg" class="image wp-image-12361 alignnone attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Click here to register for SPIN" /></a><div class="clearfix"></div></div><!-- .widget /--><div id="simple-links-3" class="container-wrapper widget sl-links-main"><div class="widget-title the-global-title has-block-head-4"><h4>Squash Links<span class="widget-title-icon fa"></span></h4></div><ul class="simple-links-list simple-links-3-list" id="simple-links-3-list"><li class="simple-links-item simple-links-widget-item" id="link-30551"><a href="https://www.worldsquash.org" title="Official site of the World Squash Federation">World Squash</a></li><li class="simple-links-item simple-links-widget-item" id="link-30550"><a href="http://www.squashsite.com" title="Top informational site">SquashSite</a></li><li class="simple-links-item simple-links-widget-item" id="link-30549"><a href="http://www.squashinfo.com" title="Results, Rankings and History ...">SquashInfo</a></li><li class="simple-links-item simple-links-widget-item" id="link-30548"><a href="http://www.psaworldtour.com/" title="Official site of the Professional Squash Association">PSA</a></li></ul><!-- End .simple-links-list --><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="media_image-22" class="container-wrapper widget widget_media_image"><div class="widget-title the-global-title has-block-head-4"><h4>WSF Membership and Regions<span class="widget-title-icon fa"></span></h4></div><a href="https://www.worldsquash.org/wsf-membership-and-regions/"><img width="404" height="697" src="https://www.worldsquash.org/wp-content/uploads/2020/06/WSF-Regions-and-WSF-Membership.jpg" class="image wp-image-37334 alignnone attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.worldsquash.org/wp-content/uploads/2020/06/WSF-Regions-and-WSF-Membership.jpg 404w, https://www.worldsquash.org/wp-content/uploads/2020/06/WSF-Regions-and-WSF-Membership-159x275.jpg 159w" sizes="(max-width: 404px) 100vw, 404px" /></a><div class="clearfix"></div></div><!-- .widget /--><div id="search-4" class="container-wrapper widget widget_search"><div class="widget-title the-global-title has-block-head-4"><h4>SEARCH<span class="widget-title-icon fa"></span></h4></div><form role="search" method="get" class="search-form" action="https://www.worldsquash.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="media_image-5" class="container-wrapper widget widget_media_image"><div class="widget-title the-global-title has-block-head-4"><h4>Official Magazine of the WSF<span class="widget-title-icon fa"></span></h4></div><a href="http://squashplayer.co.uk" rel="httpwwwsquashplayercouk noopener" target="_blank"><img width="566" height="800" src="https://www.worldsquash.org/wp-content/uploads/2021/01/210119_SP204-566x800.jpg" class="image wp-image-38212  attachment-large size-large" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Official Magazine of the WSF" srcset="https://www.worldsquash.org/wp-content/uploads/2021/01/210119_SP204-566x800.jpg 566w, https://www.worldsquash.org/wp-content/uploads/2021/01/210119_SP204-195x275.jpg 195w, https://www.worldsquash.org/wp-content/uploads/2021/01/210119_SP204.jpg 600w" sizes="(max-width: 566px) 100vw, 566px" /></a><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

		
				</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">&copy; Copyright 2021, All Rights Reserved &nbsp;|&nbsp; <span style="color:red;" class="fa fa-heart"></span> <a href="https://www.worldsquash.org/privacy-policy"> Privacy Policy</a></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="http://facebook.com/worldsquash"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="http://twitter.com/worldsquash"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="http://instagram.com/wsfworldsquash"><span class="fa fa-instagram"></span></a></li></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div class="post-footer post-footer-on-mobile">
			<div class="share-links  icons-only">
				<a href="https://www.facebook.com/sharer.php?u=https://wp.me/p2jwnl-a23" rel="external noopener" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=SquashSkills+Founder+Jethro+Binns+on+the+New+World+Squash+Foundation+Coaching+Award&#038;url=https://wp.me/p2jwnl-a23&#038;via=worldsquash" rel="external noopener" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="whatsapp://send?text=SquashSkills+Founder+Jethro+Binns+on+the+New+World+Squash+Foundation+Coaching+Award - https://wp.me/p2jwnl-a23" rel="external noopener" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="tg://msg?text=SquashSkills+Founder+Jethro+Binns+on+the+New+World+Squash+Foundation+Coaching+Award - https://wp.me/p2jwnl-a23" rel="external noopener" target="_blank" class="telegram-share-btn"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="fa fa-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
		<div class="clear"></div>
	
		</div><!-- #tie-wrapper /-->

		

	<aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area is-fullwidth" aria-label="Secondary Sidebar">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->

			<div id="mobile-container">

				
				<div id="mobile-menu" class="hide-menu-icons">

					
				</div><!-- #mobile-menu /-->

				<div class="mobile-social-search">
											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="http://facebook.com/worldsquash"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="http://twitter.com/worldsquash"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="http://instagram.com/wsfworldsquash"><span class="fa fa-instagram"></span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
												<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://www.worldsquash.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
										</div><!-- #mobile-social-search /-->

			</div><!-- #mobile-container /-->


			
				<div id="slide-sidebar-widgets">
					<div id="simple-links-4" class="container-wrapper widget sl-links-main"><div class="widget-title the-global-title has-block-head-4"><h4>WSF World Championships<span class="widget-title-icon fa"></span></h4></div><ul class="simple-links-list simple-links-4-list" id="simple-links-4-list"><li class="simple-links-item simple-links-widget-item" id="link-36677"><a href="http://wsfworldmasters.com" title="">WSF World Masters 2020 : Poland</a></li><li class="simple-links-item simple-links-widget-item" id="link-38390"><a href="http://wsfmensteams.com" title="">WSF Men's World Teams - Dec 2021, New Zealand</a></li></ul><!-- End .simple-links-list --><div class="clearfix"></div></div><!-- .widget /--><div id="media_image-26" class="container-wrapper widget widget_media_image"><div class="widget-title the-global-title has-block-head-4"><h4>February World Rankings<span class="widget-title-icon fa"></span></h4></div><a href="https://www.worldsquash.org/athletes/psa-rankings"><img width="800" height="550" src="https://www.worldsquash.org/wp-content/uploads/2019/02/wr-feb-5-800x550.jpg" class="image wp-image-35144  attachment-large size-large" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.worldsquash.org/wp-content/uploads/2019/02/wr-feb-5-800x550.jpg 800w, https://www.worldsquash.org/wp-content/uploads/2019/02/wr-feb-5-275x189.jpg 275w, https://www.worldsquash.org/wp-content/uploads/2019/02/wr-feb-5-768x528.jpg 768w, https://www.worldsquash.org/wp-content/uploads/2019/02/wr-feb-5-220x150.jpg 220w, https://www.worldsquash.org/wp-content/uploads/2019/02/wr-feb-5.jpg 918w" sizes="(max-width: 800px) 100vw, 800px" /></a><div class="clearfix"></div></div><!-- .widget /--><div id="twitter_timeline-3" class="container-wrapper widget widget_twitter_timeline"><div class="widget-title the-global-title has-block-head-4"><h4>WorldSquash on Twitter<span class="widget-title-icon fa"></span></h4></div><a class="twitter-timeline" data-height="600" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/worldsquash" href="https://twitter.com/worldsquash">My Tweets</a><div class="clearfix"></div></div><!-- .widget /-->				</div>
			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<div id="reading-position-indicator"></div><div id="fb-root"></div>	<div id="tie-popup-search-wrap" class="tie-popup">

		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="container">
			<div class="popup-search-wrap-inner">
				<div class="tie-row">
					<div id="pop-up-live-search" class="tie-col-md-12 live-search-parent" data-skin="live-search-popup" aria-label="Search">
						<form method="get" id="tie-popup-search-form" action="https://www.worldsquash.org//">
							<input id="tie-popup-search-input" class="is-ajax-search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
							<button id="tie-popup-search-submit" type="submit"><span class="fa fa-search" aria-hidden="true"></span></button>
						</form>
					</div><!-- .tie-col-md-12 /-->
				</div><!-- .tie-row /-->
			</div><!-- .popup-search-wrap-inner /-->
		</div><!-- .container /-->
	</div><!-- .tie-popup-search-wrap /-->
	    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><script type='text/javascript' src='https://www.worldsquash.org/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.worldsquash.org/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.worldsquash.org/wp-includes/js/jquery/ui/accordion.min.js' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.worldsquash.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.worldsquash.org/wp-content/plugins/contact-form-7/includes/js/scripts.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"f0f4cee789","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.worldsquash.org\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.worldsquash.org/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js' id='pt-cv-content-views-script-js'></script>
<script type='text/javascript' id='cookie-consent-js-extra'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.worldsquash.org/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js' id='cookie-consent-js'></script>
<script type='text/javascript' id='rss-retriever-ajax-js-extra'>
/* <![CDATA[ */
var rss_retriever = {"ajax_url":"https:\/\/www.worldsquash.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.worldsquash.org/wp-content/plugins/wp-rss-retriever/inc/js/rss-retriever-ajax.js' id='rss-retriever-ajax-js'></script>
<script type='text/javascript' src='https://www.worldsquash.org/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://www.worldsquash.org/wp-content/themes/jannah/assets/js/scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://www.worldsquash.org/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.worldsquash.org/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202114.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'34205359',post:'38567',tz:'1',srv:'www.worldsquash.org'} ]);
	_stq.push([ 'clickTrackerInit', '34205359', '38567' ]);
</script>
			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-top-bar");
							$("html").addClass("cookie-bar-bar");
															// Wait for the animation on the html to end before recalculating the required top margin
								$("html").on('webkitTransitionEnd otransitionend oTransitionEnd msTransitionEnd transitionend', function(e) {
									// code to execute after transition ends
									var barHeight = $('#catapult-cookie-bar').outerHeight();
									$("html").css("margin-top",barHeight);
									$("body.admin-bar").css("margin-top",barHeight-32); // Push the body down if the admin bar is active
								});
													}
																	});
				</script>
			
			<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies:  <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://www.worldsquash.org/cookie-policy/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, thanks</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar --></body>
</html>
