<!DOCTYPE html>
<html lang="en-GB" class="" data-skin="light">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<title>WSF Mourns Loss of Muhammad Fayyaz &#8211; World Squash</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="World Squash &raquo; Feed" href="https://www.worldsquash.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="World Squash &raquo; Comments Feed" href="https://www.worldsquash.org/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.worldsquash.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://www.worldsquash.org/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.4.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.worldsquash.org/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.worldsquash.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.worldsquash.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.worldsquash.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.worldsquash.org/wp-content/plugins/custom-twitter-feeds-pro/css/ctf-styles.min.css?ver=1.14.1' type='text/css' media='all' />
<link rel='stylesheet' id='rt-tpg-css'  href='https://www.worldsquash.org/wp-content/plugins/the-post-grid/assets/css/thepostgrid.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='rss-retriever-css'  href='https://www.worldsquash.org/wp-content/plugins/wp-rss-retriever/inc/css/rss-retriever.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpfaqstyle-css'  href='https://www.worldsquash.org/wp-content/plugins/wp-faq/views/future/style.css?ver=1.6.5' type='text/css' media='screen' />
<link rel='stylesheet' id='tie-css-base-css'  href='https://www.worldsquash.org/wp-content/themes/jannah/assets/css/base.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://www.worldsquash.org/wp-content/themes/jannah/assets/css/style.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css'  href='https://www.worldsquash.org/wp-content/themes/jannah/assets/css/widgets.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css'  href='https://www.worldsquash.org/wp-content/themes/jannah/assets/css/helpers.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-fontawesome5-css'  href='https://www.worldsquash.org/wp-content/themes/jannah/assets/css/fontawesome.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://www.worldsquash.org/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-shortcodes-css'  href='https://www.worldsquash.org/wp-content/themes/jannah/assets/css/plugins/shortcodes.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css'  href='https://www.worldsquash.org/wp-content/themes/jannah/assets/css/single.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css'  href='https://www.worldsquash.org/wp-content/themes/jannah/assets/css/print.css?ver=5.4.10' type='text/css' media='print' />
<style id='tie-css-print-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.worldsquash.org/wp-content/plugins/jetpack/css/jetpack.css?ver=10.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.worldsquash.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.worldsquash.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.worldsquash.org/wp-content/plugins/wp-faq/js/wp-faq.js?ver=5.9.2' id='faqs-js'></script>
<link rel="https://api.w.org/" href="https://www.worldsquash.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.worldsquash.org/wp-json/wp/v2/posts/41196" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.worldsquash.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.worldsquash.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel="canonical" href="https://www.worldsquash.org/wsf-mourns-loss-of-muhammad-fayyaz/" />
<link rel='shortlink' href='https://wp.me/p2jwnl-aIs' />
<link rel="alternate" type="application/json+oembed" href="https://www.worldsquash.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.worldsquash.org%2Fwsf-mourns-loss-of-muhammad-fayyaz%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.worldsquash.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.worldsquash.org%2Fwsf-mourns-loss-of-muhammad-fayyaz%2F&#038;format=xml" />
<script type="text/javascript">
	var wpfaqAjax = "https://www.worldsquash.org/wp-content/plugins/wp-faq/wp-faq-ajax.php?";
	var faqs_ajaxurl = "https://www.worldsquash.org/wp-admin/admin-ajax.php?";
var wpfaqUrl = "https://www.worldsquash.org/wp-content/plugins/wp-faq";

var faqs_config = {};
faqs_config.scroll_offset = '10';
</script><style type='text/css'>img#wpstats{display:none}</style>
	 <meta name="description" content="The World Squash Federation (WSF) would like to extend its condolences to the family of Muhammad Fayyaz after he sadly passed away earlier this week a" /><meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="theme-color" content="#1b98e0" /><meta name="viewport" content="width=device-width, initial-scale=1.0" />
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '616833312610157', {}, {
    "agent": "wordpress-5.9.2-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=616833312610157&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="WSF Mourns Loss of Muhammad Fayyaz" />
<meta property="og:url" content="https://www.worldsquash.org/wsf-mourns-loss-of-muhammad-fayyaz/" />
<meta property="og:description" content="The World Squash Federation (WSF) would like to extend its condolences to the family of Muhammad Fayyaz after he sadly passed away earlier this week at the age of 57. Mr Fayyaz was a well-respected…" />
<meta property="article:published_time" content="2022-03-30T13:28:53+00:00" />
<meta property="article:modified_time" content="2022-03-31T10:43:59+00:00" />
<meta property="og:site_name" content="World Squash" />
<meta property="og:image" content="https://www.worldsquash.org/wp-content/uploads/2022/03/6ad81546706eeb4c6c9daa083b516dd0785987073.jpeg" />
<meta property="og:image:width" content="962" />
<meta property="og:image:height" content="700" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:text:title" content="WSF Mourns Loss of Muhammad Fayyaz" />
<meta name="twitter:image" content="https://www.worldsquash.org/wp-content/uploads/2022/03/6ad81546706eeb4c6c9daa083b516dd0785987073.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.worldsquash.org/wp-content/uploads/2018/06/GS008943.jpg" sizes="32x32" />
<link rel="icon" href="https://www.worldsquash.org/wp-content/uploads/2018/06/GS008943.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.worldsquash.org/wp-content/uploads/2018/06/GS008943.jpg" />
<meta name="msapplication-TileImage" content="https://www.worldsquash.org/wp-content/uploads/2018/06/GS008943.jpg" />
</head>

<body id="tie-body" class="post-template-default single single-post postid-41196 single-format-standard wrapper-has-shadow block-head-4 block-head-5 magazine2 is-mobile is-header-layout-2 sidebar-right has-sidebar post-layout-2 narrow-title-narrow-media is-standard-format has-mobile-share">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>

<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-2 main-nav-dark main-nav-default-dark main-nav-below main-nav-boxed no-stream-item top-nav-active top-nav-light top-nav-default-light top-nav-boxed top-nav-above has-shadow has-normal-width-logo mobile-header-default">
	
<nav id="top-nav" data-skin="search-in-top-nav" class="has-date-components top-nav header-nav live-search-parent" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date tie-icon">
						Friday, April 1 2022					</div>
					
			<div class="tie-alignleft">
							</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<ul class="components">		<li class="search-compact-icon menu-item custom-menu-link">
			<a href="#" class="tie-search-trigger">
				<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
				<span class="screen-reader-text">Search for</span>
			</a>
		</li>
			<li class="side-aside-nav-icon menu-item custom-menu-link">
		<a href="#">
			<span class="tie-icon-navicon" aria-hidden="true"></span>
			<span class="screen-reader-text">Sidebar</span>
		</a>
	</li>
	 <li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="http://instagram.com/wsfworldsquash"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="http://twitter.com/worldsquash"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="http://facebook.com/worldsquash"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li> </ul><!-- Components -->			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container clearfix">
				
		<div id="logo" class="image-logo" >

			
			<a title="World Squash" href="https://www.worldsquash.org/">
				
				<picture class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" srcset="https://www.worldsquash.org/wp-content/uploads/2018/06/GS008943.jpg">
					<img class="tie-logo-img-default tie-logo-img" src="https://www.worldsquash.org/wp-content/uploads/2018/06/GS008943.jpg" alt="World Squash" width="150" height="85" style="max-height:85px; width: auto;" />
				</picture>
						</a>

			
		</div><!-- #logo /-->

		<div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class="menu-text-wrapper"><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="menu-text">Menu</span></a></li></ul></div>			</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav"  class="main-nav header-nav"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main-menu" class="menu" role="menubar"><li id="menu-item-33629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-33629"><a href="https://www.worldsquash.org/">HOME</a></li>
<li id="menu-item-31652" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-31652 tie-current-menu mega-menu mega-recent-featured " data-id="69" ><a href="https://www.worldsquash.org/category/all-news/">NEWS</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li id="menu-item-31655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31655"><a href="https://www.worldsquash.org/category/top-stories/">Top Stories</a></li>
	<li id="menu-item-31657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31657"><a href="https://www.worldsquash.org/category/olympics/">Olympics News</a></li>
	<li id="menu-item-37201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37201"><a href="https://www.worldsquash.org/category/covid19-updates/">COVID-19 Updates</a></li>
	<li id="menu-item-39181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39181"><a href="https://www.worldsquash.org/world-squash-day-2021-toolkit/">World Squash Day Toolkit</a></li>
	<li id="menu-item-39257" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39257"><a href="https://www.worldsquash.org/wsw/">Women’s Squash Week Toolkit</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-ajax-content">
</div><!-- .mega-ajax-content -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-31985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31985"><a>INFO</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-40768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40768"><a href="https://www.worldsquash.org/about-wsf/">About World Squash</a></li>
	<li id="menu-item-31664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31664"><a href="https://www.worldsquash.org/wsf-information/contact/">Contact</a></li>
	<li id="menu-item-37206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37206"><a href="https://www.worldsquash.org/covid-19-recommendations/">COVID-19 Recommendations</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-37453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37453"><a href="https://www.worldsquash.org/covid-19-recommendations/">COVID-19 Recommendations</a></li>
		<li id="menu-item-37452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37452"><a href="https://www.worldsquash.org/covid-19-posters/">COVID-19 Posters</a></li>
	</ul>
</li>
	<li id="menu-item-31989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31989"><a>Commissions</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-31988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31988"><a href="https://www.worldsquash.org/wsf-commissions/">World Squash Commissions</a></li>
		<li id="menu-item-31663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31663"><a href="https://www.worldsquash.org/wsf-information/committees/commission-roles-structure/">Commission Roles &#038; Structure</a></li>
	</ul>
</li>
	<li id="menu-item-31665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31665"><a href="https://www.worldsquash.org/wsf-information/wsf-handbook/">Directory</a></li>
	<li id="menu-item-31992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31992"><a>Members Information</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-31677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31677"><a href="https://www.worldsquash.org/wsf-information/articles-of-association/">Articles of Association</a></li>
		<li id="menu-item-31678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31678"><a href="https://www.worldsquash.org/wsf-information/members-area/wsf-code-of-conduct/">Code of Conduct</a></li>
		<li id="menu-item-31679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31679"><a href="https://www.worldsquash.org/wsf-information/members-area/wsf-code-of-ethics/">Code of Ethics +</a></li>
		<li id="menu-item-31680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31680"><a href="https://www.worldsquash.org/ethics-compliance-hotline/">Ethics &#038; Compliance Hotline</a></li>
		<li id="menu-item-31681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31681"><a href="https://www.worldsquash.org/wsf-information/members-area/independent-review/">Independent Review 2016</a></li>
		<li id="menu-item-31993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31993"><a>Meetings</a>
		<ul class="sub-menu menu-sub-content">
			<li id="menu-item-39604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39604"><a href="https://www.worldsquash.org/agm-town-hall-sessions-2021/">AGM &#038; Town Hall Sessions 2021</a></li>
			<li id="menu-item-33687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33687"><a href="https://www.worldsquash.org/agm-conference-2020/">AGM &#038; Town Hall Sessions 2020</a></li>
		</ul>
</li>
		<li id="menu-item-31687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31687"><a href="https://www.worldsquash.org/wsf-information/members-area/wsf-policies/">Policies &#038; Plans</a></li>
	</ul>
</li>
	<li id="menu-item-31671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31671"><a href="https://www.worldsquash.org/wsf-information/friends-of-world-squash-2020/">Friends of World Squash</a></li>
	<li id="menu-item-31672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31672"><a href="https://www.worldsquash.org/wsf-information/wsf-structure/">World Squash Structure</a></li>
	<li id="menu-item-31689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31689"><a href="https://www.worldsquash.org/wsf-information/officers/">Officers</a></li>
	<li id="menu-item-31690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31690"><a href="https://www.worldsquash.org/wsf-information/regions/">Continental Federations</a></li>
	<li id="menu-item-31688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31688"><a href="https://www.worldsquash.org/wsf-information/member-nations-2-2/">National Federations &#038; Others</a></li>
	<li id="menu-item-31668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31668"><a href="https://www.worldsquash.org/wsf-information/squash-history/the-history-of-squash-in-10%c2%bd-chapters/">The History of Squash in 10½ Chapters</a></li>
	<li id="menu-item-31669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31669"><a href="https://www.worldsquash.org/wsf-timeline/">History of Squash Timeline</a></li>
	<li id="menu-item-31673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31673"><a href="https://www.worldsquash.org/wsf-information/instant-up/">World Squash Update</a></li>
	<li id="menu-item-31670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31670"><a href="https://www.worldsquash.org/wsf-information/executive-staff/">Executive Staff</a></li>
	<li id="menu-item-31674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31674"><a href="https://www.worldsquash.org/wsf-information/job-centre/">Job Centre</a></li>
	<li id="menu-item-31675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31675"><a href="https://www.worldsquash.org/wsf-information/links/">Links</a></li>
	<li id="menu-item-31666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31666"><a href="https://www.worldsquash.org/wsf-information/disclaimer/">Disclaimer</a></li>
	<li id="menu-item-31691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31691"><a href="https://www.worldsquash.org/wsf-information/wsf-logo/">World Squash Logos</a></li>
</ul>
</li>
<li id="menu-item-31994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31994"><a>ANTI-DOPING</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-40911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40911"><a href="https://www.worldsquash.org/introduction-to-anti-doping/">Introduction to Anti-Doping</a></li>
	<li id="menu-item-40910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40910"><a href="https://www.worldsquash.org/principles-and-values-associated-with-clean-sport/">Principles and Values Associated with Clean Sport</a></li>
	<li id="menu-item-40909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40909"><a href="https://www.worldsquash.org/rights-and-responsibilities-under-the-world-anti-doping-code/">Rights and Responsibilities Under the World Anti-Doping Code</a></li>
	<li id="menu-item-40908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40908"><a href="https://www.worldsquash.org/the-principle-of-strict-liability/">The Principle of Strict Liability</a></li>
	<li id="menu-item-40907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40907"><a href="https://www.worldsquash.org/anti-doping-rule-violations/">Anti-Doping Rule Violations</a></li>
	<li id="menu-item-40906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40906"><a href="https://www.worldsquash.org/substances-and-methods-on-the-prohibited-list/">Substances and Methods on the Prohibited List</a></li>
	<li id="menu-item-40905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40905"><a href="https://www.worldsquash.org/use-of-medications-risks-of-supplements/">Use of Medications &#038; Risks of Supplements</a></li>
	<li id="menu-item-40904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40904"><a href="https://www.worldsquash.org/therapeutic-use-exemptions-tues/">Therapeutic Use Exemptions (TUEs)</a></li>
	<li id="menu-item-40903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40903"><a href="https://www.worldsquash.org/testing-procedures-urine-blood-athlete-biological-passport/">Testing Procedures (Urine, Blood &#038; Athlete Biological Passport)</a></li>
	<li id="menu-item-40902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40902"><a href="https://www.worldsquash.org/requirements-of-testing-pools/">Requirements of Testing Pools</a></li>
	<li id="menu-item-40901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40901"><a href="https://www.worldsquash.org/consequences-of-doping/">Consequences of Doping</a></li>
	<li id="menu-item-40900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40900"><a href="https://www.worldsquash.org/revealing-suspicious-activity/">Revealing Suspicious Activity</a></li>
	<li id="menu-item-40899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40899"><a href="https://www.worldsquash.org/clean-sport-education/">Clean Sport Education</a></li>
	<li id="menu-item-31694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31694"><a href="https://www.worldsquash.org/athletes/anti-doping/anti-doping/">Anti-Doping Useful Information</a></li>
</ul>
</li>
<li id="menu-item-31984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31984"><a>ATHLETES</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-31983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31983"><a href="https://www.worldsquash.org/athletes-information/">Athletes Information</a></li>
	<li id="menu-item-31708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31708"><a href="https://www.worldsquash.org/athletes/champions-gallery/">Champions Gallery</a></li>
	<li id="menu-item-35620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35620"><a href="https://www.worldsquash.org/hall-of-fame/">Hall of Fame</a></li>
	<li id="menu-item-31710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31710"><a href="https://www.worldsquash.org/athletes/ioc-athletes-career-programme/">IOC Athletes Career Prog.</a></li>
	<li id="menu-item-33337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33337"><a href="https://www.worldsquash.org/safeguarding-athletes/">Safeguarding Athletes</a></li>
	<li id="menu-item-31711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31711"><a href="https://www.worldsquash.org/athletes/wsf-junior-ranking/">WSF Junior Ranking</a></li>
	<li id="menu-item-31712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31712"><a href="https://www.worldsquash.org/athletes/psa-rankings/">PSA World Rankings</a></li>
</ul>
</li>
<li id="menu-item-31976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31976"><a>COURTS/EQUIP</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-31996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31996"><a>Balls &#038; Rackets</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-31718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31718"><a href="https://www.worldsquash.org/rackets-balls/racket-ball-specifications/">Ball Specifications</a></li>
		<li id="menu-item-31719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31719"><a href="https://www.worldsquash.org/rackets-balls/partners/">Dunlop – WSF Ball Partner</a></li>
		<li id="menu-item-35678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35678"><a href="https://www.worldsquash.org/approved-balls/">Approved Balls</a></li>
		<li id="menu-item-36615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36615"><a href="https://www.worldsquash.org/approved-squash-57-balls/">Approved Squash57 Balls</a></li>
		<li id="menu-item-36387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36387"><a href="https://www.worldsquash.org/approved-ball-application/">Approved Ball Application</a></li>
		<li id="menu-item-31721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31721"><a href="https://www.worldsquash.org/rackets-balls/racket-specs/">Racket Specifications</a></li>
	</ul>
</li>
	<li id="menu-item-31997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31997"><a>Courts</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-31716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31716"><a href="https://www.worldsquash.org/accreditation-scheme-2/">Accreditation Information</a></li>
		<li id="menu-item-31724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31724"><a href="https://www.worldsquash.org/accredited-companies/">Accredited Companies</a></li>
		<li id="menu-item-31725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31725"><a href="https://www.worldsquash.org/accreditation/accredited-products/">Accredited Products</a></li>
		<li id="menu-item-31726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31726"><a href="https://www.worldsquash.org/accreditation/complete-court-accreditation-cca/cca-registered-courts/">Registered Courts</a></li>
		<li id="menu-item-31727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31727"><a href="https://www.worldsquash.org/accreditation/complete-court-accreditation-cca/court-registration-form/">Court Registration Form</a></li>
	</ul>
</li>
	<li id="menu-item-31728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31728"><a href="https://www.worldsquash.org/court-construction/">Court Specifications</a></li>
	<li id="menu-item-40597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40597"><a href="https://www.worldsquash.org/squash-court-and-ball-colour-guide-2/">Squash Court and Ball Colour Guide</a></li>
	<li id="menu-item-31998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31998"><a>Eyewear</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-31730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31730"><a href="https://www.worldsquash.org/eyewear/informationregulation/">Information/Regulation</a></li>
		<li id="menu-item-35840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35840"><a href="https://www.worldsquash.org/certified-eyewear/">Certified Eyewear</a></li>
		<li id="menu-item-36393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36393"><a href="https://www.worldsquash.org/certified-eyewear-application/">Certified Eyewear Application</a></li>
		<li id="menu-item-31732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31732"><a href="https://www.worldsquash.org/eyewear/eyewear-poster/">Eyewear Poster</a></li>
	</ul>
</li>
	<li id="menu-item-34365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34365"><a href="https://www.worldsquash.org/teuton-official-shoe/">Teuton – Official Shoe &#038; Clothing</a></li>
</ul>
</li>
<li id="menu-item-31978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31978"><a>COACH/DEV</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-33241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33241"><a href="https://www.worldsquash.org/coaching/">Coaching</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-36640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36640"><a href="https://wsf.tournamentsoftware.com/view/coaches.aspx">Coaches Directory</a></li>
		<li id="menu-item-31999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31999"><a>World Squash Coaching</a>
		<ul class="sub-menu menu-sub-content">
			<li id="menu-item-31736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31736"><a href="https://www.worldsquash.org/coaching-development/coach-education-programme/information/">Information</a></li>
			<li id="menu-item-31737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31737"><a href="https://www.worldsquash.org/coaching-development/resources/contacts/">Contacts</a></li>
			<li id="menu-item-31740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31740"><a href="https://www.worldsquash.org/coaching-development/coach-education-programme/course-managers/">Course Managers</a></li>
			<li id="menu-item-31738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31738"><a href="https://www.worldsquash.org/coaching-development/coach-education-programme/coach-registration/">Coach Registration</a></li>
			<li id="menu-item-38585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38585"><a href="https://try.squashskills.com/worldsquashcoach">WSC Foundation Course</a></li>
			<li id="menu-item-31752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31752"><a href="https://www.worldsquash.org/coaching-development/coaches-area/">World Squash Coach Resources</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-35667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35667"><a href="https://www.worldsquash.org/safeguarding-athletes/">Safeguarding Athletes</a></li>
	<li id="menu-item-33245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33245"><a href="https://www.worldsquash.org/conferences/">Coaching Conferences</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-35970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35970"><a href="https://www.worldsquash.org/2019-egypt/">2019 Egypt</a></li>
		<li id="menu-item-34866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34866"><a href="https://www.worldsquash.org/2018-australia/">2018 Australia</a></li>
		<li id="menu-item-32457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32457"><a href="https://www.worldsquash.org/coaching-development/2017-coaching-conference/">2017 Colombia</a></li>
		<li id="menu-item-33246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33246"><a href="https://www.worldsquash.org/coaching-development/2016-dc-malaysia/">2016 Malaysia</a></li>
		<li id="menu-item-33247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33247"><a href="https://www.worldsquash.org/coaching-development/2014-dc-poland/">2014 Poland</a></li>
		<li id="menu-item-31745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31745"><a href="https://www.worldsquash.org/coaching-development/2009-coaching-hong-kong/">2009 Hong Kong</a></li>
		<li id="menu-item-33249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33249"><a href="https://www.worldsquash.org/coaching-development/2006-dc-sweden-2/">2006 Sweden</a></li>
		<li id="menu-item-33248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33248"><a href="https://www.worldsquash.org/coaching-development/2003-dc-egypt-2/">2003 Egypt</a></li>
		<li id="menu-item-31742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31742"><a href="https://www.worldsquash.org/coaching-development/2001-coaching-australia-2/">2001 Australia</a></li>
	</ul>
</li>
	<li id="menu-item-33242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33242"><a href="https://www.worldsquash.org/development/">Development</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-31734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31734"><a href="https://www.worldsquash.org/ambassadors-programme/">Ambassador Programme</a></li>
		<li id="menu-item-31750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31750"><a href="https://www.worldsquash.org/coaching-development/resources-2/">National Resources</a></li>
		<li id="menu-item-31751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31751"><a href="https://www.worldsquash.org/coaching-development/urban-programmes/">Urban Programmes</a></li>
		<li id="menu-item-32000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32000"><a>Development Conferences</a>
		<ul class="sub-menu menu-sub-content">
			<li id="menu-item-31748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31748"><a href="https://www.worldsquash.org/coaching-development/2016-dc-malaysia/">2016 Malaysia</a></li>
			<li id="menu-item-31747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31747"><a href="https://www.worldsquash.org/coaching-development/2014-dc-poland/">2014 Poland</a></li>
			<li id="menu-item-31746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31746"><a href="https://www.worldsquash.org/coaching-development/2012-development-sweden/">2012 Sweden</a></li>
			<li id="menu-item-31744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31744"><a href="https://www.worldsquash.org/coaching-development/2006-dc-sweden-2/">2006 Sweden</a></li>
			<li id="menu-item-31743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31743"><a href="https://www.worldsquash.org/coaching-development/2003-dc-egypt-2/">2003 Egypt</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-31754" class="menu-item menu-item-type- menu-item-object- menu-item-has-children menu-item-31754"><a>EVENTS</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-35315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35315"><a href="https://www.worldsquash.org/wsf-calendar/">WSF CALENDAR</a></li>
	<li id="menu-item-32010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32010"><a>World Championships</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-31755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31755"><a href="https://www.worldsquash.org/calendar/world-championships/">Events</a></li>
		<li id="menu-item-31757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31757"><a href="https://www.worldsquash.org/calendar/championship-records/">Records</a></li>
	</ul>
</li>
	<li id="menu-item-36871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36871"><a>WSF &#038; PSA Satellite Tour</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-36867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36867"><a href="https://www.worldsquash.org/wsf-psa-satellite-tour-calendar/">Calendar</a></li>
		<li id="menu-item-36873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36873"><a href="https://www.worldsquash.org/junior-circuit-information/">WSF National Junior Championships – Information</a></li>
		<li id="menu-item-31767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31767"><a href="https://www.worldsquash.org/wsfpsastguidelines/">Guidelines and Promoter Information</a></li>
		<li id="menu-item-32284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32284"><a href="https://www.worldsquash.org/wsf-psa-satellite-tour/">Registration</a></li>
	</ul>
</li>
	<li id="menu-item-38381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38381"><a>World Masters</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-38382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38382"><a href="https://www.worldsquash.org/calendar/wsf-world-masters-tour/">WSF World Masters Tour</a></li>
	</ul>
</li>
	<li id="menu-item-31762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31762"><a href="https://www.worldsquash.org/calendar/major-games/">Major Games</a></li>
	<li id="menu-item-32016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32016"><a>Doubles</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-31759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31759"><a href="https://www.worldsquash.org/calendar/doubles-2/">Doubles Information</a></li>
		<li id="menu-item-31760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31760"><a href="http://wsfworlddoubles.com">Current WSF World Doubles</a></li>
	</ul>
</li>
	<li id="menu-item-32017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32017"><a>Olympic Games</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-34877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34877"><a href="http://squash.org">Bid Supporters</a></li>
		<li id="menu-item-31765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31765"><a href="https://www.worldsquash.org/calendar/back-the-bid-2020/olympic-bid-videos/">Olympic Bid Videos</a></li>
		<li id="menu-item-31766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31766"><a href="https://www.worldsquash.org/reasons/">Squash, reasons why …</a></li>
	</ul>
</li>
	<li id="menu-item-31771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31771"><a href="https://www.worldsquash.org/calendar/roll-of-honour/">Roll Of Honour</a></li>
	<li id="menu-item-31773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31773"><a href="http://www.squashinfo.com">Results &#038; Info (External Link)</a></li>
</ul>
</li>
<li id="menu-item-31977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31977"><a>REFS</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-38769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38769"><a href="https://worldsquashofficiating.com/">World Squash Officiating</a></li>
</ul>
</li>
<li id="menu-item-31975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31975"><a>RULES/REGS</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-36049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36049"><a href="https://www.worldsquash.org/getting-started-poster-2/">Squash – Getting Started</a></li>
	<li id="menu-item-31793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31793"><a href="https://www.worldsquash.org/rules-of-squash-2/">Rules of Squash</a></li>
	<li id="menu-item-32003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32003"><a>Rules Questions</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-31794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31794"><a href="https://www.worldsquash.org/rules-questions/">Rules Questions FAQ</a></li>
		<li id="menu-item-31795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31795"><a href="https://www.worldsquash.org/player-hit-by-ball/">Player Hit By Ball</a></li>
	</ul>
</li>
	<li id="menu-item-31796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31796"><a href="https://www.worldsquash.org/world-championship-regulations-2/">World Champ. Regs.</a></li>
</ul>
</li>
<li id="menu-item-31979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31979"><a>SQUASH57</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-31798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31798"><a href="https://www.worldsquash.org/squash-57/announcement/">Announcement</a></li>
	<li id="menu-item-31799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31799"><a href="https://www.worldsquash.org/squash-57/why-squash-57/">Why Squash57?</a></li>
	<li id="menu-item-31800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31800"><a href="https://www.worldsquash.org/squash-57/squash-57-rules/">Squash57 Rules (Dec 21)</a></li>
	<li id="menu-item-35872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35872"><a href="https://www.worldsquash.org/57-rules-poster/">Squash57 Rules Poster</a></li>
	<li id="menu-item-35911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35911"><a href="https://www.worldsquash.org/introductory-video/">Squash57 Promotional Material</a></li>
	<li id="menu-item-36632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36632"><a href="https://www.worldsquash.org/squash-57-knowledge-library/">Squash57 Knowledge Library</a></li>
	<li id="menu-item-31801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31801"><a href="https://www.worldsquash.org/57logos/">Squash57 Logos</a></li>
	<li id="menu-item-38311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38311"><a href="https://www.worldsquash.org/squash-57-officiating/">Squash57 Officiating</a></li>
	<li id="menu-item-41048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41048"><a href="https://www.youtube.com/c/Squash57WSF">Squash57 YouTube Channel</a></li>
</ul>
</li>
<li id="menu-item-31802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31802"><a href="https://www.worldsquash.org/spins/">SPIN</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>

<div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="780" height="470" src="https://www.worldsquash.org/wp-content/uploads/2022/03/6ad81546706eeb4c6c9daa083b516dd0785987073-780x470.jpeg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="" is_main_img="1" /></figure></div></div>
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://www.worldsquash.org/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://www.worldsquash.org/category/all-news/">All News</a><em class="delimiter">/</em><span class="current">WSF Mourns Loss of Muhammad Fayyaz</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.worldsquash.org\/"}},{"@type":"ListItem","position":2,"item":{"name":"All News","@id":"https:\/\/www.worldsquash.org\/category\/all-news\/"}}]}</script>
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-69" href="https://www.worldsquash.org/category/all-news/">All News</a><a class="post-cat tie-cat-104" href="https://www.worldsquash.org/category/regionalnews/asia/">Asia</a><a class="post-cat tie-cat-7" href="https://www.worldsquash.org/category/regionalnews/">Regional News</a><a class="post-cat tie-cat-168" href="https://www.worldsquash.org/category/regional-news/">Regional News</a><a class="post-cat tie-cat-11" href="https://www.worldsquash.org/category/wsf-news/wsfnews/">WSF</a></span>
		<h1 class="post-title entry-title">WSF Mourns Loss of Muhammad Fayyaz</h1>

		<div id="single-post-meta" class="post-meta clearfix"><span class="date meta-item tie-icon">March 31, 2022</span></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->


		<div class="entry-content entry clearfix">

			
			<p>The World Squash Federation (WSF) would like to extend its condolences to the family of Muhammad Fayyaz after he sadly passed away earlier this week at the age of 57.</p>
<p>Mr Fayyaz was a well-respected squash referee and, since his appointment in 2003, officiated multiple major championships around the globe. His final match as a WSF referee was during the Karachi Open Squash Championships on March 18.</p>
<p>Alongside his career as a referee, Fayyaz was an active Asian Regional Assessor at events such as the Asian Games and Asian Championships.</p>
<p>“We are very sorry to hear of Fayyaz’s passing. His presence at World and Asian major events will be sorely missed as will his contribution to the development of the next generation of Asian referees,” said WSF President Zena Wooldridge.</p>
<p>&#8220;On behalf of WSF, I’d like to extend our sympathy to Mr Fayyaz’s family at this difficult time.”</p>

			<div class="post-bottom-meta post-bottom-tags post-tags-modern"><div class="post-bottom-meta-title"><span class="tie-icon-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="https://www.worldsquash.org/tag/muhammad-fayyaz/" rel="tag">Muhammad Fayyaz</a></span></div>
		</div><!-- .entry-content /-->

				<div id="post-extra-info">
			<div class="theiaStickySidebar">
				<div id="single-post-meta" class="post-meta clearfix"><span class="date meta-item tie-icon">March 31, 2022</span></div><!-- .post-meta -->			</div>
		</div>

		<div class="clearfix"></div>
		<script id="tie-schema-json" type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2022-03-30T14:28:53+01:00","datePublished":"2022-03-30T14:28:53+01:00","dateModified":"2022-03-31T11:43:59+01:00","headline":"WSF Mourns Loss of Muhammad Fayyaz","name":"WSF Mourns Loss of Muhammad Fayyaz","keywords":"Muhammad Fayyaz","url":"https:\/\/www.worldsquash.org\/wsf-mourns-loss-of-muhammad-fayyaz\/","description":"The World Squash Federation (WSF) would like to extend its condolences to the family of Muhammad Fayyaz after he sadly passed away earlier this week at the age of 57. Mr Fayyaz\u00a0was a well-respected sq","copyrightYear":"2022","articleSection":"All News,Asia,Regional News,Regional News,WSF","articleBody":"The World Squash Federation (WSF) would like to extend its condolences to the family of Muhammad Fayyaz after he sadly passed away earlier this week at the age of 57.\r\n\r\nMr Fayyaz\u00a0was a well-respected squash referee and, since his appointment in 2003, officiated multiple major championships around the globe. His final match as a WSF referee was during the Karachi Open Squash Championships on March 18.\r\n\r\nAlongside his career as a referee, Fayyaz was an active Asian Regional Assessor at events such as the Asian Games and Asian Championships.\r\n\r\n\u201cWe are very sorry to hear of\u00a0Fayyaz\u2019s\u00a0passing. His presence\u00a0at World and Asian major events\u00a0will be sorely missed\u00a0as will his contribution to the development of the next generation of Asian referees,\u201d said WSF President Zena Wooldridge.\r\n\r\n\"On behalf of WSF, I\u2019d like to extend our sympathy to Mr Fayyaz\u2019s family at this difficult time.\u201d","publisher":{"@id":"#Publisher","@type":"Organization","name":"World Squash","logo":{"@type":"ImageObject","url":"https:\/\/www.worldsquash.org\/wp-content\/uploads\/2018\/06\/GS008943.jpg"},"sameAs":["http:\/\/facebook.com\/worldsquash","http:\/\/twitter.com\/worldsquash","http:\/\/instagram.com\/wsfworldsquash"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.worldsquash.org\/wsf-mourns-loss-of-muhammad-fayyaz\/","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"Sean Reuthe","url":"https:\/\/www.worldsquash.org\/author\/sean\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.worldsquash.org\/wp-content\/uploads\/2022\/03\/6ad81546706eeb4c6c9daa083b516dd0785987073.jpeg","width":1200,"height":700}}</script>
		<div id="share-buttons-bottom" class="share-buttons share-buttons-bottom">
			<div class="share-links  share-centered">
										<div class="share-title">
							<span class="tie-icon-share" aria-hidden="true"></span>
							<span> Share</span>
						</div>
						
				<a href="https://www.facebook.com/sharer.php?u=https://wp.me/p2jwnl-aIs" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn  large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=WSF%20Mourns%20Loss%20of%20Muhammad%20Fayyaz&#038;url=https://wp.me/p2jwnl-aIs&#038;via=worldsquash" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn  large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=worldsquash">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=WSF%20Mourns%20Loss%20of%20Muhammad%20Fayyaz%20https://wp.me/p2jwnl-aIs" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>
				<a href="mailto:?subject=WSF%20Mourns%20Loss%20of%20Muhammad%20Fayyaz&#038;body=https://wp.me/p2jwnl-aIs" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}">
					<span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span>
				</a>
				<a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn " data-raw="#">
					<span class="share-btn-icon tie-icon-print"></span> <span class="screen-reader-text">Print</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		<div class="prev-next-post-nav container-wrapper media-overlay">
			<div class="tie-col-xs-6 prev-post">
				<a href="https://www.worldsquash.org/squash-doubles-stars-reflect-on-pride-of-being-selected-for-glasgow-2022/" style="background-image: url(https://www.worldsquash.org/wp-content/uploads/2022/03/SJ-Perry-32-390x220.jpg)" class="post-thumb" rel="prev">
					<div class="post-thumb-overlay-wrap">
						<div class="post-thumb-overlay">
							<span class="tie-icon tie-media-icon"></span>
						</div>
					</div>
				</a>

				<a href="https://www.worldsquash.org/squash-doubles-stars-reflect-on-pride-of-being-selected-for-glasgow-2022/" rel="prev">
					<h3 class="post-title">Squash doubles stars reflect on pride of being selected for Glasgow 2022</h3>
				</a>
			</div>

			
			<div class="tie-col-xs-6 next-post">
				<a href="https://www.worldsquash.org/eye-catching-all-glass-squash-court-popping-up-in-birminghams-new-street-station/" style="background-image: url(https://www.worldsquash.org/wp-content/uploads/2022/03/BiminghamSocMed_BNS_Twitter_G5-390x220.jpg)" class="post-thumb" rel="next">
					<div class="post-thumb-overlay-wrap">
						<div class="post-thumb-overlay">
							<span class="tie-icon tie-media-icon"></span>
						</div>
					</div>
				</a>

				<a href="https://www.worldsquash.org/eye-catching-all-glass-squash-court-popping-up-in-birminghams-new-street-station/" rel="next">
					<h3 class="post-title">Eye-Catching All-Glass Squash Court Popping up in Birmingham’s New Street Station</h3>
				</a>
			</div>

			</div><!-- .prev-next-post-nav /-->
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="simple-links-2" class="container-wrapper widget sl-links-main"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">WSF World Championships<span class="widget-title-icon tie-icon"></span></div></div><ul class="simple-links-list simple-links-2-list" id="simple-links-2-list"><li class="simple-links-item simple-links-widget-item" id="link-40520"><a href="http://wsfworlddoubles.com" title="">WSF World Doubles - April 2022, Scotland</a></li><li class="simple-links-item simple-links-widget-item" id="link-40524"><a href="http://wsfworldmasters.com" title="">WSF World Masters - August 2022, Poland</a></li></ul><!-- End .simple-links-list --><div class="clearfix"></div></div><!-- .widget /--><div id="text-33" class="container-wrapper widget widget_text"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">COVID-19 Updates<span class="widget-title-icon tie-icon"></span></div></div>			<div class="textwidget"><p><a href="https://www.worldsquash.org/covid-19-recommendations/">COVID-19 Recommendations</a></p>
<p><a href="https://www.worldsquash.org/category/covid19-updates/">COVID-19 News Updates</a></p>
<p><a href="https://www.worldsquash.org/covid-19-posters/">COVID-19 Poster Toolkit</a></p>
<p><a href="https://www.worldsquash.org/getting-back-to-squash-wsf-announces-recommendations-post-covid-19/">Getting Back to Squash</a></p>
<p><a href="https://www.worldsquash.org/squashtogether-toolkit/">#SquashTogether Toolkit</a></p>
</div>
		<div class="clearfix"></div></div><!-- .widget /-->
			<div class="container-wrapper tabs-container-wrapper tabs-container-4">
				<div class="widget tabs-widget">
					<div class="widget-container">
						<div class="tabs-widget">
							<div class="tabs-wrapper">

								<ul class="tabs">
									<li><a href="#widget_tabs-2-recent">Recent</a></li><li><a href="#widget_tabs-2-popular">Popular</a></li><li><a href="#widget_tabs-2-comments">Comments</a></li>								</ul><!-- ul.tabs-menu /-->

								
											<div id="widget_tabs-2-recent" class="tab-content tab-content-recent">
												<ul class="tab-content-elements">
													
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Watch: Scotland&#8217;s Greg Lobban talks Glasgow Doubles" href="https://www.worldsquash.org/watch-scotlands-greg-lobban-talks-glasgow-doubles/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="tie-icon tie-media-icon"></span>
				</div>
			</div>
		<img width="220" height="150" src="https://www.worldsquash.org/wp-content/uploads/2022/03/lobban_doubles-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.worldsquash.org/watch-scotlands-greg-lobban-talks-glasgow-doubles/">Watch: Scotland&#8217;s Greg Lobban talks Glasgow Doubles</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">April 1, 2022</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Eye-Catching All-Glass Squash Court Popping up in Birmingham’s New Street Station" href="https://www.worldsquash.org/eye-catching-all-glass-squash-court-popping-up-in-birminghams-new-street-station/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="tie-icon tie-media-icon"></span>
				</div>
			</div>
		<img width="220" height="150" src="https://www.worldsquash.org/wp-content/uploads/2022/03/BiminghamSocMed_BNS_Twitter_G5-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.worldsquash.org/eye-catching-all-glass-squash-court-popping-up-in-birminghams-new-street-station/">Eye-Catching All-Glass Squash Court Popping up in Birmingham’s New Street Station</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">March 31, 2022</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="WSF Mourns Loss of Muhammad Fayyaz" href="https://www.worldsquash.org/wsf-mourns-loss-of-muhammad-fayyaz/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="tie-icon tie-media-icon"></span>
				</div>
			</div>
		<img width="220" height="150" src="https://www.worldsquash.org/wp-content/uploads/2022/03/6ad81546706eeb4c6c9daa083b516dd0785987073-220x150.jpeg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.worldsquash.org/wsf-mourns-loss-of-muhammad-fayyaz/">WSF Mourns Loss of Muhammad Fayyaz</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">March 31, 2022</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Squash doubles stars reflect on pride of being selected for Glasgow 2022" href="https://www.worldsquash.org/squash-doubles-stars-reflect-on-pride-of-being-selected-for-glasgow-2022/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="tie-icon tie-media-icon"></span>
				</div>
			</div>
		<img width="220" height="150" src="https://www.worldsquash.org/wp-content/uploads/2022/03/SJ-Perry-32-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.worldsquash.org/squash-doubles-stars-reflect-on-pride-of-being-selected-for-glasgow-2022/">Squash doubles stars reflect on pride of being selected for Glasgow 2022</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">March 30, 2022</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="100 days to go until the World Games 2022" href="https://www.worldsquash.org/100-days-to-go-until-the-world-games-2022/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="tie-icon tie-media-icon"></span>
				</div>
			</div>
		<img width="220" height="150" src="https://www.worldsquash.org/wp-content/uploads/2022/03/shutterstock_1328604350-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.worldsquash.org/100-days-to-go-until-the-world-games-2022/">100 days to go until the World Games 2022</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">March 29, 2022</span>		</div>
	</div>
</li>
												</ul>
											</div><!-- .tab-content#recent-posts-tab /-->

										
											<div id="widget_tabs-2-popular" class="tab-content tab-content-popular">
												<ul class="tab-content-elements">
													
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Squads Announced for Glasgow&#8217;s WSF World Doubles" href="https://www.worldsquash.org/squads-announced-for-glasgow-doubles/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="tie-icon tie-media-icon"></span>
				</div>
			</div>
		<img width="220" height="150" src="https://www.worldsquash.org/wp-content/uploads/2022/03/ali-farag-v-paul-coll13441-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.worldsquash.org/squads-announced-for-glasgow-doubles/">Squads Announced for Glasgow&#8217;s WSF World Doubles</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">March 23, 2022</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Squash doubles stars reflect on pride of being selected for Glasgow 2022" href="https://www.worldsquash.org/squash-doubles-stars-reflect-on-pride-of-being-selected-for-glasgow-2022/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="tie-icon tie-media-icon"></span>
				</div>
			</div>
		<img width="220" height="150" src="https://www.worldsquash.org/wp-content/uploads/2022/03/SJ-Perry-32-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.worldsquash.org/squash-doubles-stars-reflect-on-pride-of-being-selected-for-glasgow-2022/">Squash doubles stars reflect on pride of being selected for Glasgow 2022</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">March 30, 2022</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Eye-Catching All-Glass Squash Court Popping up in Birmingham’s New Street Station" href="https://www.worldsquash.org/eye-catching-all-glass-squash-court-popping-up-in-birminghams-new-street-station/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="tie-icon tie-media-icon"></span>
				</div>
			</div>
		<img width="220" height="150" src="https://www.worldsquash.org/wp-content/uploads/2022/03/BiminghamSocMed_BNS_Twitter_G5-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.worldsquash.org/eye-catching-all-glass-squash-court-popping-up-in-birminghams-new-street-station/">Eye-Catching All-Glass Squash Court Popping up in Birmingham’s New Street Station</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">March 31, 2022</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="100 days to go until the World Games 2022" href="https://www.worldsquash.org/100-days-to-go-until-the-world-games-2022/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="tie-icon tie-media-icon"></span>
				</div>
			</div>
		<img width="220" height="150" src="https://www.worldsquash.org/wp-content/uploads/2022/03/shutterstock_1328604350-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.worldsquash.org/100-days-to-go-until-the-world-games-2022/">100 days to go until the World Games 2022</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">March 29, 2022</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="WSF Mourns Loss of Muhammad Fayyaz" href="https://www.worldsquash.org/wsf-mourns-loss-of-muhammad-fayyaz/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="tie-icon tie-media-icon"></span>
				</div>
			</div>
		<img width="220" height="150" src="https://www.worldsquash.org/wp-content/uploads/2022/03/6ad81546706eeb4c6c9daa083b516dd0785987073-220x150.jpeg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.worldsquash.org/wsf-mourns-loss-of-muhammad-fayyaz/">WSF Mourns Loss of Muhammad Fayyaz</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">March 31, 2022</span>		</div>
	</div>
</li>
												</ul>
											</div><!-- .tab-content#popular-posts-tab /-->

										
											<div id="widget_tabs-2-comments" class="tab-content tab-content-comments">
												<ul class="tab-content-elements">
																<li>
				
				<div class="comment-body no-small-thumbs">
					<a class="comment-author" href="https://www.worldsquash.org/squash-attends-anoca-general-assembly/#comment-27698">
						WSF President meets ANOC President | dunlop squash dunlop tennis					</a>
					<p>[&#8230;] Nimes World Triumph Highlights Egypt’s Gold Potent...</p>
				</div>

			</li>
						<li>
				
				<div class="comment-body no-small-thumbs">
					<a class="comment-author" href="https://www.worldsquash.org/wsf-information/squash-history/the-history-of-squash-in-10%c2%bd-chapters/#comment-27697">
						202 Great All Things English Countdown: 155 Squash					</a>
					<p>[&#8230;] WORLD SQUASH WEBSITE HISTORY [&#8230;]...</p>
				</div>

			</li>
						<li>
				
				<div class="comment-body no-small-thumbs">
					<a class="comment-author" href="https://www.worldsquash.org/world-junior-championships-highlight-global-reach-of-squash/#comment-26646">
						Squash Rakiety					</a>
					<p>Can't wait to see it. It will be the biggest squash event in...</p>
				</div>

			</li>
						<li>
				
				<div class="comment-body no-small-thumbs">
					<a class="comment-author" href="https://www.worldsquash.org/world-championship-heralds-new-era-for-squash/#comment-26645">
						Squash					</a>
					<p>It was really amazing to see three glass court in such a big...</p>
				</div>

			</li>
						<li>
				
				<div class="comment-body no-small-thumbs">
					<a class="comment-author" href="https://www.worldsquash.org/womens-mens-world-number-ones-in-squash-olympic-presentation/#comment-26116">
						jack halford					</a>
					<p>I hope I am alive to see Squash in the Olympic games! Squash...</p>
				</div>

			</li>
															</ul>
											</div><!-- .tab-content#comments-tab /-->

										
							</div><!-- .tabs-wrapper-animated /-->
						</div><!-- .tabs-widget /-->
					</div><!-- .widget-container /-->
				</div><!-- .tabs-widget /-->
			</div><!-- .container-wrapper /-->
			<div id="media_image-27" class="container-wrapper widget widget_media_image"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">March 2022 World Rankings<span class="widget-title-icon tie-icon"></span></div></div><a href="https://www.worldsquash.org/athletes/psa-rankings/"><img width="1007" height="716" src="https://www.worldsquash.org/wp-content/uploads/2022/03/220201_MarchTopFive.png" class="image wp-image-40944  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a><div class="clearfix"></div></div><!-- .widget /--><div id="social-2" class="container-wrapper widget social-icons-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">World Squash Social<span class="widget-title-icon tie-icon"></span></div></div><ul class="solid-social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="http://facebook.com/worldsquash"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="http://twitter.com/worldsquash"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="http://instagram.com/wsfworldsquash"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul> 
<div class="clearfix"></div><div class="clearfix"></div></div><!-- .widget /--><div id="twitter_timeline-4" class="container-wrapper widget widget_twitter_timeline"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">WorldSquash on Twitter<span class="widget-title-icon tie-icon"></span></div></div><a class="twitter-timeline" data-height="800" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/worldsquash" href="https://twitter.com/worldsquash">My Tweets</a><div class="clearfix"></div></div><!-- .widget /--><div id="text-34" class="container-wrapper widget widget_text">			<div class="textwidget"></div>
		<div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	</div><!-- .main-content-row /--></div><!-- #content /-->
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					
		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="tie-col-sm-4 normal-side">
						<div id="media_image-25" class="container-wrapper widget widget_media_image"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">WSF OFFICIAL BALL<span class="widget-title-icon tie-icon"></span></div></div><img width="275" height="44" src="https://www.worldsquash.org/wp-content/uploads/2021/02/DUNLOP-COMBINED-LOGO-black-block-out-of-white-275x44.jpg" class="image wp-image-38346 alignnone attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" /><div class="clearfix"></div></div><!-- .widget /--><div id="media_image-29" class="container-wrapper widget widget_media_image"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">WSF OFFICIAL EYEWEAR 2021<span class="widget-title-icon tie-icon"></span></div></div><img width="180" height="180" src="https://www.worldsquash.org/wp-content/uploads/2021/04/Protec360-002-180x180.png" class="image wp-image-38645  attachment-thumbnail size-thumbnail" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="WSF OFFICIAL EYEWEAR 2021" /><div class="clearfix"></div></div><!-- .widget /--><div id="media_image-4" class="container-wrapper widget widget_media_image"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">WSF Official Shoe &#038; Clothes<span class="widget-title-icon tie-icon"></span></div></div><a href="https://www.worldsquash.org/teuton-official-shoe"><img width="275" height="95" src="https://www.worldsquash.org/wp-content/uploads/2022/02/TOSC220208-275x95-1.jpg" class="image wp-image-40708  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a><div class="clearfix"></div></div><!-- .widget /--><div id="media_image-16" class="container-wrapper widget widget_media_image"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">SPIN &#8211; REGISTER HERE<span class="widget-title-icon tie-icon"></span></div></div><a href="https://www.worldsquash.org/athletes/spin"><img width="225" height="249" src="https://www.worldsquash.org/wp-content/uploads/2013/09/wsfspin-e1591196186165.jpg" class="image wp-image-12361 alignnone attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Click here to register for SPIN" /></a><div class="clearfix"></div></div><!-- .widget /--><div id="simple-links-3" class="container-wrapper widget sl-links-main"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Squash Links<span class="widget-title-icon tie-icon"></span></div></div><ul class="simple-links-list simple-links-3-list" id="simple-links-3-list"><li class="simple-links-item simple-links-widget-item" id="link-30551"><a href="https://www.worldsquash.org" title="Official site of the World Squash Federation">World Squash</a></li><li class="simple-links-item simple-links-widget-item" id="link-30550"><a href="http://www.squashsite.com" title="Top informational site">SquashSite</a></li><li class="simple-links-item simple-links-widget-item" id="link-30549"><a href="http://www.squashinfo.com" title="Results, Rankings and History ...">SquashInfo</a></li><li class="simple-links-item simple-links-widget-item" id="link-30548"><a href="http://www.psaworldtour.com/" title="Official site of the Professional Squash Association">PSA</a></li></ul><!-- End .simple-links-list --><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="media_image-22" class="container-wrapper widget widget_media_image"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">WSF Membership and Continents<span class="widget-title-icon tie-icon"></span></div></div><a href="https://www.worldsquash.org/wsf-membership-and-regions/"><img width="404" height="697" src="https://www.worldsquash.org/wp-content/uploads/2022/02/WSF-Continents-and-WSF-Membership-Feb-2022-Update-2.jpg" class="image wp-image-40707 alignnone attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a><div class="clearfix"></div></div><!-- .widget /--><div id="search-4" class="container-wrapper widget widget_search"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">SEARCH<span class="widget-title-icon tie-icon"></span></div></div><form role="search" method="get" class="search-form" action="https://www.worldsquash.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="media_image-5" class="container-wrapper widget widget_media_image"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Official Magazine of the WSF<span class="widget-title-icon tie-icon"></span></div></div><a href="http://squashplayer.co.uk" rel="httpwwwsquashplayercouk noopener" target="_blank"><img width="566" height="800" src="https://www.worldsquash.org/wp-content/uploads/2022/02/SP214_1_Cover_WR-600-566x800.jpg" class="image wp-image-40704  attachment-large size-large" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Official Magazine of the WSF" /></a><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

						</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">&copy; Copyright 2022, All Rights Reserved &nbsp;|&nbsp; <span style="color:red;" class="tie-icon-heart"></span> <a href="https://www.worldsquash.org/privacy-policy"> Privacy Policy</a></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="http://facebook.com/worldsquash"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="http://twitter.com/worldsquash"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="http://instagram.com/wsfworldsquash"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div id="share-buttons-mobile" class="share-buttons share-buttons-mobile">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://wp.me/p2jwnl-aIs" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=WSF%20Mourns%20Loss%20of%20Muhammad%20Fayyaz&#038;url=https://wp.me/p2jwnl-aIs&#038;via=worldsquash" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=worldsquash">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=WSF%20Mourns%20Loss%20of%20Muhammad%20Fayyaz%20https://wp.me/p2jwnl-aIs" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://wp.me/p2jwnl-aIs&text=WSF%20Mourns%20Loss%20of%20Muhammad%20Fayyaz" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="tie-icon-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area slide-sidebar-desktop is-fullwidth appear-from-right" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			
				<div id="mobile-container">

					
					<div id="mobile-menu" class="hide-menu-icons">
											</div><!-- #mobile-menu /-->

											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="http://facebook.com/worldsquash"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="http://twitter.com/worldsquash"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="http://instagram.com/wsfworldsquash"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
												<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://www.worldsquash.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
						
				</div><!-- #mobile-container /-->
			

			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-search-desktop" class="tie-popup tie-popup-search-wrap" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="popup-search-wrap-inner">
			<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
				<form method="get" class="tie-popup-search-form" action="https://www.worldsquash.org/">
					<input class="tie-popup-search-input is-ajax-search" inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
					<button class="tie-popup-search-submit" type="submit">
						<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
						<span class="screen-reader-text">Search for</span>
					</button>
				</form>
			</div><!-- .pop-up-live-search /-->
		</div><!-- .popup-search-wrap-inner /-->
	</div><!-- .tie-popup-search-wrap /-->
	    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><script type='text/javascript' src='https://www.worldsquash.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.worldsquash.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.worldsquash.org\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.worldsquash.org/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"7c04bbb89c","is_admin":"","is_mobile":"1","ajaxurl":"https:\/\/www.worldsquash.org\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.worldsquash.org/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.4.0.5' id='pt-cv-content-views-script-js'></script>
<script type='text/javascript' id='rss-retriever-ajax-js-extra'>
/* <![CDATA[ */
var rss_retriever = {"ajax_url":"https:\/\/www.worldsquash.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.worldsquash.org/wp-content/plugins/wp-rss-retriever/inc/js/rss-retriever-ajax.js?ver=1.6.5' id='rss-retriever-ajax-js'></script>
<script type='text/javascript' src='https://www.worldsquash.org/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.worldsquash.org/wp-includes/js/jquery/ui/accordion.min.js?ver=1.13.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://www.worldsquash.org/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.worldsquash.org\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"area_2","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"","select_share":"","select_share_twitter":"true","select_share_facebook":"","select_share_linkedin":"","select_share_email":"true","facebook_app_id":"5303202981","twitter_username":"worldsquash","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"1","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.worldsquash.org/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.4.10' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://www.worldsquash.org/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=5.4.10' id='tie-js-ilightbox-js'></script>
<script type='text/javascript' src='https://www.worldsquash.org/wp-content/themes/jannah/assets/js/sliders.min.js?ver=5.4.10' id='tie-js-sliders-js'></script>
<script type='text/javascript' src='https://www.worldsquash.org/wp-content/themes/jannah/assets/js/shortcodes.js?ver=5.4.10' id='tie-js-shortcodes-js'></script>
<script type='text/javascript' src='https://www.worldsquash.org/wp-content/themes/jannah/assets/js/single.min.js?ver=5.4.10' id='tie-js-single-js'></script>
<script src='https://stats.wp.com/e-202213.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'34205359',post:'41196',tz:'1',srv:'www.worldsquash.org'} ]);
	_stq.push([ 'clickTrackerInit', '34205359', '41196' ]);
</script>
<script>
				WebFontConfig ={
					google:{
						families: [ 'Poppins:regular,500,600,700:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script>
</body>
</html>
